Start 60 keine Verbindung mehr zum PC (unknown device) — TomTom Community

Start 60 keine Verbindung mehr zum PC (unknown device)

ramto18ramto18 Beiträge: 2 [Apprentice Traveler]
Jahrelang war das Erkennen meines TomTom Start 60, (WO23.................)
für den PC kein Problem. Jetzt erkennt der PC es nicht mehr. Auf dem TomTom Display
ist das PC Zeichen zu sehen, aber im Gerätemanager erscheint es als Unknown Device.
Treiber ist aktuell, TomTom connect ist neu installiert. Schon auf 2 PCs ausprobiert.
Navi funktioniert normal, außer Verbindung zum PC. Eine 4GB Speicherkarte ist eingelegt, die aber leer ist. Auf dem Navi Speicher sind 1831 MB frei.
Gibt es eine Lösung?

Kommentare

  • LochfrassLochfrass Beiträge: 10,882 Superuser
    Hallo

    Oftmals hilft es wenn man das Navi im verkabeltem Zustand resettet.
    Reset= Einschalttaste gedrückt halten bis das Navi mit dem Trommelgeräusch neu startet.

    Versuche es auch mal ohne Speicherkarte.

    Hier auch mal ein Hilfelink.
    https://de.support.tomtom.com/app/answers/detail/a_id/16347/p/2986
  • ramto18ramto18 Beiträge: 2 [Apprentice Traveler]
    Ein freundliches Hallo!

    Danke für deine schnelle Antwort. Ohne Speicherkarte hab ich schon ausprobiert, leider kein Erfolg.
    Wenn ich verkabelt resette, gehen dann Daten verloren, zB. mein letztes Kartenupdate?
  • Trend43Trend43 Beiträge: 5,356 Superuser
    ramto18 schrieb:
    Wenn ich verkabelt resette, gehen dann Daten verloren, zB. mein letztes Kartenupdate?

    Nein ...
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0