Wer kann helden? Keine Karten mehr nach dem Update auf dem Navi! Navi funktioniert nicht mehr!? — TomTom Community

Wer kann helden? Keine Karten mehr nach dem Update auf dem Navi! Navi funktioniert nicht mehr!?

Hallo liebe TomTom Gemeinde,
  • "Kauf und Garantieabwicklung immer bei Media-Markt"
  1. Garantie Abwicklung:
das erste mal wurde mein Navi (Garantiefall) zurückgesetzt. Sofort wurden wieder automatische Abschaltungen (herunterfahren während der Fahrt) sowie eine nicht funktionierende Sprachnavigation bemerkt!

Zweite (2) Garantie Abwicklung.
Ein "neues" NAvi wurde uns gegeben - ohne Zubehör... (auf Garantie)
Das Navi wurde sofort zu Hause upgedatet!
Der Vorgang wurde nach über 1 Stunde abgebrochen und das Navi sagt, dass es nun auf dem "neuesten Stand" sei.
Es kann aber jetzt nicht betrieben werden, da keine Karten mehr drauf seien (sagt das Navi)!

Was soll ich nun tun?
Am Freitag fahren wir in den "Jahresurlaub" und ohne NAvi geht das gar nicht!

Vielen Dank für eure Mithilfe!

Kommentare

  • Trend43Trend43 Beiträge: 5,356 Superuser
    Moin,

    mach mal folgendes: In MyDrive Connect oben rechts doppelt auf die Länderflagge klicken, den Reiter 'Downloads' öffnen und kontrollieren ob der Haken bei 'Updates auf meinen Computer herunterladen' gesetzt ist. Dann den 'Downloadordner' leeren und auf 'Einstellungen speichern' klicken. (Alles auf der gleichen Seite)
    Als nächstes den Virenscanner und die Firewall am Laptop/PC deaktivieren und als letztes ein Reset auf dem Navi machen: Den Ausschalter solange drücken bis das Navi mit einem Trommelgeräusch neu startet. Jetzt das Update erneut versuchen.

    6e9a5cab-86b5-4935-8da0-ae10a6ed6deb.jpg
  • Jo85Jo85 Beiträge: 114 [Renowned Wayfarer]
    Guten Morgen Trend 34,

    Vielen DAnk für deine Anleitung!

    Leider konnte ich so auch keine Karten aufspielen!

    Haben andere noch einen anderen Vorschlag!

    Liebe Grüße

    Jo
  • LochfrassLochfrass Beiträge: 11,619 Superuser
    MDC Home Ordner Manuell löschen.
    --> Trenne das Gerät vom Computer.
    --> Melde dich bei MyDrive Connect ab und schließe dieses:
    --> Klicke auf das MyDrive Connect-Symbol ( oder ) im Infobereich der Windows-Taskleiste oder in der Apple-Menüleiste und klicke anschließend auf > Beenden.
    --> Lösche den HOME3 Ordner
    - Tasten "Windows" + R drücken, bitte tippe ein: %localappdata%
    - den TomTom Ordner auswählen
    - den HOME3 Ordner löschen
    --> Starte nun den Computer neu. Bitte nicht PC herunterfahren und neu anschalten, sondern explizit den punkt "neu Starten" im Startmenü wählen.
    --> Setze das Navi zurück:
    - Dazu halte den An/Aus Knopf bei eingeschaltetem Gerät so lange bis das Trommelgeräusch ertönt.
    --> Starte MyDrive Connect erneut und melde dich an.
    --> Schließe das Gerät an und Starte den Download erneut

    Geht es denn noch um dein Go 600 oder hast du ein anderes "neues" bekommen?
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0