Support

JuermJuerm Beiträge: 15 [Outstanding Explorer]
Kann mir hier irgend jemand helfen? Ich habe inzwischen so viel Zeit aufgebracht den Support zu kontaktieren, dass ich nur jedem abraten kann ein Tomtom Gerät zu kaufen.
Bevor ich alles hier zu wiederholten mal schildere bitte Support-Fall 180418-002112 lesen.
Das Problem besteht immer noch (bzw. wieder)

Kommentare

  • LochfrassLochfrass Beiträge: 8,516 Superuser
    Juerm schrieb:
    Bevor ich alles hier zu wiederholten mal schildere bitte Support-Fall 180418-002112 lesen.
    Das Problem besteht immer noch (bzw. wieder)
    Hallo Juern
    Du bist hier in einem TT Nutzer Forum.
    Mit der Supprot Fall Nummer kann hier kein aderer User was anfangen außer vielleicht die Moderatoren.
    Wenn du also Hilfe von anderen TT Nutzern erwartest wirst du wohl schildern müssen was dein Problem ist und wo es klemmt.

    2xGo 5200 / Go Mobile App Android / Go Premium / XL (in Rente)
     
  • JürgenJürgen Beiträge: 4,731 Community Manager
    Aus dem Support-Vorgang geht auch nicht so recht hervor, was denn das eigentliche Problem ist. Laut interner Notiz von Agnieszka gibt es Probleme beim Verbinden mit dem Computer. Laut Back-End verband sich die inzwischen ausgetauschte Uhr am Donnerstag das letzte mal mit unseren Servern. Es ist aber nicht die aktuelle Software installiert, obwohl diese angeboten werden sollte.

    Was also ist aktuell das Problem?
  • JuermJuerm Beiträge: 15 [Outstanding Explorer]
    Das Problem ist, dass nach Versuch des Updates immer eine Fehlermeldung beim Synchronisieren auftritt.
    Nach Austausch des Kabels (hat nichts gebracht) und Austausch der Uhr vor ein paar Wochen hat es wieder funktioniert. Dann konnte ich 3 mal das Update ausschlagen. Solange hat alles funktioniert. Nach Versuch des Zwangsupdates ist der alte Fehler wieder aufgetreten.
    Dann erneut nach langem versuchen den Support erreicht. Wieder neues Kabel (wieder nichts gebracht). Es kommt immer "Hoppla, es ist ein Fehler aufgetreten". Habe schon x mal Software neu aufgespielt und Uhr zurückgesetzt. Das Update scheint die Uhr zu zerstören. Ich habe jetzt schon so viel Zeit da reingesteckt, dass es günstiger gewesen wäre eine neue Uhr zu kaufen. Deshalb bin ich ziemlich frustiert und von Tomtom total enttäuscht. Es ist auch extrem schwierig den Support zu erreichen. Ich lande immer wieder auf der gleichen Seite.
  • JürgenJürgen Beiträge: 4,731 Community Manager
    Um welches Betriebssystem handelt sich und befindet sich der Rechner in einem privaten oder Firmen-Netzwerk?

    Ist das Kabel direkt mit dem Computer verbunden? Also nicht mit irgendeiner Art von Hub?

    Diese FAQ habe ich vor einiger Zeit gemeinsam mit den Technikern von TomTom Sports Connect geschrieben:
    https://de.support.tomtom.com/app/answers/detail/a_id/24700
  • JuermJuerm Beiträge: 15 [Outstanding Explorer]
    Win7, in privatem Netz, direkt am PC. Die Dinge aus dem FAQ habe ich schon alle durchprobiert (nicht nur 1x).
    Die Probleme beginnen immer mit der Installation der 1.7.64 auf der Uhr. Danach funktioniert das Synchronisieren nicht mehr.
  • JürgenJürgen Beiträge: 4,731 Community Manager
    Es wäre der erste mir bekannte Fall, bei dem ein USB-Verbindungsproblem an 1.7.64 liegt. Kannst Du Dich in einen der Support-Fälle für den Chat einloggen und eine Log-Datei anhängen?

    Die Log.txt wird hier gespeichert:
    C:\Benutzer\ Benutzername \AppData\Local\TomTom\MySportsConnect
  • JuermJuerm Beiträge: 15 [Outstanding Explorer]
    Die sind geschlossen. Geht es nicht hier im Blog?
  • JuermJuerm Beiträge: 15 [Outstanding Explorer]
  • JürgenJürgen Beiträge: 4,731 Community Manager
    TomTom Sports Connect kann seine Einstellungen, die auf der Uhr hinterlegt sind, nicht lesen und scheitert daran:

    2018-09-20 16:05:49.527 UTC|10|Information|FirmwareUpdater::onSessionError|Failed to read settings

    Kannst Du die Uhr einmal in der Wiederherstellungsmodus zwingen und zurücksetzen? Das umgeht das Lesen der Einstellungen.
    https://de.support.tomtom.com/app/answers/detail/a_id/17421#factory-reset-in-recovery
  • JuermJuerm Beiträge: 15 [Outstanding Explorer]
    Ok, habe ich gemacht. Dann kommt die Aufforderung zur Regstrierung. Nach Button betätigen, warten und danach wieder "Hoppla, ....".
  • JürgenJürgen Beiträge: 4,731 Community Manager
    Ich verstehe langsam gar nichts mehr. Kannst Du es noch einmal versuchen? Ich habe Dein Konto mit 1.3.255 verlinkt.
  • JuermJuerm Beiträge: 15 [Outstanding Explorer]
    Gleiches Ergebnis. Die Uhr zeigt auch immer noch 1.7.64 an.
  • JuermJuerm Beiträge: 15 [Outstanding Explorer]
  • JürgenJürgen Beiträge: 4,731 Community Manager
    Mehr als rätselhaft. :(
    Kann ich einmal die prefs.ini aus dem selben Ordner haben?
  • JuermJuerm Beiträge: 15 [Outstanding Explorer]
    Ist kopiert. Das letzte Mal musste die Uhr getauscht werden.
  • JürgenJürgen Beiträge: 4,731 Community Manager
    Also die prefs.ini sieht korrekt aus. Kannst Du einmal Sport Connect komplett schließen und neu üffnen und den Reset im Wiederherstellungsmodus noch einmal machen. Auf der Uhr muß zunächst das TomTom-Logo und anschließen ein USB-Stecker erscheinen. Erst dann dien Knopf wieder loslassen.
  • JuermJuerm Beiträge: 15 [Outstanding Explorer]
    Nach Neustart des Computers und erneutem Reset hat es jetzt funktioniert und die Version 1.3.255 ist installiert. Die kann sich auch synchronisieren. Super! :grinning:
    Leider funktioniert die Koppelung zum Smartphone nicht. Beim Versuch neu zu koppeln wird auf der Uhr für ganz kurze Zeit die Nummer zum Koppeln angezeigt und dann verschwindet sie wieder und die Uhrzeit wird angezeigt. Was kann ich da machen?
    Und muss ich das Update auf neue Software immer vermeiden? Warum hat das mit der 1.7.64 nicht geklappt?
  • JürgenJürgen Beiträge: 4,731 Community Manager
    Endlich! :)

    Das Smartphone verwendet noch den Pin von vor dem Reset. Lass es in den Bluetooth-Einstellungen die Uhr vergessen, dann sollte es gehen.

    Ich habe Dein Konto wieder mit 1.7.64 verlinkt. Versuche es bitte noch einmal damit.
  • JuermJuerm Beiträge: 15 [Outstanding Explorer]
    Nach Installation der neuen Version ist der alte Fehler wieder da. Bitte das Konto wieder mit 1.3.255 verknüpfen.
  • JürgenJürgen Beiträge: 4,731 Community Manager
    Juerm schrieb:
    Nach Installation der neuen Version ist der alte Fehler wieder da. Bitte das Konto wieder mit 1.3.255 verknüpfen.
    Ich habe das Konto wieder mit 1.3.255 verknüpft. Erklären kann ich es mir nicht.
  • JuermJuerm Beiträge: 15 [Outstanding Explorer]
    Jetzt tut es wieder. Auch mit dem SmartPhone klappt es jetzt. Vielen Dank. :grinning:
    Kann man das an dem Konto vermerken, dass es in Zukunft nicht mit der 1.7.64 verknüpft wird? Bzw. kann ich vermeiden, dass die Uhr upgedated wird?
  • JürgenJürgen Beiträge: 4,731 Community Manager
    Juerm schrieb:
    Bzw. kann ich vermeiden, dass die Uhr upgedated wird?
    Ich fürchte, da gibt es keinen einfachen Weg. Am besten benutzt Du so viel wie möglich die mobile App. In Sports Connect kannst Du dreimal ein Update wegklicken. Danach sollte es möglich sein, Sports Connect zu beenden und in der prefs.ini den Zähler von Hand auf Null zurückzusetzen:
    SkippedFirmwareCount_HNXXXXXXXXXX=0
  • JuermJuerm Beiträge: 15 [Outstanding Explorer]
    Damit kann ich leben. Danke für die Unterstützung. Das hat mir jetzt echt geholfen.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online83

Alex1003
Alex1003
Elchdoktor
Elchdoktor
gerald_mattes
gerald_mattes
Justyna
Justyna
lampard
lampard
Norre
Norre
tmsparks
tmsparks
Tommy66
Tommy66
Wolfgang.A
Wolfgang.A
+74 Gäste