Keine Funktion — TomTom Community

Keine Funktion

GuzzifanGuzzifan Beiträge: 4 [Apprentice Traveler]
Hallo
seit einem halben Jahr funktioniert mein Rider 450 nicht.
Immer kommt die Meldung Gerät am Rechner anschließen, geht nicht.
Nach Auskunft der Dame aus Indien, Pakistan oder sonst wo her, ist das eine Schutzmaßnahme des Gerätes (es friert ein ) und der Fehler wäre bekannt. ( Software)
Nachdem ich jetzt den dritten Austausch vornehme, gibt es eine ander Lösung?
Es reagiert überhaubt nicht und stellt auch keine Verbindung zum Rechner her.
Die Dame sagte auch das ich das Gerät am Rechner anschließen sollte aber jeder hat ja beim Motorradfahren alles dabei.

Kommentare

  • VStrom-1kVStrom-1k Beiträge: 144 [Exalted Navigator]
    Hi,
    Die Anwendung MyDrive Connect hast du auf dem PC installiert?
    Und auch gestartet?
    Erst dann macht es Sinn, den Rider zu Wartungszwecken mit dem USB-Kabel mit dem Rechner zu verbinden.
    In Mydrive Connect musst du dein Gerät auch registrieren, um z.B. neue Karten oder Software zu bekommen.
  • GuzzifanGuzzifan Beiträge: 4 [Apprentice Traveler]
    Hallo
    alles geladen, gestartet, wieder deinstalliert und neu drauf .
    Alles umsonst geht nicht.
    Reagiert fängt an zu laden und bricht ab, dann kommt obwohl der Rider im Rechner steckt das Symbol mit dem Rechner zu verbinden passiert aber nichts.
  • Lorenz1Lorenz1 Beiträge: 570 [Master Traveler]
    Hallo,

    vielleicht blockiert dein Virenscanner die Verbindung? (Ich weiß, ich stochere im Nebel und hoffe auf einen Glückstreffer)

    Lorenz
  • bonsipogibonsipogi Beiträge: 133 [Supreme Navigator]
    Ich würde das auch einfach mal an einem anderen Rechner probieren. Solltest Du keinen haben, da geh doch zu einem Freund/Nachbarn, installiere kurz MyDrive, melde dich mit deinem Account an sehe ob es funktioniert. Danach könnt ihr doch MyDrive wieder deinstallieren...
  • GuzzifanGuzzifan Beiträge: 4 [Apprentice Traveler]
    Hallo
    vielen Dank für die Infos.
    anderen Rechner habe ich gemacht,
    MyDrive ist gestartet, sonnst würde ja der Rider nicht versuchen die Updates zu laden
    Virenscanner blockiert nicht
    alles Rätselhaft

    Grüße
  • VStrom-1kVStrom-1k Beiträge: 144 [Exalted Navigator]
    anderes USB Kabel versuchen, KEINEN USB Hub dazwischen hängen, kein USB 3 (High-Speed, hellblaue oder rote Buchse) sondern nur USB 2 verwenden.
    Leider ist alles möglich.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online41

Casper78vfr
Casper78vfr
Chris31
Chris31
Gazibarev
Gazibarev
Goffy
Goffy
jannik58
jannik58
Killer987
Killer987
kumo
kumo
Lochfrass
Lochfrass
Nemnalas
Nemnalas
System
System
Theo123
Theo123
+30 Gäste