TomTom startet nicht — TomTom Community

TomTom startet nicht

ClaudisClaudis Beiträge: 2 [Apprentice Traveler]
bearbeitet Januar 2019 in XL / XXL / ONE / Start (HOME)
f2801335-964a-46ae-b548-3bbe9de642cb.jpgHallo,

Ich habe seit heute ein Problem mit meinem TomTom One. Nach dem Starten ertönt das gewohnte Geräusch, aber es erscheint nicht die normale Seite. Ich sehe lediglich ein Bild des Navis und ein Zeichen, dass die SIM Karte nicht entnommen werden darf. Ich habe Reset gedrückt. Wieder dasselbe. Wie Immer ich weiter?

Kommentare

  • LochfrassLochfrass Beiträge: 12,549
    Superuser
    Sieht für mich so aus als ob das Gerät keine Karte findet (Navigationskarte)
    Hast du die Karte vielleicht noch auf dem PC? Soweit ich weiß wird das One nicht mehr von TT unterstützt, so das wenn die Navigationskarte beschädigt oder gelöscht ist, wohl schlecht aussehen wird an eine offiziell ran zu kommen.
    Wann wurde davor zum letztem mal upgedatet?
  • ClaudisClaudis Beiträge: 2 [Apprentice Traveler]
    Hallo,

    danke für Deine Antwort. Das komische ist aber, dass das Navi heute ja noch ging. Leider habe ich die Karte nicht auf dem PC. Ein Update habe ich auch nie durchgeführt. Ach mist.
  • Troubadix12Troubadix12 Beiträge: 1,965 [Revered Voyager]
    Hallo Claudis,

    so wie es aussieht ist das ein TomTom One. Das wird nicht mehr unterstützt. Hast Du es mit einer SD-Karte betrieben? Es ist normalerweise ein D-A-CH- oder WesternEurope-Karte parallel auf dem internen Flash-Speicher abgelegt. Wenn Du die SD-Karte entfernst, fährt es dann hoch?

    Grüße vom

    Troubadix12
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0