N-com B1 koppeln

kmeierkmeier Beiträge: 14 [Apprentice Traveler]
Hallo, ich versuche mein N-com B1 mit meinem Rider 550 zu koppeln.
Also ich gehen in die Einstelungen/Bluetooth /Gerät hinzufügen//Headset/suchen. Dann schalte ich das B1 in den Kopplungsmodus. Das TT findet das N-com. Ich klicke auf das gefunden N-com. Dann kommt die Melsung "Kopplung erfolgt...." und das wars dann. Nicht passiert mehr. Wlan hab ich schon am Router abgeschaltet. Was kann ich sonst noch versuchen? Danke schon mal.

Kommentare

  • HirbelHirbel Beiträge: 143 [Outstanding Explorer]
    Wird es den unter Bluetooth angezeigt?
  • VstromerVstromer Beiträge: 17 [Outstanding Wayfarer]
    http://de.support.tomtom.com/app/answers/detail/a_id/19062/~/headset-kompatibilität-für-tomtom-rider

    Dort steht es leider nicht mit bei. Bei mir funktioniert auch nur das SC1 von Schubert. Mein Ncom wird auch nur angezeigt aber mehr auch nicht.
  • kmeierkmeier Beiträge: 14 [Apprentice Traveler]
    Nein es wird dann dort nicht angezeigt. Mein "altes" n-com B2.1 hat problemlos funktioniert. Es haben ja auch schon einige "geschafft" ein B1 zu koppeln. Seltsamerweise wird das TT im N-com Wizzard als Gegensprechanlage aufgeführt. Also muß ja irgendwas gekoppelt worden sein. Im TT wird das B1 aber nicht als Headset aufgeführt.
  • HirbelHirbel Beiträge: 143 [Outstanding Explorer]
    Habe eben mal in der BA gelesen, man soll nach Abschluss des Pairing den AN/Aus Knopf gleichzeitig drücken, am Helm.
  • kmeierkmeier Beiträge: 14 [Apprentice Traveler]
    Das hab ich auch gelesen. Wenn man nach Abschluß des Pairings das B1 abschaltet (man merkt es, wenn die roten LEDs nicht mehr schnell blinken) steht am TT immer noch "Kopplung erfolgt...." . Ich habe es aber nach gefühlt 50 Versuchen trotzdem noch hinbekommen. Fragt mich aber nicht wie. Ich habe immer noch ca. 5min gewartet wenn "Kopplung erfolgt...." und dann abgebrochen. Das Ganze immer wieder aufs neue. Plötzlich stand das B1 in der Bluetoothliste des Rider. Warum weiß ich auch nicht. Ich kann aber sagen, dass ich das B1 problemlos mit 2 Handys gekoppelt habe. Das hat auf Anhieb funktioniert. Da stellt sich in meinen Augen die Frage nicht mehr, wo das Problem liegt. Es ist ein Trauerspiel.
  • OxWongOxWong Beiträge: 8 [Master Explorer]
    Ich verwende das TT 550 auch mit einer N-Com B1.
    Auch wenn es sich bei mir seltsamerweise koppelt und zwar meist nach dem 2. Versuch habe ich bei der Routenführung immer noch das Problem das die Ansagen des TT 550 am Anfang abgeschnitten sind. Ich nutze mein TT 550 schon kaum noch statt dessen erstelle ich mittlerweile meine Route und lass mir diese dann auf Google Map ansagen! Ich starte Google auf meinem Apple 6 Plus. Dazu lasse ich im hintergrund noch bei bedarf die Musik laufen und mein Blitzerwarner und und und :kissing_smiling_eyes: . Und keine Ansage wird mehr abgeschritten alles Greift Hand in Hand. Eigentlich traurig das man sich ein so schönes und teueres Navi endlich zugelegt hat und es kaum nutzt weil es einfach nicht gescheit via BT funkt.
  • Tschabo58Tschabo58 Beiträge: 6 [Master Explorer]
    Interessant wäre es zu wissen, ob jemand ein N-COM Headset problemlos an ein TOMTOM Rider 500 anschließen konnte.

    Sieht so aus, als ob TOMTOM generell ein Problem bei Bluetooth Verbindungen hat. Es sind nicht nur N-COM Headsets die Probleme beim Anschluss an ein TOMTOM Rider 500 machen, sondern auch andere Headsets. Es kann doch nicht so schwer sein, dies vernünftig hinzubekommen.
  • Voyager1954Voyager1954 Beiträge: 3,259 [Revered Pioneer]
    Es bleibt die. Frage wessen BT Protokoll da nicht korrekt arbeitet . Der eine Hersteller schiebt es auf den anderen .
    Iphone 7+ und Ipad 4 mit diversen Navi Apps Hyundai i30N ( 275PS) Performance mit TT Live Service im Werksnavi Karten von Here
  • AlvoAlvo Beiträge: 141 [Revered Navigator]
    Da die Headsets normalerweise an anderen Navis, auch ältere TT Navis, funktionieren, würde ich auf TT tippen, die das Problem haben.
  • M1chaelM1chael Beiträge: 1 [New Seeker]
    Original hatte mein N-com B1.4 Firmware Version 1.5 un funktionierte nicht mit mein Tomtom Gerät. Nach Firmware upgrade zu Version 1.7 funktioniert es prima.
  • BikerfanBikerfan Beiträge: 61 [Supreme Trailblazer]
    Also ich benutze noch mein altes N-com 2.1 mit dem Rider 550. Die Koppelung funktionierte problemlos. Bei meinem 550 sind Navi und mein Helm gekoppelt, zusätzlich ist mein Helm noch mit dem Soziahelm gekoppelt.
    Allerdings hat das N-com B2.1 nur einen Bluetoothkanal, sodass die Telefonie UND die Navidurchsagen zusammen nicht funktionieren. Das stört mich jedoch nicht, da ich während der Fahrt nicht telefonieren muss.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online140

dmulv
dmulv
DougLap
DougLap
Kartenköner
Kartenköner
Testfahrer
Testfahrer
YamFazMan
YamFazMan
+135 Gäste