Geschwindigkeit von mydrive.tomtom.com unter aller S.. — TomTom Community

Geschwindigkeit von mydrive.tomtom.com unter aller S..

Art VandelayArt Vandelay Beiträge: 246 [Supreme Navigator]
bearbeitet Januar 2019 in MyDrive Connect
Wenn ich eine Route plane, Zoom-Level verschiebe, oder halt irgendwa mache, schaut die Karte meistens so aus:

fbb9ffb4-05e8-4389-aa39-f6a7372d6c77.jpg

Dann heissts erst mal warten. Tw 1 min, bis irgendwelche Daten nachgeladen wurden.

Und an meiner Anbindung liegts sicher nicht:

46d5473d-6018-44c0-8a27-e1f727762e17.jpg

Jetzt ist mit dem neuen Navcore eh schon alles so dermassen mühsam geworden, während man früher einfach ITN-Dateien aus irgendeinem Routenplaner raufkopiert hat.

Statt dessen wird man jetzt auf das mydrive gezwungen und die Anbindung oder die Server sind dermassen arschlangsam, dass man echt Aggressionen kriegt, dass man das depperte Tool erzwungen verwenden muss.

So, wollte mich mal kurz ins Forum auskotzen. Hat aber gut getan.

Ich fahr morgen einfach mit Google Navigation. Weil dort kommt die richtige Route von selbst, ohne dass ich mit einem Routenplaner nachbearbeiten muss.

Kommentare

  • Art VandelayArt Vandelay Beiträge: 246 [Supreme Navigator]
    PS: Ich hab jetzt mal gestoppt. Wenn ich die Karte verschiebe, dauert es 24,5 Sekunden, in der die Karte so ausschaut:

    a0129417-e78f-45b4-8ec9-b4cc7b1e98c3.jpg

    um nach den 24,5 Sekunden so auszusehen:

    47f25ffc-9187-4298-85a9-62b8e180b924.jpg

    Ich weiss ja nicht - ihr habt Google als Konkurrenz. Ihr solltet wenigstens versuchen, zumindest euren Routenplaner halbwegs schnell zu halten. Routen und Routenplaner ist euer Kernbusiness. Ihr wart mal oder seid immer noch einer der größten Kartenlieferanten.

    Und dann werden die User bis aufs Blut gequält, die eure Produkte verwenden. Der Aktienkurs ist ein Spiegel der Qualität. Ich bin recht experimentierfreudig mit Aktien auf dem deg...o-Portal im Netz, aber vorher hacke ich mir einen Finger ab, bevor ich Tomtom-Aktien kaufe, wenn ich mir die Leistung anschaue.

    Just my 2 cents.
  • lwortmannlwortmann Beiträge: 49 [Master Explorer]
    Volle Zustimmung. Es ist mir auch völlig rätselhaft, wie man in der heutigen Zeit als renommierter Anbieter/Betreiber einer Web-Anwendung sich mit solchen Ladezeiten zufrieden geben kann.
    Ja, habe alle Browser getestet, selbst mit Google Chrome katastrophal...
  • hajuehajue Beiträge: 2,076
    Superuser
    Hallo Art Vandelay,

    TOMTOM scheint bei den Servern und der entsprechenden Datenanbindung zu sparen.
    Ich habe - bei etwas schnellerer Datenanbindung als Du :wink:- die gleichen Probleme.

    Gruß
    Hans-Jürgen
    cd61bfbf-492c-43d4-9919-885ece00b25b.jpgcd61bfbf-492c-43d4-9919-885ece00b25b.jpg
  • RaWiRaWi Beiträge: 92 [Renowned Wayfarer]
    Sorry das ich euch nicht zustimmen kann:hushed: aber die Geschwindigkeit von MyDrive ist bei mir vollkommen in Ordnung. Zoomen, verschieben, Strecke ändern, alles vollkommen Problemlos. Internetanbindung über Telekom VDSL 25mbit, Safari Browser unter MacOS.

    Gruß
    Rainer
  • Art VandelayArt Vandelay Beiträge: 246 [Supreme Navigator]
    Wie kann das bei dir schnell sein? :open_mouth: Ich plane gerade für meinen Griechenland-Urlaub und das mydrive treibt mich in den WAHNSINN! :tired_face:

    Wenn ich nach "amopi karpathos" suche und dann das zweite Ergebnis anklicke, warte ich EWIG. Und wenn ich dann rauszoome, damit ich überhaupt weiss, ob das die richtige Stelle ist, warte ich nochmals ewig. Ob ich an der richtigen STelle bin oder nicht, weiss ich, weil ich vorher in Google Maps nachgeschaut habe. Wenn ich nur mydrive hätte, würde ich mit einer Pumpgun auf den Rechner schiessen.

    Weil bei mir schaut mydrive meistens SO aus:
    f6e39dd0-cb5c-4713-8fa3-7a2723600478.jpg


    Es ist einfach ein unpackbarer Schrott. Wenn ich wenigstens die ITN-Dateien von früher verwenden könnte, aber nein, das musste man ja absichtlich abschaffen, damit man sich als User noch mehr ärgern muss.
  • Wasserbillig01Wasserbillig01 Beiträge: 55 [Prominent Wayfarer]
    sorry, aber die Routenberechnung dauert bei mir 5 sek. Dann ist alles aufgebaut, alle drei Routen sind da. Also kann es nicht unbedingt an TT mydrive liegen.
  • Wasserbillig01Wasserbillig01 Beiträge: 55 [Prominent Wayfarer]
    so sieht mein Speedtest aus235974d6-b79c-48e4-88d9-1cda06b88ba2.jpg
  • Art VandelayArt Vandelay Beiträge: 246 [Supreme Navigator]
    Zoomen und verschieben - und dann bis alle Details der jeweiligen Zoom-Stufe aufgebaut sind?
  • Wasserbillig01Wasserbillig01 Beiträge: 55 [Prominent Wayfarer]
    Ja, rein/raus zoomen und verschieben, überhaupt kein Problem. Ich arbeite auch unter MacOs.
  • WoDiWoDi Beiträge: 214 [Exalted Navigator]
    Leider habe ich das gleiche Problem auf meinem Laptop. Aber ich muss aber auch sagen, dass es wohl nicht zur Gänze an TT liegt, denn auf meinem PC geht das Ganze wesentlich (!) schneller. Wenngleich ich momentan keine rechte Idee habe woran es liegt, so sollte doch TT der Sache mal nachgehen.

    @Art Vandelay
    Hast Du ein Ticket aufgemacht? Denn das hier zu schreiben bringt nichts. Es ist ein Forum und nicht der Support von TT.

    Gruß
    Dieter
  • Art VandelayArt Vandelay Beiträge: 246 [Supreme Navigator]
    HAH! Das Problem tritt eigentlich nur beim Firefox auf. Im Chrome gehts um ein VIELFACHES schneller. Und zwar so schnell, dass es einen tatsächlich nicht sonderlich stört.

    Und jetzt beißt sich die Katze in den Schwanz: Ich muss fürs Forum und für mydrive unterschiedliche Browser verwenden. Weil mein Auto-Navi läuft hat einen anderen Account als mein Motorrad-Navi. Und der vom Motorrad-Navi wird fürs Forum verwendet.

    Das dumme an der Angelegenheit ist, dass das Forum so grottig programmiert ist, dass man den Usernamen nicht ändern kann, wenn man sich anmeldet:

    cbbe1bae-957c-4764-b64f-f5c82fece2e4.jpg

    Ich müsste jedes Mal, wenn ich zw. Forum und mydrive hin- und herwechsle, zuerst manuell alle Cookies der jeweiligen Seite löschen, damit ich mit mit einem anderen Usernamen anmelden kann. WEil mir das zu mühsam war, verwende ich zwei unterschiedliche Browser.

    Aber dann werde ich halt wechseln:
    Chrome für mydrive
    Firefox fürs Forum

    Man könnte aber auf der mydrive-Seite eine Warnung einblenden, dass die Seite mit dem Firefox unbedienbar ist.
  • Wasserbillig01Wasserbillig01 Beiträge: 55 [Prominent Wayfarer]
    Bitte nicht verallgemeinern. Bei mir funktioniert TT mydrive auf Safari sowie auf Firefox ohne sichtliche Probleme.
  • ac.meikelac.meikel Beiträge: 46 [Master Explorer]
    Art Vandelay schrieb:
    HAH! Das Problem tritt eigentlich nur beim Firefox auf. Im Chrome gehts um ein VIELFACHES schneller. Und zwar so schnell, dass es einen tatsächlich nicht sonderlich stört.

    Und jetzt beißt sich die Katze in den Schwanz: Ich muss fürs Forum und für mydrive unterschiedliche Browser verwenden. Weil mein Auto-Navi läuft hat einen anderen Account als mein Motorrad-Navi. Und der vom Motorrad-Navi wird fürs Forum verwendet.

    Das dumme an der Angelegenheit ist, dass das Forum so grottig programmiert ist, dass man den Usernamen nicht ändern kann, wenn man sich anmeldet:

    cbbe1bae-957c-4764-b64f-f5c82fece2e4.jpg

    Ich müsste jedes Mal, wenn ich zw. Forum und mydrive hin- und herwechsle, zuerst manuell alle Cookies der jeweiligen Seite löschen, damit ich mit mit einem anderen Usernamen anmelden kann. WEil mir das zu mühsam war, verwende ich zwei unterschiedliche Browser.

    Aber dann werde ich halt wechseln:
    Chrome für mydrive
    Firefox fürs Forum

    Man könnte aber auf der mydrive-Seite eine Warnung einblenden, dass die Seite mit dem Firefox unbedienbar ist.
    Servus,
    starte in Chrome "Ein neues Incognitofenster" dann dort einloggen. Da werden keine Kekse etc. gespeichert. So mache ich das für das TT-Forum. Hab sonst das gleiche Problem da 2 unterschiedliche User Namen.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online1

kumo
kumo