Go 950 live - keine Warnung bei Blitzern — TomTom Community

Go 950 live - keine Warnung bei Blitzern

PsychOlliPsychOlli Beiträge: 1 [New Traveler]
Hi,

seit ein paar Tagen meldet das Navi keine Blitzer mehr. Bislang hat das immer reibungslos funktioniert, nach einem Tagesausflug in die Schweiz zeigt er aber weder visuell noch akustisch die Blitzer an. Das Abo für die Live-Dienste ist noch bis 05.12.18 aktiv.
Ich habe es mit Deaktivierung und erneuter Aktivierung der Meldung versucht, das hat aber (genau wie der Hardreset) nichts gebracht. Ich bin etwas überfragt woran es liegen könnte, zumal das HD Traffic problemlos funktioniert.

Für Lösungsvorschläge wäre ich dankbar...

LG

Olli

Kommentare

  • LochfrassLochfrass Beiträge: 9,351 Superuser
    In der Schweiz werden keine Warnungen angezeigt.

    Wenn es in D auch nicht funktioniert, versuche es mal mit einem Reset.
    Reset= Einschalttaste so lange gedrückt halten bis das Navi mit dem Trommelgeräusch neu startet.

    Nachtrag:
    PsychOlli schrieb:
    Ich habe es mit Deaktivierung und erneuter Aktivierung der Meldung versucht, das hat aber (genau wie der Hardreset) nichts gebracht. I
    Sorry hatte ich übersehen das du schon versucht hattest.

    Evtl mal Blitzer Deinstallieren und dann erneut Installieren
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online44

110
110
Bembo
Bembo
ceegee58
ceegee58
Elchdoktor
Elchdoktor
Harryh110
Harryh110
Maldona
Maldona
RoadRider
RoadRider
Stan4044
Stan4044
Tiago121212
Tiago121212
Tora72
Tora72
Tubi56
Tubi56
YamFazMan
YamFazMan
+32 Gäste