TomTom GO 710 Bluetooth — TomTom Community

TomTom GO 710 Bluetooth

Stephan P.Stephan P. Beiträge: 4 [Neophyte Traveler]
Hallo Zusammen

Mein 710 Hat am Samstag einige Updates gemacht. Version 7.903 ist jetzt Aktuell.
Mein Handy ist das Huawei P8 Lite. Vor dem Ubdate war die beide immer Verbunden ohne Probleme. Seit dem Udate nur Probleme.
Der Fortschrittsbalken auf dem TOMTOM bei 40% stehen und nix passiert weiter und Handy sagt nicht mehr Verbunden. Probiert mit meinem Handy einem Samsung S3 und P10 Huawei.
Was kann ich machen das sie sich wieder Mögen?????

Kommentare

  • s-i-g-g-is-i-g-g-i Beiträge: 7,042 Superuser
    Hast du nach dem Update auch einen Reset gemacht, das bewirkt manchmal Wunder !
  • Stephan P.Stephan P. Beiträge: 4 [Neophyte Traveler]
    Hallo
    Habe den Knopf im Gerät mit einer Büronadel Gedrückt wenn du den meinst.
  • s-i-g-g-is-i-g-g-i Beiträge: 7,042 Superuser
    Stephan P. schrieb:
    Hallo
    Habe den Knopf im Gerät mit einer Büronadel Gedrückt wenn du den meinst.
    Ja wenn ich mich noch recht erinnere an die alten Zeiten(da gehört dein Gerät leider dazu) SD Karte entnehmen, Knopf mit Büroklammer mind. 20 sek drücken dann den Ein/Ausschalter 5 Sekunden drücken und Karte wieder einsetzen!
    Achja am beiden Telefonen TT raus schmeissen hat auch schon geholfen.
  • Stephan P.Stephan P. Beiträge: 4 [Neophyte Traveler]
    Habe ich Gestern und Heute gemacht aber keine Änderung. Handy vom Arbeitskollegen versucht keine Änderung.
  • Stephan P.Stephan P. Beiträge: 4 [Neophyte Traveler]
    Ist Jemand noch was Eingefallen zu meinem Problem vllt???
    Es hat sich nicht Geändert seit dem Leider.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online28

bastle
bastle
Dennish
Dennish
Lochfrass
Lochfrass
Pizza21
Pizza21
Red-Zeppelin
Red-Zeppelin
s-i-g-g-i
s-i-g-g-i
TomDone
TomDone
+21 Gäste