GO 620 kein Zugriff auf TomTom Dienste

Stephan64deStephan64de Beiträge: 10 [Master Explorer]
Hi,
ich nehme mein neues GO 620 in Betrieb und habe mich erfolgreich mit dem WiFi verbunden. Mein TomTom Konto kenne ich mit User und Kennwort (wie man sieht). Beides gebe ich zur Anmeldung ein. Hartnäckig erhalte ich den Fehler Ups - Wir haben Probleme beim Zugriff auf die TomTom Dienste.
Gleichzeitig bin ich auf dem PC und im Smartphone angemeldet.
Was tun? Zurückschicken?
Bin für jeden Tipp dankbar.

Kommentare

  • lonesomeRiderlonesomeRider Beiträge: 6,266 Superuser
    Hallo,

    mache dir um dieses Problem keine großen Gedanken, da scheint es im Moment leider grundsätzlich zu klemmen...
  • MCMuellerMCMueller Beiträge: 24 [Master Explorer]
    Mein Go 620 hat auch die Verbindung zu den Live Diensten verloren. Die Bluetooth Verbindung steht und ist für Daten und Freisprechen aktiv. Die TomTom App zeigt auch eine Verbindung zum Gerät an. Dennoch erscheint das Symbol für fehlende Live Dienste.

    Ist das ein generelles Problem, welches sich hoffentlich bald löst?

    Außerdem ist mir aufgefallen, dass das Go 620 immer wieder seine Bluetoothkopplung verliert. Immer wieder muss man das Pairing wiederholen. Das ist ziemlich ärgerlich, zumal eine billigst Freisprecheinrichtung, die ich früher benutze nie Probleme damit hatte.

    Ich benutze ein Wiko High Signs mit der Android Version 4.4.2.

    Ein paar Fragen habe ich noch:

    1. Muss die App auf dem Handy installiert werden, wenn man die Daten via Bluetooth ohne Tethering nutzen will?
    2. Muss die App immer gestartet werden, oder reicht es, wenn sie vorhanden ist?
    3. Schaltet das Go automatisch von WLAN auf Bluetooth?
    4. Gibt es irgendwo ein Systemmenü, in dem man näher erfahren könnte, welches Problem das Go nun genau hat?

    Zu 3: In meiner Garage hat das Go WLAN Empfang, damit es seine Updates machen kann. Aber sobald ich losfahre verliert sich das WLAN natürlich und es ist nur Bluetooth verfügbar.
  • lonesomeRiderlonesomeRider Beiträge: 6,266 Superuser
    Zu1: man kann es auch ohne die App machen, dann muss aber das Bluetooth Tethering im Handy immer aktiviert werden...
    Zu2: die App muss immer laufen, im Hintergrund sollte reichen, so dass sie bei einem BT Verbindungsaufbau/-anfrage angesprochen werden kann...
    zu3: Es ist nicht nötig das Handy als Wlan Verbindung im Navi einzurichten... die anderen Lösungen sollten Stromsparender sein... Wenn kein Wlan da ist wechselt es automatisch auf Bluetooth...
    zu4: Wenn du die App installiert und deinen Arbeits und Wohnort eingerichtet hast, sagt die App dir im Widget wie lange es zu jeweiligen Ort dauert und wie die Verkehrslage ist... wenn du das dann kurz antippst reicht das um die ab in den "Vordergrund" zu holen...
  • MCMuellerMCMueller Beiträge: 24 [Master Explorer]
    Derzeit ist der Zustand jedenfalls wieder so, dass es keine Verkehrsmeldungen bekommt. App hin oder her. Bei der Rückfahrt kam dann wieder plötzlich, der Hinweis man möge doch das Handy pairen. Keine Ahnung, warum das Go damit solche Probleme hat.
  • lonesomeRiderlonesomeRider Beiträge: 6,266 Superuser
    Welche App Version hast du auf deinem Handy installiert? Wird dir da ein Update angeboten?
  • MCMuellerMCMueller Beiträge: 24 [Master Explorer]
    Version 1.8.0 NC v16.4.9.10133

    Ein Update wird nicht angeboten. Lediglich auf dem TomTom selbst konnte ich heute über das WLAN problemlos neue Karten installieren.
  • Stephan64deStephan64de Beiträge: 10 [Master Explorer]
  • Bauzi10Bauzi10 Beiträge: 1 [Apprentice Traveler]
    Verkehrsinfo schaltet bei mir ständig ab, am Computer geht's aber im Fahrzeug nicht, hab leider kein so langes Kabel für den Computer. Bin völlig ratlos.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online71

Javieralvarez73
Javieralvarez73
U. N. Wichtig
U. N. Wichtig
YamFazMan
YamFazMan
+68 Gäste