Go Live 820: Live Services funktionieren nach Update nicht mehr

draldral Beiträge: 3 [Apprentice Traveler]
Hallo,

ich habe das TomTom Go Live 820. Nach meinem letzten Update vor wenigen Tagen funktionieren die LIVE Services nicht mehr. Unter Einstellungen>Verbindungen>Netz wird angezeigt: Verbindung deaktiviert (Freigabeeinstellung). Nach einer Suche hier im Forum, habe ich gesehen, dass das Problem die Freigabeeinstellung sein müsste. Leider kann ich die Freigabeeinstellung nicht ändern.
Den Button "Mein Gerät & Ich" gibt es bei mir unter den Einstellungen leider nicht.
Können Sie das Problem auch bei meinem Navi lösen?

Viele Grüße,
Andreas

Kommentare

  • JustynaJustyna Beiträge: 3,081 TomTom Moderator
    Hallo dral,

    Wir haben Deinem Gerät eine Reparatur-Aktualisierung bereitgestellt. Du solltest nun das Gerät an den PC anstöpseln, dannach das Navi resetten und die Informationsfreigabe aktivieren lassen.

    Hoffe, es klappt:)

    Gruß,

    Justyna
  • draldral Beiträge: 3 [Apprentice Traveler]
    Hallo Justyna,

    nach dem Anstöpseln hat MyConnect das Navi automatisch aktualisiert. Ich denke es war die Reperatur-Aktualisierung.
    Das Navi hat danach automatisch einen Neustart gemacht. Leider gibt es im Menü Einstellungen den Menüpunkt "Mein Gerät & Ich" immer noch nicht. Auch nach einem Trommelreset oder einem Wiederherstellen der Standardeinstellungen gibt es den Menüpunkt nicht.
    Auch unter dem Menüpunkt "Startup" lässt sich keine Informationsfreigabe aktivieren.
    Oder kann ich die Informationsfreigabe woanders aktivieren?

    Viele Grüße,
    Andreas
  • JustynaJustyna Beiträge: 3,081 TomTom Moderator
    Hallo dral,

    Ich habe bei meinen Kollegen aus dem technischen Dienst nachgehackt und leider passiert es sehr selten, dass diese Aktualisierung bei diesem Problem nicht hilft.

    Wir haben aber rausgefunden, dass Deine Europakarte auf der externen SD installiert ist, was heißt, dass der Reparaturjob intern draufgeladen wurde und kann nicht funktionieren...
    Darum würde ich Dich bitten, dass Du die SD Karte rausnimmst und eine Kartenzone von Europa auswählst und draufspielst. Dann erstellen wir die Reparaturaktualisierung erneut, falls es nötig wird.


    Gruß,

    Justyna
  • draldral Beiträge: 3 [Apprentice Traveler]
    Hallo Justyna,

    vielen Dank für Deine Antwort und die HIlfe. Das Herausnehmen der SD-Karte und das Installieren einer kleineren Karte auf den internen Speicher des Geräts hat die Schaltfläche "Mein Gerät & Ich" zurückgebracht. Nach der Aktivierung der Informationsfreigabe funktionieren die Live Services nun wieder.

    Dies bedeutet aber nun, dass ich die komplette Europakarte auf der SD-Karte nicht mehr nutzen kann, oder?

    Viele Grüße,
    Andreas
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online139

Avreliy
Avreliy
bastle
bastle
BruceMbear
BruceMbear
dahauss
dahauss
dmulv
dmulv
DrBakteriusTT
DrBakteriusTT
Helmut1967
Helmut1967
Mickthefish
Mickthefish
tgold
tgold
Turboshed
Turboshed
+129 Gäste