TomTom Go, keine Verkehrsanzeige mehr, keine Verbindung zu Tomtom - Seite 3 — TomTom Community

TomTom Go, keine Verkehrsanzeige mehr, keine Verbindung zu Tomtom

13

Kommentare

  • SED87SED87 Beiträge: 1 [Apprentice Traveler]
    Gleiches Problem. Seit zwei Tagen kein Life Traffic (auch Kartenupdate wird nicht mehr angezeigt) mehr.
    Nach heutiger Neuinstallation der App kommt nach öffnen der App ("Es kann keine Verbindung zu TomTom hergestellt werden. Versuchen Sie es später noch einmal.")
    Ich verwende:
    Samsung Galaxy Alpha SM-G850F
    Androidversion: 5.0.2

    Bei meinem Vater (gleich Fahrstrecke) funktioniert es wie gewohnt.
    Er verwendet:
    Samsung Galaxy Note 4
    Androidversion: 6.0.1

    Hoffe ihr findet den Fehler schnell. Ist sehr ärgerlich (vor ca. 2 Wochen erst Abo verlängert!!!)
  • gladsomegladsome Beiträge: 2 [Apprentice Traveler]
    Tja, dann schließe ich mich mal an. Seit gestern 8:30 Uhr keine Verkehrsinfos, um 7:30 Uhr ging noch alles. Habe mich dann abgemeldet und bin beim Login mit der mittlerweile legendären "Hoppla-Meldung" gescheitert. App deinstalliert, Cache gelöscht, Telefon neu gestartet App installiert -> Beim Start kommt auch nur die Info "Es kann keine Verbindung zu TomTom hergestellt werden..."

    Huawei P10 plus
    Adroid 8.0.0
  • [Gelöschter Benutzer][Gelöschter Benutzer] Beiträge: 5,321 [Supreme Trailblazer]
    Bei mir geht alles wieder.

    a5cddfdf-398f-41ad-9be5-2a46548ab8fd.jpg
    95dc7cb3-91b5-4f8e-b4d5-1a4c9077353d.jpg
  • EnglmarEnglmar Beiträge: 3 [Neophyte Traveler]
    Samsung S8, Android 8.0
  • silverbulletsilverbullet Beiträge: 160 [Sovereign Trailblazer]
    EthoZ schrieb:
    Bei mir geht alles wieder.

    ...
    Bei mir noch nicht, trotz vorheriger Deinstallation und Neustart des Handys mit folgender Installation und Bestätigung der 4 Zugriffsarten auf z.B. Kontakte, Fotos usw.
    Oder was hast du gemacht?
  • [Gelöschter Benutzer][Gelöschter Benutzer] Beiträge: 5,321 [Supreme Trailblazer]
    silverbullet schrieb:
    Oder was hast du gemacht?
    Nix.
    Stimmt nicht ganz. Traffic kam von alleine, dann habe ich mich wieder angemeldet.
  • JgeorgJgeorg Beiträge: 7 [Apprentice Seeker]
    Täusche ich mich oder sind eher die neueren Geräte betroffen? Hat Tomtom sich eigentlich schon Mal irgendwo geäußert? Immerhin bezahlen wir für den Dienst ja.
  • silverbulletsilverbullet Beiträge: 160 [Sovereign Trailblazer]
    Ok, bei mir wird ja immer noch nicht die App gestartet...:rage:
  • ClaBoClaBo Beiträge: 4 [Apprentice Traveler]
    Gestern um 10:00 Uhr in Südtirol losgefahren. Weder in Italien, noch in Österreich noch in Deutschland Live Traffic. Heute Morgen von München nach Stuttgart, wieder nichts. Heute Abend Nordschwarzwald, wieder nichts.
    Moto G5, Android 7.0
  • LochfrassLochfrass Beiträge: 14,650
    Superusers
    Jgeorg schrieb:
    Täusche ich mich oder sind eher die neueren Geräte betroffen? Hat Tomtom sich eigentlich schon Mal irgendwo geäußert? Immerhin bezahlen wir für den Dienst ja.
    Galaxy A5(2017) nicht betroffen
    Ich denke es wird ran liegen mit welchem Server sie Theoretisch verknüpft sind.
    Oder mit welchen TT Konten
  • Knobi WSKnobi WS Beiträge: 2 [Apprentice Traveler]
    Bei mir Samsung Note 8, Adroid 8.0.0, App Version 1.17.1 auch das Problem wie beim 1. Post.
    Live Traffic ausgefallen, Versuch neu anzumelden gescheitert,
    App neu installiert und jetzt geht nix mehr.

    Immer nur TomTom ist nicht erreichbar Versuch es später. Ich habe alles Probiert, Neustart Telefon, Deinstalltion der App, leeren der Cache, usw...
  • MottenhunterMottenhunter Beiträge: 3 [Neophyte Traveler]
    Bei mir das gleiche Problem. Hab auch alles probiert. Meine Frau hat das gleiche S8 wie ich und hat die App heut Probehalber installiert und siehe da klappt.. Ich habe aber das neuste Update von Samsung am Freitag aufgespielt sie noch nicht.
    Android 8.0.0
  • Knobi WSKnobi WS Beiträge: 2 [Apprentice Traveler]
    Dann wird wohl ein Update von TomTom Go fällig
  • MottenhunterMottenhunter Beiträge: 3 [Neophyte Traveler]
    Hoffentlich bald..... Ich brauche die Navi Samstag
  • Herbert_Herbert_ Beiträge: 0
    Ich werd verrückt, heute geht es bei meinem alten Galaxy S5 wieder. Anmelden, Trafficdaten, kein Problem. Beim Galaxy S7 mit Android 8 immer noch nichts. TomTom regt mich in letzter Zeit eh immer häufiger auf. Lange Zeit war einigermaßen ruhe. Das scheint vorbei zu sein. Die unterscheiden irgendwie nach Gerät und/oder Android Version beim Connecten. Blöder kann es ja kaum sein :(
  • MUPMUP Beiträge: 149 [Exalted Navigator]
    Google beantwortet die Frage nach dem Pfeifenkraut der Holländer:
    Ausfälle wie den hier diskutierten Ausfall gab es in der Vergangenheit bereits, zum Teil sogar tagelang.

    Wer Serverredundanz nicht kennt, keine Kunden braucht, geht unter !
  • silverbulletsilverbullet Beiträge: 160 [Sovereign Trailblazer]
    21:27 Play Store meldet eine Aktualisierung, danach Installation der TT App vorgenommen. Nun startet diese und lädt Karten herunter :-)

    Aktuell läuft alles, inkl. Anmeldung.
  • TheRedTheRed Beiträge: 1 [Apprentice Traveler]
    Samsung S7, Android 8.0.0, seit 2.7. keine Verkehrsinfos mehr, nach Support Mail deinstalliert, neu installiert, komme nun über den Startbildschirm nicht hinaus, "Es kann keine......"
  • loffloffloffloff Beiträge: 0 [Apprentice Seeker]
    Traffic geht bei mir heute morgen wieder
  • LittleJohn789LittleJohn789 Beiträge: 0 [Novice Seeker]
    Mit ein wenig Geduld bis die ersten Daten kommen funktioniert das wieder auch bei mir. :thumbsup_tone2:
  • lwortmannlwortmann Beiträge: 49 [Master Explorer]
    Nach kurzem Test scheint bei mir auch wieder alles zu funktionieren. Ausgiebiger Test unter Praxisbedingungen folgt.
    Es stellt sich natürlich die Frage nach der Qualität des Supports in solchen Fällen. Ausfälle können immer mal passieren. Nur dann sollte das auch offen kommuniziert werden und nicht immer pauschal die Empfehlung zur Deinstallation gegeben werden.
    Denn wer das gemacht hatte, konnte die App ja nicht wieder installieren und zur einfachen Navigation ohne Traffic nutzen.
  • silverbulletsilverbullet Beiträge: 160 [Sovereign Trailblazer]
    Der "Live" Test heute morgen hat problemlos funktioniert. Alle Daten, Kameras, Staus etc. vorhanden.

    Als App Version habe ich nun 1.17.1 release/1.17 (2121). Ist dieses "Release" Standard oder erst seit gestern neu, habe gerade mein anderes Gerät nicht zur Hand?
  • LittleJohn789LittleJohn789 Beiträge: 0 [Novice Seeker]
    Dieselbe Version bei mir. Muss es schon länger geben. Kein Update in den letzten 3 Tagen
  • tommatttommatt Beiträge: 5 [Master Traveler]
    nach frischer Installation aus dem playstore startet die App immer noch mit "Es kann keine Verbindung zu TomTom hergestellt werden. Versuchen Sie es später noch einmal"..

    Galaxy S7 Oreo
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0