Rider 550 verliert ständig Bluetooth zu Smartphone, keine Telefonfunktion — TomTom Community

Rider 550 verliert ständig Bluetooth zu Smartphone, keine Telefonfunktion

OtzelotOtzelot Beiträge: 5 [Master Traveler]
Das koppeln über die mydrive App hat funktioniert. Aber weder SMS, noch WhatsApp noch Telefonanrufe werden signalisiert geschweige denn vorgelesen.
Manchmal kommt das Telefonhörer Symbol, meist aber nicht.
Die mydrive App zeigt an: verbunden, oft ist am 550 das verbindungszeichen(2 Pkw) mit einem "X" versehen, also nicht verbunden.
Oft verbindet sich die mydrive App auch nicht.
Freigabe für Benachrichtigung ist erteilt. Bluetooth tethering ist aktiviert.

Huawei mate 10 pro, schuberth SRC v1. 1

Die Telefon Funktionalität funktioniert so gut wie gar nicht. Deshalb hatte ich mir den 550 eigentlich gekauft.
Insgesamt großer Murks. Da hätte ich auch den navigator 6 behalten können.

Was ist der Fehler? Wie wird er behoben?
Danke

Kommentare

  • GrestornGrestorn Beiträge: 9 [Apprentice Traveler]
    Ich habe ähnliche Probleme. Wenn er mal eine Verbindung hat, dann bekommt er sie nicht mehr automatisch, wenn das Navi kurz abgeschaltet wird oder das Handy ausserhalb des Empfangsbereichs gerät.

    Das beste ist, dass dann ab und zu die Aufforderung im Rider Display erscheint, dass mein Handy eine neue Kopplungsanfrage geschickt hätte (was ich aber definitiv nicht gemacht habe). Egal wie ich die Anfrage beantworte, die Verbindung krieg ich nicht. Nur wenn ich über die App und dem QR Code neu verbinde, geht es dann wieder.

    Ich habe ein Android 7.1 (Moto Z Play).
  • OtzelotOtzelot Beiträge: 5 [Master Traveler]
    Diese Email habe ich vom Support bekommen:

    -ZItat Anfang-
    Entschuldigen Sie bitte, dass ich Ihnen früher nicht antworten konnte.

    In der letzten Zeit bekommen wir nämlich mehr Kundenanfragen als sonst, sodass wir leider nicht immer in der Lage sind, sie so schnell zu beantworten, wie wir uns es gerne wünschten.
    Es tut mir leid, dass das Problöem noch bei Ihnen ist und ich bitte Sie aber trotzdem diese Schritt für Schritt durchzugehen, da dies Ihr Problem löst.

    Es handelt sich um einen Software-Fehler, den verhindert, dass die Verbindung zwischen dem Rider und dem Smartphone hergestellt wird.

    Bitte probieren Sie die folgenden Schritte aus:
    1. Schalten Sie den Bluetooth auf Ihrem Gerät aus..
    2. Schalten Sie die Bluetooth-Profile in den Einstellungen des Gerätes> Bluetooth> Phone_Name aus

    3. stellen Sie Ihr Gerät wiederher und zurück setzen.
    Bitte beachten: Durch folgenden Vorgang löschen Sie nun alle Ihre Favoriten. Unter Übertragen von Elementen aus MyDrive auf Ihr Navigationsgerät
    https://de.support.tomtom.com/app/answers/detail/a_id/19661 finden Sie eine Anleitung, wie Sie Ihre Favoriten sichern können.

    - Um ins Gerätemenü zu gelingen, tippen Sie in der Karten- oder Routenansicht links unten auf dem Bildschrim des Gerätes das Rad mit 4 weißen Punkten an
    - Wählen Sie Einstellungen aus, indem Sie das Symbol mit einem weißen Zahnrad antippen
    - Anschließend tippen Sie [System] an
    - Wählen Sie [Zurücksetzen] aus, um die Werkseinstellungen wiederherzustellen

    - Wenn Sie dazu aufgefordert werden, die Sprache auszuwählen, setzen Sie das Gerät zurück. Halten Sie den Ein- und Ausschaltknopf solange gedrückt, bis Sie ein Trommelgeräusch hören und das Gerät neu startet. Dies kann bis zu 30 Sekunden dauern.

    Anschließend, nehmen Sie die Grundeinstellungen Ihres Gerätes vor.

    4. Starten Sie das Telefon neu
    5. Vebinden Sie Ihr Handy mit dem Gerät: Smartphone Connected
    http://de.support.tomtom.com/app/content/name/Connect/page/3
    -Zitat Ende -

    Also bei einem Softwarefehler wird das ohne dessen Behebung meiner Meinung nach nicht funktionieren bis dieser Fehler behoben ist!
  • GrestornGrestorn Beiträge: 9 [Apprentice Traveler]
    Theoretisch kann das schon stimmen. Wenn der Bug in einem der letzten Updates gefixt wurde, aber die Konfigurationsdaten schon durch den Bug kaputt gegangen sind.

    Da bei der Installation eines Updates die Konfiguration ja nicht zurückgesetzt wird, bliebe auch der Fehler erhalten.

    Dann hilft nur ein komplettes Löschen der Konfiguration, was genau das ist, was der Support vorschlägt.

    Ob das dann *wirklich* hilft, ist natürlich völlig offen.
  • OtzelotOtzelot Beiträge: 5 [Master Traveler]
    So. Ich habe ein neues Austauschgerät bekommen. Gleicher Fehler: Obwohl per Bluetooth mit dem Smartphone verbunden keine Konnektivität zu MyDrive-App..... Somit keine Anrufe , SMS , Whatsapp usw....
    Gefahren bin ich bisher noch nicht , so dass ich die BT-Verbindung der Kopfhörer noch nicht Testen konnte. Also keine Verbesserung des Problems und weiterhin für mich nicht zu gebrauchen.
  • HirbelHirbel Beiträge: 143 [Outstanding Explorer]
    Versuch mal das 550er als zweites Handy zu koppeln nicht als Navi.
  • hamsterlangehamsterlange Beiträge: 716
    Superuser
    Moin, moin
    Für das Problem gibt es mehrere Ursachen. Wenn ihr das zu Haus testen wollt achtet als erstes darauf, dass das Rider keine Verbindung zum W-Lan Netz hat. Hat das Rider Verbindung zum W-Lan Netz dann kann dieser Fehler auftreten.
    Als nächstes schaut mal in die Einstellungen der MyDriveApp auf dem Smartphone. Unter Benachrichtigungen "Wählen sie die Apps aus" könnt ihr einschalten welche App euch Benachrichtigungen ans Rider schicken soll/darf. Standardmäßig eingestellt ist "SMS" und "Whatsapp". Ihr solltet noch "Kontakte" und "Nachrichten" einschalten. Alles andere einzuschalten ist euch überlassen.
    Es kann auch sein, dass euer Smartphone aus Sicherheitsgründen bei jeder Verbindungsunterbrechung von Smartphone und Rider das Bluetooth-Tethering wieder ausschaltet. Wenn das der Fall ist könnte die App "Blue-Car-Tethering" helfen. Dort kann eingestellt werden welches Gerät sich automatisch mit Bluetooth-Tethering verbinden darf wenn es sich per Bluetooth mit den Smartphone verbindet. Die Einstellung muß nur einmal vorgenommen werden, der Rest geht dann automatisch.
    Als weiteres kann es sein, dass die Akku-Spar-Einstellungen im Smartphone auf "Sparen" oder ähnlich gestellt sind. In bestimmten Spareinstellungen werden Apps die Im hintergrund laufen ausgeschaltet un´m Akkuleistung zu Sparen. Die MyDriveApp sollte aber immer im Hintergrund laufen. Sie benötigt so gut wie keine Akkuleistung. Zu sehen ob sie im Hintergrund laüft ist es, zumindest bei meinem "S7" wenn ihr oben links in der Leiste ein Logo seht (zwei PKW mit einem Kreuz) wenn keine Verbindung besteht. Besteht eine Verbindung ist das Kreuz weg und die PKW sind ausgefüllt.
    Und als letzter Tipp, nur zur Sicherheit, Schaut im Rider unter "Menü" - "Einstellungen" - !Mydrive" ob ihr auch am TomTom-Dienst angemeldet seid. Manchmal steht dort die Frage wie man sich anmelden will. Bluetooth, USB, oder W-Lan.
  • OtzelotOtzelot Beiträge: 5 [Master Traveler]
    Danke! das war schonmal praktisch mit dem BT-Tethering.Das habe ich umgesetzt , genauso wie mydriveApp aus dem Akkusparprogramm rausnehmen und als handy gekoppelt.
    Rider550 zeigt im BT-Menü: "Mate 10 Pro Verbunden" , aber im Smartphone in den BT-Geräten wird rider550 nur gelistet , aber nicht als verbunden markiert. mydrive-app ist aber verbunden.

    Es wird am Rider kein Telefonhörersymbol angezeigt... auch kein anruf signalisiert oder sonstige benachrichtigungen vom smartphone.

    sobald ich den rider nun einschalte springt das mydrive-symbol in der statusleiste am smartphone auf "verbunden".
  • hamsterlangehamsterlange Beiträge: 716
    Superuser
    Moin moin
    Wenn das Sybol im Smartphone nun "Verbunden" anzeigt, dann sollte normalerweise alles funktionieren. Irgend etwas stimmt mit deiner Verbindung noch nicht. Das kann daran liegen, dass du das Rider vorher ohne die MYDrive-App verbunden hattest. Ich würde dir empfehlen die Bluetoothverbindung zwischen dem Rider und dem Smartphone noch einmal zu trennen und die Geräte sowohl aus dem Rider als auch aus dem Smartphone zu entkoppeln/löschen. (das ist wichtig) Dann die Verbindung noch mal komplett neu herstellen. Das Rider sollte im Smartphone als "Eingabegerät" (auf meinem Smartphone mit einem Tastatursymbol) erkannt werden.
    Ist alles richtig verbunden sollte unten rechts das Telefonsymbol auf dem Rider erscheinen. Unabhängig davon, ob du ein Headset angeschlossen hast oder nicht. Allerdings weiß ich jetzt nicht ob ein Headset zwar nicht angeschlossen, also verbunden sein muß, aber ein gekoppelt sein muß. Also eingetragen.
    Schau bitte mal auf meine Webseite, dort habe ich eine bebilderte Anleitungen, unter anderem zum Thema "verbinden Rider550 mit Smartphone" geschrieben. Dort ist das Relativ einfach erklährt. vielelicht hilft dir das weiter.
  • OtzelotOtzelot Beiträge: 5 [Master Traveler]
    Danke für die Antworten! Heute 300km Tour gefahren , BT keine Abbrüche mehr. Und - oh Wunder - Auch das Telefonsymbol war plötzlich da. Allerdings klappt das Vorlesen nicht. "entschuldigung. diese Nachricht kann ich nicht vorlesen" (oder so ähnlich). Ich habe mittlerweile die App"Gratis Nachrichtenleser" auf dem Smartphone installiert. Das funktioniert prächtig! Irgendwie schade , dass TT hier nicht in der Lage ist voll funktionsfähige Geräte zu bauen..... Andere können es ja auch!
    Auf die Telefonfunktionalität werde ich beim Rider wohl verzichten. Google Assistant kann ich auch direkt übers Headset aktivieren. Dafür brauche ich kein Telefonsymbolbutton am Rider und mehr kann der ja (leider) auch nicht.....
  • biker_07biker_07 Beiträge: 1 [Apprentice Seeker]
    Guten Abend,
    ich habe auch mich zu einem TomTom Rider 550 überreden lassen. Viele einfache Dinge von meinem Rider 1 vermisse ich bzw musste ich neu "entdecken". Vorweg ich hatte auch viele Probleme bit einer stabilen Bluetooth Verbindung zwischen den Rider 550, dem Telefon und dem Headset. Mein Helmset ist ein Schuberth SRCs V3.0, das Telefon ein Huawei P8 light 2017. Nach vielem Probieren, Lesen im Internet und Testen habe ich folgendes herausgefunden;
    1. Bluetooth im Telefon einschalten
    2. Bluetooths Vebindung zwischen Navigationssystem und Headset und dannTelefon herstellen. dabei Wlan auf dem Navigationsgerät trennen/löschen, sonst funktioniert Bluetooths nicht richtig.
    3. Wenn die Anzeige bei Einstellungen Bluetooth Handy auf dem Navigationsgerät springt, eine Ebene tiefer einfach die Optionen für Mobile Daten, Trafic, wer anruft ausschalten.
    4. Auf dem Handy in den Bluetooths Einstellungen kontrollieren, ob Verbindungen zu dem Navigationsgerät und dem Telefon bestehen. Dazu auf das i drücken und beim Headset eine Ebene tiefer Telefon-Audio und Kontaktreigabe einschalten. Dann einen Schritt zurück gehen und bei TomTom Rider 550 ebenfalls auf das i drücken und dort Eingabegerät und Kontaktfreigabe einschalten.
    5. Nun muss man noch die Lautstärken für die Navigtionsansage und Telefonanrufe einstellen. Die Lautstärke läst sich nur am Headset einstellen, und zwar nur wenn eine Navigationsansage erfolgt oder ein Telefonanruf aktiv ist. Navigationsansagen; Route planen, Route anwählen, über aktuelle Route auf Routen Vorschau gehen und bei den Routenanweisungen die richtige Lautstärke am Headset einstellen.Telefonlautstärke einstellen; sich anrufen lassen, nach dem Klingelton mit derTelefonhörertaste am Helmset den Anruf annehme, und dann die Lautstärke einstellen.
    6. Anmerkung, sie sehen nicht den Anruf auf dem Navigationsgerät wer anruft, und man bekommt bei dieser Anstellung auch keine aktuellen Verkehrs und Radarwarnungen, aber die Verbindungen zwischen den Geräten sind schnell hergestellt und stabil. Ich habe vor Fahrtbeginn die aktuellen Hinweise via Internet geladen.
    7. Fals etwas nicht klar rüber gekommen ist, nicht scheuen nach zufragen. Ich bin auch nur ein Mensch mit Fehlern.
    K.Th
  • MarRanMarRan Beiträge: 1 [Apprentice Seeker]
    Guten Tag zusammen.

    Habe das gleiche Problem wie Otzelot.

    TomTom Rider 550, Huawei
    Mate 10 pro, Senna 20 Evo.

    Nach der Erstinstallation funktioniert alles . Nach dem das TomTom einige Zeit ausgeschaltet ist und dann wieder eingeschaltet wird, habe ich folgendes Problem.

    Smartphone Benachrichtigung => nicht möglich
    Sehen, wer anruft => nicht möglich

    Bin am verzweifeln.

    Vielleicht kann Otzelot nochmals die genauen Schritte beim Installieren beschreiben.

    Danke
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0