Tomtom Rider 550 in Motorradaktivhalter laden — TomTom Community

Tomtom Rider 550 in Motorradaktivhalter laden

scoty112scoty112 Beiträge: 2 [Apprentice Traveler]
Hallo,
wenn ich mein Rider 550 auf den Aktivhalter an mein Motorrad stecke sehe ich nicht ob es lädt oder nicht?
Im Display erscheint zumindest kein Blitz im Akku Symbol. Ist das normal?
Wenn ich den Stecker zum Halter trenne, kommt zumindest im Display die Meldung " Stromzufuhr unterbrochen, Schalte in den Ruhemodus".
Danke!
LG

Kommentare

  • kumokumo Beiträge: 6,030 Superusers
    Moin,

    da die Abschaltfunktion funktioniert, wird das Gerät vom Halter korrekt mit Spannung versorgt: Die automatische Abschaltoption erkennt ja die Unterbrechung der Stromversorgung. Der Countdown erscheint -> Also ist die Stromversorgung vor der Unterbrechung in Ordnung.

    Eingeschaltetes Gerät von der Halterung nehmen -> es schaltet nach dem Countdown aus. Gerät wieder auf Halterung stecken -> es schaltet sich wieder ein. Warum? Die vorhandene Spannungsversorgung wird erkannt.

    Im Akku-Symbol (auf 'Menü' tippen, dort ist es sichtbar) erscheint kein Blitz sondern eine wellenförmige Linie. Das muss nicht zwingend so sein, wenn der Akku eh gerade voll ist.
  • scoty112scoty112 Beiträge: 2 [Apprentice Traveler]
    Super, danke für die Info!
    LG
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online31

aladin83
aladin83
Bill Schindler
Bill Schindler
columbusfahrer
columbusfahrer
famritterbb
famritterbb
francecara
francecara
Hekar
Hekar
Hevenet
Hevenet
Osborneyx
Osborneyx
peter_n
peter_n
rhmimac
rhmimac
+21 Gäste