GO5200 keine Verkehrsinfo, GPRS Status ‚getrennt‘ — TomTom Community

GO5200 keine Verkehrsinfo, GPRS Status ‚getrennt‘

KayZKayZ Beiträge: 4 [Neophyte Traveler]
Seit 4 Tagen funktioniert keine Verkehrsinfo, was beim Vielfahrer die absolute Katastrophe ist! Verkehrsinfo ist aktiv, lebenslanges Abo. Update steht keins an. Was kann man tun?
Kay

Kommentare

  • LochfrassLochfrass Beiträge: 13,127
    Superusers
    Hallo Kay
    Wilkommen im Forum wo sich TT Nutzer gegenseitig helfen.

    Als erstes solltest du versuchen ob es sich bessert wenn du das Navi auf Werkseinstellungen zurücksetzt.
    Menü/Einstellungen/System/Gerät zurücksetzen.
    Beim neueinrichten bei der Länderabfrage noch einen reset machen.
    Reset--> Einschalttaste gedrückt halten bis das Navi mit dem Trommelgeräusch neu startet. Erst nach den Trommeln die Taste los lassen.

    Sollte der Fehler danach immer noch auftreten, wende dich an den Support.

    Kontakt:
    Deutschland: 069 663 08 012 Mo 9:00-17:00 / Di - Fr: 09.00 – 16:30 Uhr
    Deutschland: 069 6680 0915 Mo 9:00-16:30 / Di - Fr: 09.00 – 16.25 Uhr
    Österreich: 0810 102 557 Mo 9:00-16:30 / Di - Fr: 09.00 – 16.25 Uhr
    Schweiz: 0844 0000 16 Mo 9:00-16:30 / Di - Fr: 09.00 – 16.25 Uhr
    Nicht vergessen: Wenn das Gerät im Wlan ist wird die GPRS verbindung automatisch unterbrochen
  • Rollo_USARollo_USA Beiträge: 1 [Apprentice Traveler]
    Habe das gleiche Problem mit meinem TomTom GO6100 seit der letzten #Aktualisierung am 14.06.2018
  • KayZKayZ Beiträge: 4 [Neophyte Traveler]
    Hallo!
    bin schon beim Support..... warte auf Antwort.
    das Kuriose ist: im wlan zuhause funktioniert die Verkehrsinfo. Kaum ist man im Auto unterwegs: weg!
    das Gerät ist von 12/2017.
  • KayZKayZ Beiträge: 4 [Neophyte Traveler]
    Melde wenn es Neuigkeiten gibt. Gruß, Kay
  • U. N. WichtigU. N. Wichtig Beiträge: 537 [Revered Pioneer]
    "im wlan zuhause funktioniert die Verkehrsinfo. Kaum ist man im Auto unterwegs: weg!"

    Das ist doch klar. Zu Hause kommen die Daten eben über Deine Online-Verbindung. Nur außerhalb der WLAN-Reichweite muß ja eine andere Verbindung her. Und da hakt es bei der SIM-Karte irgendwie. Auch so ein GPRS-Modul kann durchaus mal defekt sein, nur als eine Möglichkeit.
  • BemboBembo Beiträge: 14,762
    Superuser
    Ist eigentlich das Problem mit der SIM Karte immer noch nicht gelöst ?
    Das nach einer Werkrückstellung die SIM vom Benutzer nicht mehr selber aktiviert werden kann ? Einige Jahre hatte doch das so gut funktionieret.
    Sei das am ex Navi GO 1000, danach GO 825 M und auch gut 3 Jahre mit meinem GO 6000
    Erst seit diesem Jahr gibt es damit Probleme.

    mfg. Bembo
  • U. N. WichtigU. N. Wichtig Beiträge: 537 [Revered Pioneer]
    Wie gesagt, technischer Defekt ist ja auch mal möglich. Bei Anschaffung 12/17 greift ja noch die Gewährleistung zu 100%.
    Ein Software- oder Kontenproblem wäre natürlich durch den Support einfacher und schneller zu beheben.
  • BemboBembo Beiträge: 14,762
    Superuser
    U. N. Wichtig schrieb:
    Wie gesagt, technischer Defekt ist ja auch mal möglich. Bei Anschaffung 12/17 greift ja noch die Gewährleistung zu 100%.
    Ein Software- oder Kontenproblem wäre natürlich durch den Support einfacher und schneller zu beheben.
    Ja es kann mal ein technischer Defekt sein.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0