Sprachführung nicht möglich....?! — TomTom Community

Sprachführung nicht möglich....?!

Ralf TauRalf Tau Beiträge: 3 [Apprentice Traveler]
Hallo liebe Leute...
hab mir mal ein gebrauchtes Via 135 Europa gekauft, wegen der Sprachführung eben.
Genau diese ist in diesem Land nicht verfügbar, sagt das Navi.
Hm, Frage: Was ist kaputt?

Hattet ihr vielleicht ähnliche Probleme?

Mit freundlichen Grüßen,
Ralf Tau

Kommentare

  • Trend43Trend43 Beiträge: 5,356 Superuser
    Moin,

    die Sprachsteuerung funktioniert nur mit den Computerstimmen 'Anna' oder 'Yannick'. Vielleicht liegt es ja daran?

    Gruß Trend
    GO 6200, START 60/6, MyDrive APP
    --------------------------------------------------------------------------------------
    Man soll keine Dummheit zweimal begehen, die Auswahl ist schließlich groß genug.
    (Jean-Paul Satre)
  • Ralf TauRalf Tau Beiträge: 3 [Apprentice Traveler]
    Vielen Dank für die schnelle Antwort...
    hab aber Yannick eingestellt....
  • LochfrassLochfrass Beiträge: 9,299 Superuser
    Hast du es schon mal auf werkseinstellungen zurückgesetzt?
    Menü/Einstellungen/Standard wiederherstellen müsste das sein.
  • Ralf TauRalf Tau Beiträge: 3 [Apprentice Traveler]
    Ja, mehrfach....
    ich denke das es ein Gerät aus dem Ausland ist und es einfach in Deutschland nicht funktioniert.
    Die Verkäuferin machte sich noch darüber lustig das es bei ihr trotz ihres bayrischen Dialektes einwandfrei funktioniert hätte.
    Glatt gelogen...

    Ich habs bei Ebay Kleinanzeigen für 25€ inseriert ;-)
    Das wars...

    Vielen Dank für eure Antworten.

    Beste Grüße, Ralf
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online27

Elchdoktor
Elchdoktor
Justyna
Justyna
YamFazMan
YamFazMan
+24 Gäste