Akku-Probleme -- allgemeines — TomTom Community

Akku-Probleme -- allgemeines

Und schon wieder ist von Akku-Problemem zu lesen.

Meine Gedanken dazu:

Kann es sein, dass auch bei ausgeschaltetem Gerät Strom verbraucht wird?
Da die Abschaltung mittels Taste erfolgt, wird u.U. gar keine galvanische Trennung erfolgen.
Das kann aber nur TomTom beantworten.

Ich war 4 Wochen ohne Gerät im Urlaub- das Gerät war in der Zeit ausgeschaltet.
Trotzdem war der Akku bei Wieder-Inbetriebnahme leer.

Eine andere Möglichkeit:
Es werden minderwertige Komponenten verbaut, denn die Akkus, die seit längerem Standard sind, sollten auch nach einem Jahr Lagerung >80% Kapazität auufweisen - immer voausgesetzt, dass der Akku nicht tiefentladen wurde - aber das sollte die Ladesoftware vehindern.

Eine Lagerung zwischen 0°C und 40° sollte auch gewährleistet sein - aber das ist ja wohl die Regel.

Nur wenige Cents mehr würde es den Hersteller kosten, wenn die Geräte mit von außen auswechselbaren Akkus ausgestattet würden.
Das ist verständlicherweise nicht im Sinne des Herstellers, weil die Geräte dann länger berieben würden, wenn der Akku einfach zu wechseln wäre.

Kommentare

  • Trend43Trend43 Beiträge: 5,356 Superuser
    Hobo schrieb:
    ... Ich war 4 Wochen ohne Gerät im Urlaub- das Gerät war in der Zeit ausgeschaltet.
    Trotzdem war der Akku bei Wieder-Inbetriebnahme leer...

    Moin,

    genau das ist mir auch schon unangenehm aufgefallen. Das Navi war zu 100% aufgeladen und ausgeschaltet, nach 14 Tagen (auch Urlaub) lieferte der Akku noch für ca. 5-8 Min. Energie, dann kam der Blackout. Krasse Selbstentladung des Akkus? Oder trennt der Ausschalter das Gerät nicht wirklich von seiner Stromquelle ...

    Gruß Trend
  • lonesomeRiderlonesomeRider Beiträge: 6,267 Superuser
    Hallo,
    Die Geräte ziehen, wenn sie nur in den Standby geschaltet werden recht viel Strom. So kann es sein, dass sie (je nach Gerät) nach 4-5 Tagen schon leer sind (beim Rider 400 dauert es länger)... Wenn man sein Gerät nicht fast täglich braucht ist es sinnvoll den Ein-/ Ausschalter einige Sekunden lang zu drücken bis neben "Standby" auch "Ausschalten" im DIsplay erscheint... Wenn man "Aussachalten" wählt hält der Akku deutlich länger (mon einen Monat, ist aber auch wieder vom Gerät abhängig)...
  • BemboBembo Beiträge: 12,260 Superuser
    Hallo,
    ich schalte das Navi auch aus am Abend. Wie IonesomeRider schreibt der Standby Modus brauch viel Strom. Mir ist aufgefallen wenn Cloude MyDrive aktiv ist noch mehr.
    Wenn ich das Navi 14 Tage nicht brauche ist es noch 98% geladen.
    lg Bembo
  • Trend43Trend43 Beiträge: 5,356 Superuser
    Mein Navi war ausgeschaltet und nicht im Standby. Deshalb war ich ja auch so verwundert darüber das der Akku nach 14 Tagen nahezu leer war.

    Gruß Trend
  • lonesomeRiderlonesomeRider Beiträge: 6,267 Superuser
    @Trend: dann sind da vielleicht auch schon Ermüdungserscheinungenerscheinungen des Akkus...
  • Trend43Trend43 Beiträge: 5,356 Superuser
    lonesomeRider schrieb:
    @Trend: dann sind da vielleicht auch schon Ermüdungserscheinungenerscheinungen des Akkus...

    Naja, ich habe das Navi vor gut 3 Monaten gekauft, aber das sagt ja nichts über den Zustand des Akkus aus. Ich werde das Ganze mal verschärft im Auge behalten ... ;-)

    Gruß Trend
  • oe5psloe5psl Beiträge: 533 [Revered Pioneer]
    Hallo in der Runde,
    vor ca. einem Jahr war dieses Theme bereits akut, damals habe ich umfangreiche Messungen am Navi vorgenommen, Ergebnisse hier in's Forum gestellt und auch die Bitte geäußert, TomTom möge, nachdem sie ja an der Quelle sitzen, doch bekanntgeben, wie hoch der Stromverbrauch am Akku im aktiv-, im standby- und im ausgeschalteten Modus ist. Dazu wären keine, auf's mA genauen Angaben, sondern ungefähre Messergebnisse der überwiegend im Umlauf befindlichen Geräte bereits ausreichend.
    Die Stromaufnahme an der Zuleitung zu messen ist ja keine Hexerei, den Verbrauch am Akku zu messen, erfordert hingegen ein Öffnen des Gerätes.
    Vielleicht habe ich die Antwort von TomTom übersehen, hat vielleicht jemand von Euch eine diesbezügliche Antwort mitbekommen?
    MfG. oe5psl
  • BemboBembo Beiträge: 12,260 Superuser
    oe5psl schrieb:
    Hallo in der Runde,
    vor ca. einem Jahr war dieses Theme bereits akut, damals habe ich umfangreiche Messungen am Navi vorgenommen, Ergebnisse hier in's Forum gestellt und auch die Bitte geäußert, TomTom möge, nachdem sie ja an der Quelle sitzen, doch bekanntgeben, wie hoch der Stromverbrauch am Akku im aktiv-, im standby- und im ausgeschalteten Modus ist. Dazu wären keine, auf's mA genauen Angaben, sondern ungefähre Messergebnisse der überwiegend im Umlauf befindlichen Geräte bereits ausreichend.
    Die Stromaufnahme an der Zuleitung zu messen ist ja keine Hexerei, den Verbrauch am Akku zu messen, erfordert hingegen ein Öffnen des Gerätes.
    Vielleicht habe ich die Antwort von TomTom übersehen, hat vielleicht jemand von Euch eine diesbezügliche Antwort mitbekommen?
    MfG. oe5psl

    Hallo,
    ich habe nichts gelesen, wegen einer Antwort.
    lg. Bembo
  • s-i-g-g-is-i-g-g-i Beiträge: 7,158 Superuser
    oe5psl schrieb:
    Hallo in der Runde,
    vor ca. einem Jahr war dieses Theme bereits akut, damals habe ich umfangreiche Messungen am Navi vorgenommen, Ergebnisse hier in's Forum gestellt und auch die Bitte geäußert, TomTom möge, nachdem sie ja an der Quelle sitzen, doch bekanntgeben, wie hoch der Stromverbrauch am Akku im aktiv-, im standby- und im ausgeschalteten Modus ist. Dazu wären keine, auf's mA genauen Angaben, sondern ungefähre Messergebnisse der überwiegend im Umlauf befindlichen Geräte bereits ausreichend.
    Die Stromaufnahme an der Zuleitung zu messen ist ja keine Hexerei, den Verbrauch am Akku zu messen, erfordert hingegen ein Öffnen des Gerätes.
    Vielleicht habe ich die Antwort von TomTom übersehen, hat vielleicht jemand von Euch eine diesbezügliche Antwort mitbekommen?
    MfG. oe5psl

    Leider ist TT bei Verbesserungsvorschlägen und Kundenwünschen ein wenig träge wie :53218820-33f5-49c7-9d7e-7120bd8d277a.jpg ;)
  • GoschorschGoschorsch Beiträge: 7 [Master Traveler]
    Es ist und bleibt ein Schrott akku von der allerbilligsten Sorte. Das für Viel Geld...Nie wieder...Meins go25 ist gerade mal einige Monate Jung!!!!
    Das kommt auf die Pranger Seite !!! Ist wohl dem Service egal....Einfach Ignorieren.......
  • Voyager1954Voyager1954 Beiträge: 3,273 [Revered Pioneer]
    Goschorsch schrieb:
    Es ist und bleibt ein Schrott akku von der allerbilligsten Sorte. Das für Viel Geld...Nie wieder...Meins go25 ist gerade mal einige Monate Jung!!!!
    Das kommt auf die Pranger Seite !!! Ist wohl dem Service egal....Einfach Ignorieren.......

    Warum wendest du dich nicht an deinen Händler . Der ist zuständig
  • HeinihHeinih Beiträge: 1 [Apprentice Traveler]
    Hallo Ihr lieben TomTom User.
    Als ich meinen TomTom Rider Europe (v4) aus dem Juli 2013 neu kaufte hielt der Akku sehr lange. Nach einem grossen Software update ist der Verbrauch massiv in die Höhe gegangen. Ist nach ein paar Stunden leer. Ich baute mir einen neuen deutlich grösseren baugleichen Akku ein, weil ich dachte der Alte wäre verbraucht. LiPo verbraucht sich aber nicht. Und hat so gut wie keine Selbstentladung. Also der Neue wird genauso schnell leer, wie der Alte. Es ist ein gewolltes Software Problem. Wie z.B. GPS Tracking, ohne dass wir das merken, oder wollen, bleibt auch im ausgeschalteten Zustand aktiv. Das Gerät ist also nie wirklich aus. Lebt damit, oder meckert TomTom voll, dass die das ändern. Ich habe immer eine Powerbank als reserve Akku dabei. Das hilft im Restaurant auf der Tour, um das Gerät am leben zu halten. Die braucht man auch fürs Handy, Helmfunk und Tablet.
    In diesem Sinne:
    Die tiefste Stelle am Motorrad sollte immer der Reifen sein.
    LG Heinih.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online21

Dan30
Dan30
Elchdoktor
Elchdoktor
EugenK
EugenK
guido1976
guido1976
marco.reusel
marco.reusel
MarkUnderwood
MarkUnderwood
TBE_Basti
TBE_Basti
Virago
Virago
WilliamD
WilliamD
+12 Gäste