Rider 450, Fehlercode 31 — TomTom Community

Rider 450, Fehlercode 31

MZ-ReiterMZ-Reiter Beiträge: 2 [Apprentice Traveler]
Hallo, ich kann den Rider 450 nicht mit meinem PV verbinden. Windows kann den Treiber nicht laden ( Code 31 ) .
Wer hatte das selbe Problem und hat es wie gelöst?
Danke schonmal

Kommentare

  • BemboBembo Beiträge: 11,884 Superuser
    Hallo
    das scheint ein Treiber Fehler zu sein. Ob es hilft den Treiber zu löschen und neu installieren.
    Alles löschen von TT auch unter suchen regedit eingeben. >Software TomTom löschen. PC neu starten.
    Schau aber vorher was steht im Gerätemanager>Netzwerkadapter. (Navi muss am PC angeschlossen sein.)

    Schau unbedingt hier. (Konnten dort das Problem Code 31 Lösen.)

    https://de.discussions.tomtom.com/go-start-via-40-42-50-51-52-60-61-62-go-400-500-510-600-610-5000-5100-6000-6100-180/via-62-verbindungsproblem-myconnect-zu-geraet-984056

    In dem Fall hatte Kaspersky etwas blockiert.
    Hoffe es klappt. Bitte um eine Rückmeldung.
    mfg. Bembo
  • MZ-ReiterMZ-Reiter Beiträge: 2 [Apprentice Traveler]
    Hallo Bembo,
    ich habe alles von TT gelöscht, hab auch in der Registry geguggt. Hab den PC neu gestartet, den Kaspersky deaktiviert und TT neu installiert. Gleicher Fehler wieder.

    Treiber ist auf den neuesten Stand aber die Meldung " falsche Parameter " steht da.
  • Trend43Trend43 Beiträge: 5,356 Superuser
    Moin MZ-Reiter,

    ich hab mal etwas gesucht und bin auf ein älteres Forum gestossen wo es um den 'Code 31' und 'falscher Parameter' geht. Vielleicht hilft dir das ja etwas weiter ...

    Gruß Trend
    GO 6200, START 60/6, MyDrive APP
    --------------------------------------------------------------------------------------
    Man soll keine Dummheit zweimal begehen, die Auswahl ist schließlich groß genug.
    (Jean-Paul Satre)
  • BemboBembo Beiträge: 11,884 Superuser
    @MZ-Reiter,
    welches Windows hast du ?
    den Link wo ich dir weiter oben gegeben habe. Hat es geholfen. User hatte einen alten Kaspersky installiert wo er gar nicht mehr brauchte. Deinstalliert und es kam gut.
    Der Link wo Trend43 angegeben hatte hatte ich heute auch gesehen. Ihn angegeben und als ich das andere gefunden habe wieder gelöscht..
    Ich bin mir sicher es fehlt an einem kleinen Ort, das es bei dir nicht klappt. Aber diesen einkreisen aus der Ferne ist nicht einfach,
    Anderer Rechner oder anderer USB Anschluss.
    Mach mal ein Bild vom Gerätemanager>Netzwerkadapter, bitte.
    Der Code 31 kann sehr viele Ursachen haben.
    lg. Bembo

    Schau auch hier:
    https://www.solvusoft.com/de/errors/geräte-manager-fehler/microsoft-corporation/windows-operating-system/code-31/

    Hier ein User hako314
    Navi wegen dem Fehlercode 31 zurück geschickt. Leider nichts mehr von ihm gehört.
  • rapiddaurapiddau Beiträge: 238 [Renowned Wayfarer]
    Welche Version von mydrive connect hast Du?
    Ansonsten einen neuen Benutzer mit Adminrechten anlegen, mit diesem anmelden, Virenscanner etc. deaktivieren (wirklich kontrollieren), my drive starten und dann das ausgeschaltete TT anstecken...
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online7

Franks6467
Franks6467
HP2
HP2
Mike Tham
Mike Tham
+4 Gäste