Anzeige "Nicht verbunden" — TomTom Community

Anzeige "Nicht verbunden"

birgit hbirgit h Beiträge: 2 [Apprentice Traveler]
Hallo Leute,

versuche seit ca. 2 Stunden, mein TomTom Start 25 (BS Windows 7) zu aktualisieren.

Obwohl ich das Kabel sowohl im Navi als auch im Laptop eingestöpselt habe, kommt die sehe ich auf der MyDrive Connect Seite nur die Meldung: "Nicht verbunden". Habe bereits x-mal versucht, Stöpsel rein, Stöpsel raus, nix geht. Hat jemand eine Idee, warum, weshalb, wieso?

Vielen Dank für alle Antworten und liebe Grüße,

Birgit

Kommentare

  • VulkanVulkan Beiträge: 270 [Sovereign Trailblazer]
    Navi ausschalten danach mit PC verbinden (wenn noch nicht geschehen) und dann am Navi die Ein/Ausschalttaste so lange gedrückt halten bis der Trommelwirbel ertönt, dann loslassen.
  • Trend43Trend43 Beiträge: 5,356 Superuser
    Moin,

    oder vielleicht mal einen anderen USB-Port benutzen?

    Gruß Trend
    GO 6200, START 60/6, MyDrive APP
    --------------------------------------------------------------------------------------
    Man soll keine Dummheit zweimal begehen, die Auswahl ist schließlich groß genug.
    (Jean-Paul Satre)
  • BemboBembo Beiträge: 11,884 Superuser
    Hallo brigit,
    schau mal im Gerätemanager nach.
    Navi angeschlossen. Resettaste drücken, bis das Navi neu startet.
    Im Gerätemanager>Netzwerkadabter, müsstest du TomTom finden.
    Vielleicht steht auch unkown Device. Ev. ein ? oder ein ! dahinter.
    Wenn das so ist, ist der Treiber nicht richtig installiert. MDC neu installieren, kann auch Helfen.
    Hast du das Problem schon immer ?
    Ev. wie Trend43 schreibt andern USB Port probieren, wobei der Laptop hat ja nicht viele Anschlüsse.:grinning:
    Es kann auch sein das der Treiber richtig installiert ist. Aber die Verbindung deaktiviert.
    >Im Netzwerk TT mit der rechten Maustaste anklicken und schauen ob die Verbindung aktiv ist.
    Mir persönlich ist das vor bald 3 Jahren passiert. Treiber installiert. Aber eben die Verbindung deaktiviert.
    Ev. anderes USB Kabel nehmen USB Lade/Datenkabel
    Bitte um eine Rückmeldung ob es geklappt hat.
    mfg. Bembo
  • s-i-g-g-is-i-g-g-i Beiträge: 6,938 Superuser
    Das Kabel ?? Welches das originale. Es gibt auch Kabel die nur für das Laden reichen, mit denen kann man keinUpdate machen !
    Ich sehen das Problem eher Computeseite als Naviseite. Schmeiß MyDrive Connect runter installiere es neu !
    Gruß Siggi

    =========================================================
    Der Mensch ist immer noch der aussergewöhnlichste Computer von allen.
    (-John F. Kennedy (1917-63), amerik. Politiker, 35. Präs. d. USA (1961-63)-)

  • birgit hbirgit h Beiträge: 2 [Apprentice Traveler]
    Hallo nochmal, ich bin´s, Birgit!

    Es klappt jetzt, nachdem ich MyDrive nochmal installiert habe. Plötzlich kam die Frage, ob ich das jetzt neu installieren möchte. Und da ging´s auf einmal!
    Einfach so. Keine Ahnung, warum, ich habe es auch nicht mit Absicht getan. Sie war einfach auf einmal da, die Frage. Jetzt funkts.

    Ansonsten:
    Vielen Dank für eure Tipps, werde sie in Zukunft bestimmt noch brauchen können!

    Viele liebe Grüße
    Birgit
  • Trend43Trend43 Beiträge: 5,356 Superuser
    Glückwunsch ... ;-)
    GO 6200, START 60/6, MyDrive APP
    --------------------------------------------------------------------------------------
    Man soll keine Dummheit zweimal begehen, die Auswahl ist schließlich groß genug.
    (Jean-Paul Satre)
  • BemboBembo Beiträge: 11,884 Superuser
    Super

    @birgit h
    Bitte quittiere in dem Fall die Lösung, bei dem Beitrag wo dir am meisten geholfen hat.
    Hilft dann einem Benutzer wo gleiche Probleme hat. Geht dann unter gelöste Antworten. Danke.
    lg. Bembo
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online44

Metalgearslug
Metalgearslug
+43 Gäste