TomTom60/6 — TomTom Community

TomTom60/6

fuchsf1fuchsf1 Beiträge: 6 [Neophyte Traveler]
bearbeitet 10. Januar in MyDrive Connect
Seit dem letzten Update lässt sich mein TomTom Go 60/6 nicht mehr starten?!?
LG

Kommentare

  • BemboBembo Beiträge: 12,113 Superuser
    Hallo fuchs1
    herzlich willkommen im Forum.
    Wieso eröffnest du zwei Thread für das gleiche Problem ?
    Trommelwirbel kommt auch nicht mehr ?
    Lade das Navi resp. den Akku mal 2 Stunden.
    Danach mindestens 40 Sekunden auf die Einschalttaste drücken. Hoffe das Navi erwacht wieder.
    mfg. Bembo
  • fuchsf1fuchsf1 Beiträge: 6 [Neophyte Traveler]
    Entschuldigung bin am PC schwach, funktioniert die Ladung auch über den PC?
  • LochfrassLochfrass Beiträge: 9,540 Superuser
    Lade das Navi mal mit einem Smartphone Ladegerät für 2Std.
    Dann Halte den Einschaltknopf mal für ca 30-40sec gedrückt.
    Entweder kommt ein Trommelgeräusch und du kannst es dann schon los lassen oder halte es weiter gedrückt. Dann sollte ein Schwarzer Bildschirm mit weißer schrift kommen.
    Anschließend Gerät wieder ausschalten und neu starten.
  • LochfrassLochfrass Beiträge: 9,540 Superuser
    Die USB Buchse am PC liefert Meist nicht genug strom.
    Am besten das ladegerät eines Smartphone oder das vom KFZ wenn Dauerstrom anligt in der 12V Dose des Fahrzeuges.
  • BemboBembo Beiträge: 12,113 Superuser
    @fuchsf1,
    Ja. Aber geht viel zu lange. Hast du kein Smartphone ? Ich lade mein GO 6000 meistens mit dem Netzteil vom Samsung. (Klappt sehr gut.)
    Wie oben schon geschrieben, kommt der Trommelwirbel ? Wenn du den hörst und kein Bild kommt dann sieht es schlecht aus.
    Aber hoffen wir das es klappt sobald Navi geladen. Es kommt sehr oft vor, das jemand schreibt das Navi bleibt schwarz. Und nach 2 Stunden den Akku laden, das Navi wieder erwacht wenn man länger auf die Taste drückt,
  • BemboBembo Beiträge: 12,113 Superuser
    @Lochfrass wir machen wieder Doppelpost.
  • BemboBembo Beiträge: 12,113 Superuser
    @fuchsf1
    bitte mach eine Rückmeldung ob es geklappt hat. Danke
    lg. Bembo
  • fuchsf1fuchsf1 Beiträge: 6 [Neophyte Traveler]


    Entschuldigung bin am PC schwach, funktioniert die Ladung auch über den PC?
  • fuchsf1fuchsf1 Beiträge: 6 [Neophyte Traveler]
    Bembo schrieb:
    Hallo fuchs1
    herzlich willkommen im Forum.
    Wieso eröffnest du zwei Thread für das gleiche Problem ?
    Trommelwirbel kommt auch nicht mehr ?
    Lade das Navi resp. den Akku mal 2 Stunden.
    Danach mindestens 40 Sekunden auf die Einschalttaste drücken. Hoffe das Navi erwacht wieder.
    mfg. Bembo
  • fuchsf1fuchsf1 Beiträge: 6 [Neophyte Traveler]
    Danke ich bin schwach am PC, aber danke mein TomTom funktioniert wieder
    LG
  • BemboBembo Beiträge: 12,113 Superuser
    fuchsf1 schrieb:


    Entschuldigung bin am PC schwach, funktioniert die Ladung auch über den PC?
    Bitte lies oben die Antworten.
    Wenn du kein Netzgerät von einem Handy hast, ja aber es ist nicht zu empfehlen. Da der USB Anschluss oft wenig Strom liefert .
    Solltest du noch weitere Fragen haben, so frage bitte.
    Super es freut mich das dein Navi wieder funktioniert.
    lg. Bembo
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online28

Bpnav6250
Bpnav6250
DougLap
DougLap
Elchdoktor
Elchdoktor
Gazibarev
Gazibarev
HarryB66
HarryB66
Jopi1956
Jopi1956
Jürgen
Jürgen
Lochfrass
Lochfrass
lomofisch
lomofisch
Matrix990
Matrix990
toytom
toytom
traveler01
traveler01
wachtel
wachtel
+15 Gäste