Hilfe beim Softwareupdate — TomTom Community

Hilfe beim Softwareupdate

InGoe1InGoe1 Beiträge: 3 [Apprentice Traveler]
bearbeitet 12. Januar in TomTom Adventurer
hallo TomTom Sports. Wie komme ich an die funktionierende Software 1.7.60 wieder ran ??
Mir wurde Das Update auf 1.7.64 freigeschaltet und somit war meine funktionierende 1.7.60 weg
Update auf 1.7.64 war ein Reinfall. und jetzt wurde mir die 1.3.255 aufgeschaltet!
Ich bitte um Hilfe

Ich möchte bitte die 1.7.60 schnell wieder haben da ich in den Urlaub möchte !! MIT UHR !!!
Konte lautet: (vom Moderator entfernt)
«1

Kommentare

  • Conny S.Conny S. Beiträge: 537 [Renowned Wayfarer]
    Hallo !

    Am Besten, du schreibst eine PN an die TomTom Mitarbeiter :wink:
    Jürgen, Justyna und Julian helfen normalerweise umgehend
  • JürgenJürgen Beiträge: 4,874 Community Manager
    Hallo Ingo,

    ich habe Dein Konto mit 1.7.62 verlinkt (der Kundendienst hat die Möglichkeit wahrscheinlich nicht). Allerdings glaube ich nicht, daß das die Lösung ist. Das Downgrade auf 1.3.255 macht auch nicht wirklich Sinn; dies machen wir nur bei Batterieproblemen.

    Bislang haben wir mit 1.7.64 nur gute Erfahrungen gemacht. Aber ich will Dir 1.7.62 nicht vorenthalten. Wie lange die Version noch auf dem Server steht, kann ich nicht beurteilen.

    Gruß,
    Jürgen
  • JürgenJürgen Beiträge: 4,874 Community Manager
    Ich habe eine PN geschickt.
  • SoerensSoerens Beiträge: 3 [Neophyte Traveler]
    Hallo! Bei mir klappt leider auch keine snychronisation mit meiner Tomtom Adventurer ich hätte auch gerne wieder die alte version.
  • JustynaJustyna Beiträge: 3,310 TomTom Moderator
    Hallo Soerens,

    Ich habe Deine Uhr auf 1.7.64 gesetzt.

    Gruß,

    Justyna
  • StigeiStigei Beiträge: 5 [Neophyte Traveler]
    Ich habe das selbe Problem.. kann nicht verbinden.. muss ich ein neues Thema auf machen..?
  • JustynaJustyna Beiträge: 3,310 TomTom Moderator
    Hallo Stigei,

    Ich sehe dass Du schon 1.7.64 angeboten bekommen solltest:)

    Gruß,

    Justyna
  • JulianSpaJulianSpa Beiträge: 1 [Apprentice Traveler]
    Hallo.

    Ich habe ebenfalls das Problem mit 1.7.62 und würde auch gern das neue Update haben, um die Uhr mit meinem Android Gerät zu verbinden.

    Viele Grüße
  • JustynaJustyna Beiträge: 3,310 TomTom Moderator
    Hallo JulianSpa,

    Ich habe Deine Uhr mit 1.7.62 verlinkt.
    Hoffe, dass es das Problem behebt:)

    Gruß,

    Justyna
  • Isilan2018Isilan2018 Beiträge: 2 [Apprentice Traveler]
    Hallo
    Mit der Firmware 1.7.62 kann ich meine Adventurer nicht mehr mit der App verbinden. Im englischen Forum habe ich gelesen das ein Update verfügbar wäre welches von einem Admin freigeschaltet werden muss. Ich bitte um diesen Schritt.
    Grüße Isi
  • JustynaJustyna Beiträge: 3,310 TomTom Moderator
    Hallo Isilan2018,

    Ich habe Deine Uhr auf 1.7.64 gesetzt.
    Hoffe, das löst das Kopplungsproblem.

    Gruß,

    Justyna
  • Isilan2018Isilan2018 Beiträge: 2 [Apprentice Traveler]
    Justyna schrieb:
    Hallo Isilan2018,

    Ich habe Deine Uhr auf 1.7.64 gesetzt.
    Hoffe, das löst das Kopplungsproblem.

    Gruß,

    Justyna

    Danke, mit dem Update funktioniert es nun wieder.
  • caroschecarosche Beiträge: 1 [Apprentice Traveler]
    Guten Morgen,

    ich habe auch das Kopplungsproblem mit der Version 1.7.62 und würde ebenfalls um eine Verlinkung auf 1.7.64 bitten.

    Vielen Dank!
  • JustynaJustyna Beiträge: 3,310 TomTom Moderator
    Hallo carosche,

    Ich habe Deine Uhr auf 1.7.64 gesetzt.

    Gruß,

    Justyna
  • Pati25Pati25 Beiträge: 0
    Hallo,
    ich habe auch das Problem beim Koppeln mit meiner Adventurer unter 1.7.62.
    Ich würde auch gerne auf 1.7.64 verlinkt werden.

    Viele Grüße
    Pati
  • bananasplitbananasplit Beiträge: 6 [Master Traveler]
    hallo,

    ich hab eine adventurer mit 1.7.62 und die lässt sich nichtmehr mit meinem iphone mit ios 11.2.6 koppeln.
    bitte für mich eine funktionierende firmware verknüpfen

    danke
  • ZawingerZawinger Beiträge: 9 [Legendary Explorer]
    Hallo

    Ich hab die Version 1.7.62 und sie lässt sich ebenfalls nicht mehr mit den iPhone koppeln

    Bitte um Update der Software. (Obwohl das bei so einem Produkt normalerweise von alleine gehen sollte und man nicht darum bitten muss)

    Hätte mir von TomTom hier mehr erwartet um den Preis

    Danke
  • JustynaJustyna Beiträge: 3,310 TomTom Moderator
    Hallo zawinger,

    Ich habe Deine Uhr mit 1.7.64 verlinkt, andere haben diese schon aufgeladen.

    Gruß,

    Justyna
  • ZawingerZawinger Beiträge: 9 [Legendary Explorer]
    Hallo

    danke funktioniert jetzt wieder !

    lg
  • odiboodibo Beiträge: 2 [Apprentice Traveler]
    Howdy folks

    Mein Adventurer habe ich erst gerade erhalten und hat die SW 1.7.62; habe das gleiche Bluetooth Problem wie viele andere. 1.7.64 ist laut Support schon released und sollte mit der Synchonisation installiert werden. Bei mir ist aber nach etlichen Sync-Versuchen immer noch 1.7.62 drauf. Wie erhalte ich 1.7.64?

    Danke
    odibo
  • DaWuideDaWuide Beiträge: 1 [Apprentice Traveler]
    Hallo,
    meine Adventurer wurde vor einigen Wochen auf die 1.3.255 gesetzt. Ich hätte auch gern die 1.7.64, wird mir aber nicht angeboten. Sollte das nicht automatisch gehen? Bzw. kann das immer nur über den Support gesetzt werden? Wäre gut, wenn man sich das selber einstellen kann, welche Firmware man bekommt

    Gruß, Bernhard
  • JürgenJürgen Beiträge: 4,874 Community Manager
    DaWuide schrieb:
    Hallo,
    meine Adventurer wurde vor einigen Wochen auf die 1.3.255 gesetzt. Ich hätte auch gern die 1.7.64, wird mir aber nicht angeboten. Sollte das nicht automatisch gehen? Bzw. kann das immer nur über den Support gesetzt werden? Wäre gut, wenn man sich das selber einstellen kann, welche Firmware man bekommt

    Gruß, Bernhard
    Hallo Bernhard,

    Dein Konto ist jetzt wieder mit dem Standard-Server verbunden. Spätestens morgen Abend sollte Dir die Version 1.7.64 angeboten werden. 1.7.62 enthält noch keinen Fix für BT-Probleme. Warte also bitte noch bis dahin mit dem Update. :)

    Gruß,
    Jürgen
  • donauwogedonauwoge Beiträge: 4 [Neophyte Traveler]
    Hallo,

    [h3]können sie meine Uhr auch mit Software 1.7.64 verlinken?[/h3]
    Gruß

    F.Warneke
  • JürgenJürgen Beiträge: 4,874 Community Manager
    donauwoge schrieb:
    Hallo,

    [h3]können sie meine Uhr auch mit Software 1.7.64 verlinken?[/h3]
    Gruß

    F.Warneke
    Hallo D.Warneke,

    Das Konto ist nun wieder mit dem Standard-Server verknüpft und TomTom Sports Connect sollte 1.7.64 anbieten.

    Gruß,
    Jürgen
  • donauwogedonauwoge Beiträge: 4 [Neophyte Traveler]
    Hallo,

    Vielen Dank ! Endlich funktioniert die Software so, wie sie soll. Dankeschön. Alles läuft wunderbar. Ich freue mich. Bitte die Software 1.7.64 nie mehr ändern :-)
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online8

8 Gäste