VIA 135 — TomTom Community

VIA 135

klaus-dklaus-d Beiträge: 1 [Apprentice Seeker]
Auf meinem VIA135 funktionieren die Aktualisierungen der Radarkameras nicht. Die Daten werden heruntergeladen aber dann bleibt das Update im Überprüfenmodus stehen. Ich habe es schon einmal 3 Stunden laufen lassen und dann aber abgebrochen. Der Supportservice hat es scheinbar auch nicht nötig meine Frage zu beantworten. Was kann ich tun

Kommentare

  • BemboBembo Beiträge: 12,103 Superuser
    Hallo Klaus,
    Was du machen kannst ? Vor allem niemals deine E-mail als Überschrift nehmen.
    Ich habe Meldung gemacht und hoffe die Mods. werden das zu deinem Vorteil ändern.
  • Trend43Trend43 Beiträge: 5,356 Superuser
    Moin,

    wenn die Überschrift deine reale Email-Adresse ist, wirst du dich wohl bald vor Spam nicht mehr retten können. Das würde ich mal schleunigst ändern lassen ... ;-)

    Gruß Trend
  • LochfrassLochfrass Beiträge: 9,531 Superuser
    Erstmal Herzlich Willkommen im Forum wo sich TT Nutzer gegenseitig helfen.

    Wieviel freien Speicher hast du denn noch auf dem Navi? Und ist das obere Häkchen gesetzt?7b8e5213-c9b5-49ed-a688-570f9baf8c80.jpg
  • Trend43Trend43 Beiträge: 5,356 Superuser
    ... und auch mal den Virenscanner während des Updates deaktivieren ...

    Gruß Trend
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online40

Dagobert
Dagobert
Grandeand
Grandeand
Helle88
Helle88
kako
kako
katoche77
katoche77
Lemmings72
Lemmings72
Lochfrass
Lochfrass
Meontomtom
Meontomtom
Oberyn Martell
Oberyn Martell
oe5psl
oe5psl
samourai1971
samourai1971
Timeonmyhands6200
Timeonmyhands6200
TomDone
TomDone
Wallter
Wallter
+26 Gäste