Grundsätzliches zum Traffic Service — TomTom Community

Grundsätzliches zum Traffic Service

LoheLohe Beiträge: 7 [Master Explorer]
Servus!

Hab seit einigen Tagen das 520 Wifi. Hab dazu aber einige Fragen. Offensichtlich kam bei meinem Bundle das RDS Kabel mitgeliefert. Wenn ich das anschließe, zeigt das Navi auch an, dass ein entsprechendes Kabel verbunden wurde. Woran sehe ich nun, dass da auch Trafficdaten empfangen werden? Gehe ich auf System->Info sind da zwei Anzeigen ausgegraut. Einmal ein Zeichen mit zwei Autos und darunter eben das Radarwarner Update. Funktioniert das Kabel nicht oder was ist da los?

3a3caf10-a0fb-4c5c-aacb-7bd7e88f45a4.jpg
(Bild 1: Ohne Internet/smartphone Connection)

Zweite Frage ist, sobald ich das smartphone (iphone) verbinde, sind die beiden Anzeigen unter System->Info nicht mehr ausgegraut. Klick darauf ergibt"Sie haben ein Lebenslang...uswusf-Abonenement". Dasselbe, sobald ich das Navi mit einem Wifi Netzwerk verbinde. Das heisst für mich im Umkehrschluss, dass, wenn ich mal ohne Handy navigiere bzw. generell kein Wifi/Internet dabei habe, ich kein Lebenslang-Abo bzw. keinen Trafficempfang habe? (siehe in dem Zusammenhang auch und unbedingt weiter oben, was passiert, wenn ich das RDS Kabel anschließe!!)
e213b3f9-2df1-498a-bb4b-b73e46e9ecd0.jpg
(Bild 2 mit Wifi/Smartphone, woraus folgt, dass unter Berücksichtigung von Bild 1 ohne eine Verbindung zum Internet, kein Traffic Abo länger aktiv ist?)


Generell brauche ich mal Info darüber, wo genau ich im Navibildschirm sehe, ob da nun aktiv ein Trafficservice aktiv ist oder Trafficinfos vom Navi abgefragt/empfangen werden ohne smartphone.

Ich bin mir nicht mehr sicher, ob ich nur per RDS Kabel vor einer Woche Trafficdaten empfangen konnte. Ich glaube schon, dass unter System->Info beide Optionen auch ohne Wifi/Smartphone-Inet aktiv waren. Ich habe das Gerät irgendwann die Woche mal zurückgesetzt, weil ich mit der Performance nicht zufrieden war(hängte, langsamer Input usw).

Letzte Frage betrifft Verkehrsdaten und andere Dienste im Bluetooth Menü und nach Klick auf das gekoppelte smartphone. Dort steht bei Freisprechanrufe und bei smartphone-Benachrichtigungen jeweils "Verbunden". Bei Verkehrsdaten "Verbindung nicht möglich". Die mydrive App zeigt an, dass ich TomTomTraffic bis 12.01.2023 habe. In der App wird angezeigt, dass sich Navi und smartphone verbunden haben. Wieso ist dann aber keine Verbindung möglich? HAT SICH ERLEDIGT! ---> Gerät darf nicht gleichzeitig im Wifi angemeldet sein. Im BT Menü steht nun "Anrufe, Daten, Nachrichten!"

Kommentare

  • NorreNorre Beiträge: 313 [Exalted Navigator]
    Hallo,
    vorweg ich habe dein Navi nicht,
    kann dir aber sagen, wenn du das TMC-Kabel einsteckst außer dieser Meldung keine weitere Möglichkeit hast zu überprüfen ob du Verkehrsmeldungen über TMC empfängst. (TMC meist eh nur auf Autobahnen und Schnellstraßen)

    Die ausgegrauten Autos rechts in der Routenleiste sind die Anzeige für den Empfang von TomTom-Traffic, dieser ist auch besser als TMC.
    Allerdings musst dies bei deiner Go520 Serie über dein Handy/Smartphone laufen.

    Die Go5200/6000 Serie hätte eine eingebaute Simkarte somit hast du da auch
    TomTom-Trafic ohne Handy und eventuellen weiteren Kosten.

    So mehr kann ich dir dazu nicht sagen, aber es meldet sich bestimmt noch jemand der deine Fragen beantworten kann :)

    Gruß
    Norre
  • LoheLohe Beiträge: 7 [Master Explorer]
    Aha, ok, danke erstmal für die Infos, Norre!
    Ich habe noch eine Frage zum nächsten Screenshot. Dort sind, nach Anschluss des TMC Kabels diese beiden Autos zu sehen, davor jedoch ein x. Bedeutet das nun kein Traffic möglich oder Traffic über TMC aktiv oder keine Meldungen auf/ für ihre Route? Entschuldigt die Quali....aber sind hier ja nicht im Fotografieforum :-) Ich find dazu keine Informationen. Auch frage ich mich noch immer, ob das ok ist, wenn beide Funktionen ausgegraut sind (System-Info), sobald das TMC-Kabel (ohne aktivem smartphone-Link) benutzt wird.

    7acdd867-d0c9-45f2-8776-0ede2875f0d3.jpg
  • NorreNorre Beiträge: 313 [Exalted Navigator]
    Hallo,
    wie schon oben geschrieben bedeuten diese zwei Autos mit Kreuz dass du keine Daten von TomTom-Traffic empfängst.

    Es hat nichts mit TMC zu tun, da erhälst du nur beim Starten des Navis "Verbunden"

    Lade dir hier das aktuelle Handbuch herunter, und such nach Traffic,
    z.B auf Seite 13 findest du einen Teil der Beschreibung, auf Seite 26 das Logo wenn dein Navi Traffic empfängt.
    http://download.tomtom.com/open/manuals/gox20x/index.htm

    Gruß
    Norre
  • DagobertDagobert Beiträge: 3,640 Superuser
    Du bekommst traffic und Radardaten vom Handy... also muss dein Handy mit Navi verbinden... dann funktioniert alles wie es soll...
  • LoheLohe Beiträge: 7 [Master Explorer]
    Aha, nun ist das klar. Irgendwie hab ich die Erklärung in der Anleitung wohl übersehen mit den zwei grauen Autos und dem x. Zeigt also nuran, dass ich keine TomTom-Dienste (in meinem Fall über smartphone) habe. Ok. Auch wenn ich das oftmals selber weiss, freu ich mich trotzdem über die permanente Anzeige in der Routenleiste. Dachte bis dahin, es sei das Zeichen für TMC-Empfang oder generell tmc-related stuff.
  • Reteid05Reteid05 Beiträge: 4 [Neophyte Traveler]
    Hi, Lore.
    Klappt nun alles wie gewünscht?
    Hatte das gleiche Problem und habe viel in den Foren gelesen, aber keine richtige Antwort gefunden.
    Habe dann den Service angerufen und dort eine sehr kompetente und nette Dame am Telefon gehabt.
    Fehler an meinem neuen GO 5200 war: meine SIM Karte musste durch den Service neu konfiguriert werden, dann musste ich nur noch einen erneuten RESET auf Werkseinstellung machen (leider, hatte ich schon 2x vorher ohne Erfolg gemacht!!!).
    Doch nun funktioniert alles wie ich es auch von meinem Oldi (GO720T) gewohnt war.
    Gruß
    Dieter
  • kumokumo Beiträge: 5,963 Superusers
    @Reteid05

    @Lohe hat ein GO 520 (keine interne SIM Karte) und du ein GO 5200 (mit interner SIM Karte). Lösungsansätze in Sachen 'Live' Dienste für diese beiden Geräte sind deshalb grundverschieden.
  • Reteid05Reteid05 Beiträge: 4 [Neophyte Traveler]
    Sorry, Kumo, habe eine Null übersehen! :open_mouth:
    Danke für den Hinweis!
    Gruß
    Dieter :ok_hand:
  • AndinatorAndinator Beiträge: 57 [Master Traveler]
    ?sehe euer Thema schon. Aber man kann nicht mehr -wie bei älteren Geräten-sich alle Staus auf der route und so ansehen schade.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online15

PoleBean
PoleBean
Vollhorst83
Vollhorst83
YamFazMan
YamFazMan
+12 Gäste