Radarkameras TomTom 6200 — TomTom Community

Radarkameras TomTom 6200

schreiner.1schreiner.1 Beiträge: 2 [Apprentice Traveler]
Hallo zusammen,

ich habe seit Januar 2018 ein TomTom 6200. Die Anzeige der Radarkameras funktionierte die ersten 4 Wochen einwandfrei. Jetzt werden die Kameras nicht mehr angezeigt. Wenn ich Glück habe, zeigt das Gerät die Kameras kurz nach Programmierung der Route an, verschwinden aber nach ca. 2 Minuten. Gerät ist aktualisiert, hab es auch schon mal auf Werkseinstellungen zurückgesetzt und neu konfiguriert - hat alles nichts geholfen. Immer das gleiche Problem. Keine festinstallierten Kameras werden angezeigt.

Hab das Problem zur Zeit nur ich, oder hat allgemein TomTom ein Problem.

Kommentare

  • TomDoneTomDone Beiträge: 9,378
    Superuser
    Wenn der Fehler auftritt, Einschalttaste gedrückt halten bis es trommelt! Dann sollte es wieder funktionieren!
  • U. N. WichtigU. N. Wichtig Beiträge: 537 [Revered Pioneer]
    Der gute, alte Reset!:slight_smile:
    Allerdings blöd während der Fahrt.
  • Trend43Trend43 Beiträge: 5,356
    Superuser
    Man könnte zur Not auch mal kurz anhalten ... ;-)
  • OsborneyxOsborneyx Beiträge: 29 [Prominent Wayfarer]
    Moin,
    das ging mir genauso. Schau mal unter Einstellungen - Info und dann Verkehrsinfo oder Radarkamera-Updates anklicken. Das angezeigte Datum ist interessant. Bei mir war das abgelaufen. Ein Anruf beim Support ergab, dass ich nachweisen musste dass ich 'lebenslange Updates' mitgekauft habe. Eine Mail mit der Rechnungskopie geschickt und alles war erledigt.
    Gruß
    Osborne
  • schreiner.1schreiner.1 Beiträge: 2 [Apprentice Traveler]
    Nach dem letzten Update ( hab ich vor 3 Tagen installiert, funktionierte es auf einmal wieder. Ich hoffe es bleibt so und verschwindet nicht so einfach wieder wie letztes Mal.

    Auf jeden Fall mal vielen Dank für Eure Rückmeldungen.

    Grüße Micha
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0