MyDrive Connect 4.2.0.3437 — TomTom Community

MyDrive Connect 4.2.0.3437

Andreas68Andreas68 Beiträge: 3 [Apprentice Traveler]
bearbeitet 27. Januar in MyDrive Connect
Hallo,
musste heute ein update auf die Version MyDrive Connect 4.2.0.3437 machen. Seit dem kann ich mich nicht mehr anmelden, auch die Option „Password vergessen“ funktioniert nicht. Im Browser funktioniert alles ohne Probleme.
Kennt jemand das Problem? WIN7pro-64

Vielen Dank

Kommentare

  • badsbads Beiträge: 7 [Master Explorer]
    Ich habe heute mein Rider aktualisiert. Zwischendrin ist Mydrive mehrfach abgestürzt. Jetzt kann ich mich nicht mehr über MyDrive anmelden. Webseite funktioniert. Ich habe dann nach mehrfachen installieren/deinstallieren vermutet das es an Windows liegt und habe dann MyDrive auf dem Mac ausprobiert. Gleiches Ergebnis. Nach dem Anmelden bei MyDrive kommt direkt wieder die Anmeldemaske.
  • BemboBembo Beiträge: 12,130 Superuser
    Hallo Andreas,
    es liegt nicht bei dir. Da muss bei TT eine Störung sein. Wartungsarbeiten ?

    Schau auch hier
    https://de.discussions.tomtom.com/stell-deine-frage-469/anmeldung-mydrive-connect-991441

    ich komme zur Zeit auch nicht rein.
    mfg. Bembo
  • Andreas68Andreas68 Beiträge: 3 [Apprentice Traveler]
    Hallo zurück,

    vielen Dank für die Antworten. Dann warte ich mal ab ;-)

    Gruß

    Andreas
  • DarkieDarkie Beiträge: 5 [Neophyte Traveler]
    Habe das gleiche Problem. Der Support lässt einen sterben, bevor es hier mal eine vernüftige Lösung oder Antwort bekommt!

    LG
  • DarkieDarkie Beiträge: 5 [Neophyte Traveler]
    Habe das gleiche Problem. Der Support lässt einen sterben, bevor es hier mal eine vernüftige Lösung oder Antwort bekommt!

    LG
  • BemboBembo Beiträge: 12,130 Superuser
    Andreas68 schrieb:
    Hallo zurück,

    vielen Dank für die Antworten. Dann warte ich mal ab ;-)

    Gruß

    Andreas

    Hallo Andreas
    es funktioniert wieder
    lg. Bembo
  • Andreas68Andreas68 Beiträge: 3 [Apprentice Traveler]
    Bembo schrieb:
    Andreas68 schrieb:
    Hallo zurück,

    vielen Dank für die Antworten. Dann warte ich mal ab ;-)

    Gruß

    Andreas
    Hallo Andreas
    es funktioniert wieder
    lg. Bembo

    Bei mir auch:thumbsup:

    Bis zum nächsten mal :grin:
  • badsbads Beiträge: 7 [Master Explorer]
    ok, geht wieder :slight_smile:
  • Walter SteinsdorferWalter Steinsdorfer Beiträge: 1 [Apprentice Traveler]
    Hallo zusammen,

    ich habe dieselbe Version von MydriveConnect (4.2.0.3437) auf Windows 10 16299.248 (Build 1709) und ich bekomme nur noch einen weißen Bildschirm. Ich werde mal abwarten, aber eigentlich wollte ich heute oder spätestens am Samstag endlich mal wieder ein Kartenupdate machen... Schade...
  • JustynaJustyna Beiträge: 3,416 TomTom Moderator
    Hallo Walter Steinsdorfer,

    Das ist zwar ein anderes Problem als dieses von gestern. Gestern haben wir alle einen kurzen MDC-Ausfall erlebt, der schnell behoben wurde.

    In Deinem Fall, wenn nur ein weißer Bildschirm in MDC geöffnet wird, sollte dies eigentlich helfen:

    1. Beende bitte My Drive Connect von der Taskleiste unten.
    2. Gehe bitte zu: C:\Users\xxx\AppData\Local\TomTom\HOME3\Updates\
    3. Klick bitte doppelt auf V2 MyDrive Connect, dann nach der Installation sollte der Kunde JA / NEIN-Popup sehen (wo wir fragen, ob MDC korrekt angezeigt wird).
    4. Wenn trotzdem JA / NEIN-Popups nicht angezeigt werden, wäre am einfachsten, die Version 4.1.8.3408 von unten angegeben Link zu installieren.
    http://sa.services.tomtom.com/static/sa/versions/InstallMyDriveConnect_downgrade.exe

    Hoffe, ein bisschen geholfen zu haben.

    Gruß,

    Justyna
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online51

bastle
bastle
Danieldüsentrieb
Danieldüsentrieb
dhn
dhn
GP6250
GP6250
GUANDA56
GUANDA56
juan lozano
juan lozano
Kartenköner
Kartenköner
sirkarl
sirkarl
Voyager1954
Voyager1954
YamFazMan
YamFazMan
+41 Gäste