VIA 62 Kontakte laden dauert viel zu lange — TomTom Community

VIA 62 Kontakte laden dauert viel zu lange

Hallo,
bei meinem VIA 62 werden die Kontakte aus meinem Smartphone nicht dauerhaft gespeichert. Bei jedem Neustart werden die Kontakte neu geladen, dieses dauert ca. 13 Minuten. Oftmals ist meine Fahrt dann schon beendet.
Fahre ich mal längere Strecken und die Kontakte sind endlich geladen, reagieren die angewählten Punkte (Anruf annehmen oder Anruf beenden) sehr langsam bis gar nicht.
Hat da jemand einen Rat für mich?
Gruß
Jochen

Kommentare

  • Doc HolidayDoc Holiday Beiträge: 58 [Apprentice Traveler]
    Schwedenelch schrieb:
    Hallo,
    bei meinem VIA 62 werden die Kontakte aus meinem Smartphone nicht dauerhaft gespeichert. Bei jedem Neustart werden die Kontakte neu geladen, dieses dauert ca. 13 Minuten. Oftmals ist meine Fahrt dann schon beendet.
    Fahre ich mal längere Strecken und die Kontakte sind endlich geladen, reagieren die angewählten Punkte (Anruf annehmen oder Anruf beenden) sehr langsam bis gar nicht.
    Hat da jemand einen Rat für mich?
    Gruß
    Jochen

    hi!
    es wird dir keine hilfe sein, aber bei meinem via 52 ist es stets das gleiche. es dauert zwar keine 13 minuten, vermutlich habe ich nicht so viele kontkte wie du, aber ansonsten habe ich die selbe problematik wie du, für einige minuten.

    ich habe dies auch gleich nach dem kauf hier im forum dargestellt, das war jetzt gut vor einem jahr genau, aber bisher gibts da anscheinend keine lösung. einzige möglichkeit besteht darin, das navi nicht komplett auszuschalten, sondern "nur" in standby zu schalten. die begründung, warum das so lange dauert ist, dass das navi immer die kontaktdaten und auch die getätigten telefonate aktuellst vom handy runterladet.

    "meine lösung" ist, bei mir im auto die fahrzeugeigene FPS verwenden und im auto meiner frau das navi schon einige minuten vor der eigentlichen fahrt mit dem navi zu verbinden.

    lg mario
  • SchwedenelchSchwedenelch Beiträge: 5 [Neophyte Traveler]
    Danke Mario, für mich hat sich das Thema Tomtom ganz schnell erledigt. Keine Ahnung wie ich darauf kam, dass es ein gutes Produkt sein sollte. Eigentlich funktioniert nichts an dem Gerät, außer etwas navigieren. Aber das macht jedes günstigere Navi mindestens genauso gut. Nie wieder Tomtom!!
  • SchwedenelchSchwedenelch Beiträge: 5 [Neophyte Traveler]
    Hallo,
    nachdem ich das Gerät reklamiert habe, ist mir ein neues Gerät zugeschickt worden. Bei diesem neuen Gerät funktionierte der Kontaktimport auf Anhieb innerhalb einer Minute. Nun habe ich allerdings das Gefühl, das es wieder langsamer wird, werde es aber zunächst weiter beobachten.

    Gruß
    Jochen
  • RATTLERATTLE Beiträge: 4 [Apprentice Seeker]
    Auf einer 5-stündigen Fahrt hat mein VIA62 mindestens 10mal die Kontakte neu geladen, was jedesmal ca. 20-30 Minuten gedauert hat. Währenddessen war keine Route zu sehen, ich bin also quasi blind gefahren. Schlimmer noch: während der Fahrt kam ein Anruf und ich konnte diesen nicht annehmen weil das Navi ja "beschäftigt" war. Purer Schrott.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online9

9 Gäste