Mal sehe ich POI´s - mal nicht — TomTom Community

Mal sehe ich POI´s - mal nicht

olaf777olaf777 Beiträge: 19 [Outstanding Explorer]
Ich habe mir über eine externe Anwendung POI´s (bestimmte Tankstellen) ins 5200er gespielt. Die werden auch unter Meine Orte angezeigt. Beim ersten Mal fahren mit den POI hat man beim Vorbeifahren an den bestimmten Tankstellen auch das vorher eingestellte, gelbe Zeichen gesehen. Einen Tag später, war "nur" das normale Tankstellensymbol zu sehen, kein gelber POI-Punkt (an der selben Tankstelle!). Gestern waren sie dann wieder da und heute wieder nicht. Folgt das Ganze einer Logik? Habe zwischendrin mal Updates gemacht und neue Ort dazugespielt und Routen angelegt.

Danke für die Aufklärung!

Kommentare

  • LochfrassLochfrass Beiträge: 9,556 Superuser
    Hallo Olaf 777
    Es gab mal eine Zeit da waren die Poi ganz vom Gerät nach einem Update verschwunden.
    Das sollte aber bereinigt sein.
    Wenn eine Poi VIELE daten enthält kann es vorkommen das sie nach mehreren Standby vorgängen nicht 100% angezeigt wird.
    Ich rate dir deshalb das Gerät wenn du es Zb Über Nacht nicht brauchst ganz herunterzufahren. Beim neuen Durchstarten sind sie dann wieder da.
    Falls du es Unterwegs mal bracust kannst du einen Reset machen.
    --> Einschalttaste für ca 20sec grdrückt halten bis das Navi mit dem Trommelgeräusch neu startet. Nach den Trommeln los lassen.
  • olaf777olaf777 Beiträge: 19 [Outstanding Explorer]
    Alles klar, vielen Dank!
  • olaf777olaf777 Beiträge: 19 [Outstanding Explorer]
    Dieser Workaround funktioniert super. Nur auf die Dauer kann das ja nicht die Lösung sein, oder? TT beschränkt ja die POI Dateien auf eine bestimmte Größe und darüber geht eh nix. Dann sollte man eigentlich annehmen können, dass die auch dargestellt werden - zumal man ja nicht mal Bildchen reinladen kann (wie bei meinem alten TT GO 1000)
  • Puschel66Puschel66 Beiträge: 9 [Legendary Explorer]
    Man muss auch noch beachten das kein „ä ü ö“ enthalten ist. Eine gewisse Zeichenläng sollten sie auch nicht überschreiten. Seid dem ich das weis und alle meine alten TomTom POI‘s überarbeitet habe :rage: werden sie mir auch angezeigt.
    ?
  • Trend43Trend43 Beiträge: 5,356 Superuser
    Umlaute und Sonderzeichen sind bei POI-Namen generell tabu ...

    Gruß Trend
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online20

Berti77
Berti77
DougLap
DougLap
YamFazMan
YamFazMan
+17 Gäste