Go6100 wird von MyDrice Connect nicht erkannt — TomTom Community

Go6100 wird von MyDrice Connect nicht erkannt

Wenn ich mein Go6100 updaten will, dann probiere ich den Anschluss am PC mit dem TomTom-Kabel meines alten Navigationsgeräts. Aber das aktualisierte MyDrive Connect erkennt das angeschlossene Go6100 nicht. Das Go6100 wiederum erkennt den PC immerhin als Stromquelle, da es sich beim Anschluss anschaltet und nach dem Trennen wieder abschaltet. Also geht es nur um das Erkennen des Geräts von der TomTom-Software MyDrive Connect. Alles stimmt: Das Go6100, ein TomTom-USB-Kabel, die TomTom-Verbindungs-Software MyDrive Connect. Und dennoch klappt die Verbindung nicht. Es handelt sich also um ein hausgemachtes und somit willkürlich von TomTom geschaffenes Problem. Hat TomTom darauf vielleicht eine konstruktive Antwort? Oder weiß jemand aus der Comunity eine Lösung, falls es denn überhaupt eine Lösung für die vom Hersteller gewollte Abhängigkeit von einem ganz bestimmten Kabel gibt?

Kommentare

  • CuttyCutty Beiträge: 5 [Master Explorer]
    Mein Go 5000 wird in MyDrive Connect für ca. 1 Minute erkannt, dann kommt die Fehlermeldung "Ihr Gerät reagiert nicht".
    Ziehe ich den USB-Stecker vom Navi kurz raus und wieder rein wird das Gerät wieder kurz erkannt, das Update startet und nach ca. 1 bis 3 Minuten kommt wieder "Ihr Gerät reagiert nicht". Habe auch schon alle Lösungsvorschläge durch:
    -Software neu installiert
    -Antivirenprogram deaktiviert
    -Firewall deaktiviert
    -USB Port gewechselt
    - Alle Kabel die ich finden konnte ausprobiert
    - RESET durchgeführt:cool:
    etc etc
    Aufgrund des derzeitigen Kartenproblems habe ich nun auch keine Karte auf meinem Gerät, somit ist es Unbrauchbar.
    Mit der vorherigen Version von MyDrive Connect gab es kein Problem.
    TOMTOM - was soll ich jetzt machen?
  • Trend43Trend43 Beiträge: 5,356 Superuser
    Moin,

    @Cutty hast du auch mal einen Reset gemacht? Davon steht nämlich nichts in deiner Liste.

    Gruß Trend
  • lonesomeRiderlonesomeRider Beiträge: 6,266 Superuser
    Hallo,
    die Navis benötigen eigentlich keine speziellen USB Kabel. Der Hinweis auf das original Kabel hat den Grund, dass es auch Kabel gibt, die keine Datenfunktion haben und den Akku des Gerätes aufladen...
    Ich würde dir empfehlen die verlinkte Anleitung von TT mal durchzugehen:
    http://de.support.tomtom.com/app/answers/detail/a_id/16347
  • CuttyCutty Beiträge: 5 [Master Explorer]
    Trend43 schrieb:
    Moin,

    @Cutty hast du auch mal einen Reset gemacht? Davon steht nämlich nichts in deiner Liste.

    Gruß Trend

    Hab ich auch gemacht (Beitrag aktualisiert) :$

    Aktuell lade ich nun wieder die neue Karte!
    Das Gerät verliert immer noch die Verbindung zu MyDrive Connect, jedoch hält die Verbindung jetzt länger
    durch und nach einem Kommunikationsfehler findet die Software das Gerät selbständig wieder und Verbindet, sodass
    das Update Stückchen für Stückchen weiter geht.
    Derzeit bin ich bei 8% nach 3 Verbindungsverlusten, ups Sorry, jetzt das vierte mal.
    Und weiter gehts .... halte durch TOMTOM :)
  • MonacofranzeMonacofranze Beiträge: 159 [Renowned Wayfarer]
    Cutty schrieb:
    - Alle Kabel die ich finden konnte ausprobiert
    etc etc

    Es ist bei meinem GO 5000 definitiv so, dass diverse USB-Kabel funktionieren und das eine oder andere nicht (keine Discounter-Kabel).

    Es kann also durchaus am Kabel liegen, wenn die Verbindung nicht zustande kommt. Da Du aber einige probiert hast, dürfte es nicht daran liegen.

    Gruß
    Monacofranze
  • CuttyCutty Beiträge: 5 [Master Explorer]
    Cutty schrieb:

    ......
    Aktuell lade ich nun wieder die neue Karte!
    Das Gerät verliert immer noch die Verbindung zu MyDrive Connect, jedoch hält die Verbindung jetzt länger
    durch und nach einem Kommunikationsfehler findet die Software das Gerät selbständig wieder und Verbindet, sodass
    das Update Stückchen für Stückchen weiter geht.
    Derzeit bin ich bei 8% nach 3 Verbindungsverlusten, ups Sorry, jetzt das vierte mal.
    Und weiter gehts .... halte durch TOMTOM :)
    .....

    Zu früh gefreut, bei 6% !!!, ist die Verbindung zum Navi wieder weg.
    Endlich sind die Karten in Ordnung, nun bekomme ich die nicht auf das Navi.
    So habe ich mir meinen freien Tag nicht vorgestellt.
    Ich habe noch ein Netbook, das ich nun gerade mit Win10 installiere.
    Vielleicht geht es ja damit!
  • CuttyCutty Beiträge: 5 [Master Explorer]
    Es ist vollbracht! :D
    Mit meinem Netbook auf Windoof 10 hat es ohne Murren beim 2. Versuch geklappt.
    So TOMTOM, prüft doch mal eure Software mit einem Go 5000 auf Win 7 64bit.
    Irgendwas stimmt damit doch nicht.
    Noch viel Spass beim Navigieren und bis in 3 Monaten zum nächsten Update :cool:
  • webpartnerwebpartner Beiträge: 0 [Novice Seeker]
    Mein Go6100 wird von der aktuellen Version von MyDrive Connect weder unter Windows 8.1 noch unter Windows 7 erkannt. Das Gerät wird darüber hinaus aber auch vom Computer weder unter "Drucker und Geräte" noch im "Gerätemanager" aufgelistet. Auch nicht unter Verwendung des Originalkabels. Aber in jedem Fall erkennt Go6100 den PC als Stromquelle. Beim Anstecken fährt es hoch, und wenn ich den USB-Stecker ziehe, schaltet es sich ab. Das Gerät funktioniert. Es funktioniert nicht die Software von TomTom.
  • lonesomeRiderlonesomeRider Beiträge: 6,266 Superuser
    @Webpartner: gehe mal in jede Option in den Gerätemanager rein und suche bei angeschlossenem Navi und gestartetem MyDrive Connect nach den Einträgen (aus dem Kopf war es "unbekanntes Gerät" und nach dem "Tomtom '#x")... dann wie im Link beschrieben fortfahren...
  • CuttyCutty Beiträge: 5 [Master Explorer]
    Das Navi sollte normalerweise unter "Netzwerkadapter" angezeigt werden als "TomTom ..."
  • Milomir StevanovicMilomir Stevanovic Beiträge: 6 [Master Traveler]
    Ja, das Navi TomTom Go 6100 ist zu sehen als NW Adapter. Nach einem update z.B. Radars, bleibt Win7 x64 hängen und kein herrunterfahren möglich. TomTom Support ist nicht in der Lage weder eigene Software MyDrive ... und den Treiber zu prüfen bzw. den Fehler zu beheben. Auf meinem GO 600 habe ich solche Probleme nicht nur mit 6100.
    Auf mehreren Rechner ausprobiert mit Win7 x64 und immer dasselbe Scheiße....
    Gute Hersteller ist bestimmt nicht TomTom.
  • webpartner schrieb:
    Wenn ich mein Go6100 updaten will, dann probiere ich den Anschluss am PC mit dem TomTom-Kabel meines alten Navigationsgeräts. ...

    Altes TomTom-Kabel? Eines mit micro usb Stecker? oder mit dem breiten TomTom Stecker? Ich würde eines mit micro usb nehmen und da gibt es verschiedene. Ich nimm jeweils das orginale....

    Und ja TomTom macht den User das Updaten immer wieder schwer ;(
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online4

4 Gäste