TT Go und iPhone X — TomTom Community

TT Go und iPhone X

ferrismachtblauferrismachtblau Beiträge: 110 [Renowned Trailblazer]
bearbeitet 28. Januar in TomTom-App für iPhone/iPad
Seit dem Wechsel auf iPhone X saugt die TomTom-Go-App den Akku leer.

Mit dem iPhone 7 bei gleicher Konstellation hatte ich hier keine Probleme. Das iPhone X lädt ohne Betrieb der App ganz normal und auch beim Betrieb der App des Konkurrenten aus Würzburg. Da können sogar Spotify und Glympse im Hintergrund laufen ... die TomTom App schafft das solo, dass in einer halben Stunde 4 Prozent Akku verschwinden.
  • Hat noch irgend jemand diese Probleme?
  • Ist das Problem bei TomTom bekannt?
  • Ist eine Lösung absehbar?
Derzeit ist die App für mich auf dem iPhone X nur noch eingeschränkt verwendbar, auf keinen Fall aber für längere Strecken.

Gruß Frank

Kommentare

  • ChimneyChimney Beiträge: 17 [Master Explorer]
    Hallo Frank,

    du verlierst bei laufendem Navi in einer halben Stunde 4% vom Akkustand?
    Sei mir nicht böse, aber ich finde das einen Spitzenwert!

    Das Navigieren am Handy macht sowieso nur mit Stromversorgung Sinn!

    lg
  • ferrismachtblauferrismachtblau Beiträge: 110 [Renowned Trailblazer]
    Chimney schrieb:
    Hallo Frank,

    dur verlierst bei laufendem Navi in einer halben Stunde 4% vom Akkustand?
    Sei mir nicht böse, aber ich finde das einen Spitzenwert!

    Das Navigieren am Handy macht sowieso nur mit Stromversorung Sinn!

    lg

    Ähem. 'Tschuldigung - ich habe das wohl ganz schlecht geschrieben bzw. es ist verkehrt angekommen: Selbstverständlich ist das iPhone bei der Navigation am Strom angeschlossen ;)

    Also: Das iPhone X verliert bei laufender Navigation bei angeschlossener Stromversorgung 4 % Akku in einer halben Stunde ....
  • Mario209Mario209 Beiträge: 0 [Apprentice Seeker]
    Dann würde ich mal ein anderen (stärkeren) Ladestecker und eventuell Kabel testen.
  • NorreNorre Beiträge: 313 [Exalted Navigator]
    Hallo
    Mario209 schrieb:
    ... und eventuell Kabel testen.
    das ist bei mir so, nehme ich eines dieser flachen, flexiblen USB Kabel braucht mein Tablet 8Std. um voll zu laden.
    Nehme ich indes ein normales rundes, dickes USB-Kabel ist die Vollladung in nicht ganz 3Std. erledigt.
    Wohlgemerkt mit dem gleichen Ladestecker.

    Gruß
    Norre
  • ferrismachtblauferrismachtblau Beiträge: 110 [Renowned Trailblazer]
    Mario209 schrieb:
    Dann würde ich mal ein anderen (stärkeren) Ladestecker und eventuell Kabel testen.

    Das ist leider nicht möglich und für alles Andere nicht notwendig. Der Anschluss an das komplette Audiosystem des Autos - in diesem Fall ein BMW X3 - erfolgt mit einem Original Apple-Kabel durch Anschluss an den USB-Port in der Mittelkonsole. Hier wird Audio abgegriffen und das iPhone mit Strom über das Bordnetz versorgt. Dadurch höre ich Musik und bspw. auch die Stimme des Navis über die Fahrzeuglautsprecher. Das iPhone selbst ist in einer Brodithalterung. Eigentlich ideal ...

    Die Situation ist - nochmals besser dargestellt - Folgende:
    • iPhone an Mittelkonsole angeschlossen: lädt.
    • iPhone angeschlossen, Navigon läuft im Vordergrund, Spotify und Glympse im Hintergrund: lädt.
    • iPhone angeschlossen, TomTom Go läuft als alleinige App: entlädt, verliert ca. 4 % Akku/h.
    Insofern ist das für mich ein reines TomTom-Problem im Zusammenspiel mit dem iPhone X, da die App hier beim Betrieb mehr Strom verbraucht als nachgeladen wird. Nur beim Betrieb der TomTom-App entlädt das iPhone X. Beim iPhone 7 war die Situation so, dass TomTom Go im Vordergrund gelaufen ist, Spotify und Glympse im Hintergrund und das Teil trotzdem geladen hat. Also alles gut. Beim iPhone X ist dies eben nicht mehr der Fall, hier scheint es - zumindest bei mir - Probleme zu geben.

    Nachdem schon lange kein Update mehr gekommen ist, würde mich jetzt ganz einfach interessieren, ob das bei TomTom bekannt ist, ob andere User mit einem iPhone X die gleichen Probleme haben ... to be continued ;)
  • Mario209Mario209 Beiträge: 0 [Apprentice Seeker]
    Dann ist das Ladenetzteil zu schwach im BMW. Das iPhone X hat ein viel größeren Akku als im iPhone 7. Ich kann die TomTom Go App benutzen und fas iPhone X wird auch danei geladen. Der Ladestecker im Auto hat bei mir 2,1A.
  • ferrismachtblauferrismachtblau Beiträge: 110 [Renowned Trailblazer]
    Mario209 schrieb:
    Dann ist das Ladenetzteil zu schwach im BMW. Das iPhone X hat ein viel größeren Akku als im iPhone 7. Ich kann die TomTom Go App benutzen und fas iPhone X wird auch danei geladen. Der Ladestecker im Auto hat bei mir 2,1A.

    Ok, danke für diese Info. Dann lässt sich das bei mir leider nicht anders lösen, als dass ich einen separaten Ladestecker verwenden müsste mit dem Effekt, dass ich Spotify nicht mehr streamen kann (bzw. über das BMW-Interface bedienen kann). Eventuell kann TomTom hier hinsichtlich der App nachbessern, das würde mich freuen - Navigon schafft das schließlich auch, siehe oben.
  • ferrismachtblauferrismachtblau Beiträge: 110 [Renowned Trailblazer]
    So, gestern kam ein Ladestecker für den Batterieanschluss (RAVPower Super Mini), der auch den notwendigen Saft liefern kann. Mit dem klappt das auch wunderbar. Der Nachteil der ganzen Geschichte ist allerdings, dass ich Musik über das iPhone X jetzt über Bluetooth abspielen muss und das Ganze so nur noch über Vor/Zurück über das BMW-Interface bedienbar ist. Die Suchen etc. müssen am iPhone selbst erfolgen. Damit kann ich grundsätzlich leben, denn die Suche über Siri ist nicht sooo schlecht. Das funktioniert. Auch die Sprachausgabe von TomTom erfolgt über die BT-Audio-Verbindung.

    Ich vermisse dennoch die Suche, die farbige Coverdarstellung, die Integration der Spotify-App usw. usw. usw ... insofern ginge das besser.

    Vielleicht könnte TomTom mal was dazu schreiben, ob hier nachgebessert wird.
  • [Gelöschter Benutzer][Gelöschter Benutzer] Beiträge: 5,321 [Revered Navigator]
    In der Android-Version hat TomTom so nachgebessert:

    ce7a7153-8bc2-4fde-94b9-11bbd11344e3.jpgAber selbst damit dürfte Go Mobile an einem normalen USB-Anschuss nicht zu betreiben sein.
  • ferrismachtblauferrismachtblau Beiträge: 110 [Renowned Trailblazer]
    EthoZ schrieb:
    In der Android-Version hat TomTom so nachgebessert:

    Aber selbst damit dürfte Go Mobile an einem normalen USB-Anschuss nicht zu betreiben sein.

    Yepp, diese Einstellmöglichkeiten gibt es auch bei der iOS-App. Das löst aber leider nicht - genau wie du geschrieben hast - das Problem mit dem im Fahrzeug verbauten USB-Anschluss. Wie ich bereits weiter oben geschrieben habe: Navigon schafft das bei mehr Informationen am Bildschirm - nur ist aus meiner Sicht TomTom Go, insbesondere was die Verkehrsinfos und Blitzer betrifft, eindeutig die besser App.
  • [Gelöschter Benutzer][Gelöschter Benutzer] Beiträge: 5,321 [Revered Navigator]
    Yepp, diese Einstellmöglichkeiten gibt es auch bei der iOS-App.
    Im PDF-Handbuch steht davon nichts :rage:, habe es jetzt in der HTML-Version gesehen.
  • ferrismachtblauferrismachtblau Beiträge: 110 [Renowned Trailblazer]
    EthoZ schrieb:
    Yepp, diese Einstellmöglichkeiten gibt es auch bei der iOS-App.
    Im PDF-Handbuch steht davon nichts :rage:, habe es jetzt in der HTML-Version gesehen.

    Ich gehe davon aus, dass diese Einstellmöglichkeit in erster Linie dafür gedacht ist, bei Navigation im reinen Akkubetrieb die Laufzeit zu verlängern ... keine Ahnung, ob das Auswirkungen auf den Batterieverbrauch bzw. Strombedarf im angeschlossenen Zustand hat.
  • JürgenJürgen Beiträge: 4,946 Community Manager
    EthoZ schrieb:
    Im PDF-Handbuch steht davon nichts :rage:, habe es jetzt in der HTML-Version gesehen.
    An dem Server werde ich noch verzweifeln. Er hat die aktuelle Version der PDF-Dateien nicht übernommen. Ich habe ein Ticket zum erneuten Upload erstellt.
    (CCWEB-5862)

    Danke für den Hinweis!
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online14

14 Gäste