Rider 2013 - nach letzten Kartenupdate funktionsloser Ein/Ausschalt Knopf — TomTom Community

Rider 2013 - nach letzten Kartenupdate funktionsloser Ein/Ausschalt Knopf

MetzgerFrankMetzgerFrank Beiträge: 91 [Renowned Wayfarer]
Servus, jetzt bin ich es schon wieder. Nach oder mit dem letzten Kartenupdate ist der Ein/Aus Knopf meistens funktionslos. Wird das Navi über USB am PC angeschlossen startet es und kann auch Ein und Ausgeschaltet werden. Wenn es über ein Ladegerät geladen wurde ist es nicht mehr startbar.
Wie kann ich das letzte Update löschen?
Wo kann ich Infos holen, das Zurücksetzen bringe ich nicht zustande...

Kommentare

  • MetzgerFrankMetzgerFrank Beiträge: 91 [Renowned Wayfarer]
    @Julian
    gibt es dich noch?
  • BemboBembo Beiträge: 12,149 Superuser
  • Trend43Trend43 Beiträge: 5,356 Superuser
    Moin,

    hast du schon einen Reset gemacht?

    Reset:

    Den Ein/Aus-Schalter ca. 20-30 Sek. gedrückt halten bis das Navi mit einem Trommelgeräusch neu startet, dann den Schalter loslassen. Die Daten im Navi bleiben erhalten ...
  • MetzgerFrankMetzgerFrank Beiträge: 91 [Renowned Wayfarer]
    Trend43 schrieb:
    Moin,

    hast du schon einen Reset gemacht?

    Reset:

    Den Ein/Aus-Schalter ca. 20-30 Sek. gedrückt halten bis das Navi mit einem Trommelgeräusch neu startet, dann den Schalter loslassen. Die Daten im Navi bleiben erhalten ...


    Ja habe ich schon des öfteren. Wenn das Navi über USB am PC hängt und dieser hochfährt schaltet es sich selbst ein. Dann funktioniert der Ein/Aus Knopf auch. Wenn es dann länger liegt oder über Ladegerät aufgeladen wird kann ich in der Regel nicht einschalten.
    Den Artikel zum Herstellen der Werkseinstellungen finde ich nicht mehr und das dort Beschriebene mit den drei mal Ein/Aus schalten klappt nicht
  • kumokumo Beiträge: 5,961 Superusers
    MetzgerFrank schrieb:
    Den Artikel zum Herstellen der Werkseinstellungen finde ich nicht mehr und das dort Beschriebene mit den drei mal Ein/Aus schalten klappt nicht
    Werkseinstellungen: Optionen -> Seite 6 von 6 -> Standard wiederherstellen

    Danach sind natürlich alle Einstellungen, Favoriten etc. futsch.

    Vor diesem radikalen Schritt würde ich erst einmal bei eingeschaltetem Gerät (OHNE ES PER USB KABEL MIT DEM PC VERBUNDEN ZU HABEN) den Ein-/Aus-Knopf drücken und gut 20 Sekunden lang gedrückt halten. Das Gerät sollte aus- und mit TomTom Logo wieder einschalten und zum Schluss erscheint ein schwarzer Bildschirm mit weißer Schrift. Nun erst Taste loslassen und noch einmal kurz drücken. Dann schaltet das Gerät richtig aus. Nun sollte es sich normal (durch langes Drücken des Knopfes, weil es ja 'richtig' aus war) einschalten lassen. Daten gehen bei diesem Vorgehen nicht verloren.

    Das mit dem dreimaligen Drücken des Ein-/Aus-Knopfes gilt für neuere Gerätemodelle.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online3

3 Gäste