Neue Anwendung 17.301 ab sofort verfügbar für GO WIFI Geräte mit integrierten SIM Karten

11820222324

Kommentare

  • Berghupfer
    Berghupfer Registered Users Beiträge: 6
    Master Explorer
    Guten Morgen Zusammen!
    Hatte ja das Problem trotz des Updates zunächst immer noch.
    Daraufhin gestern nochmal Werksreset incl. Trommelreset bei der Ländereingabe gefahren und siehe da Akku steht nach einer Nacht auf 93%...?
    Werd weiter beobachten ?
    Danke Euch für den Tipp!
  • adam.p
    adam.p Registered Users Beiträge: 60
    Prominent Wayfarer
    Bei mir funktioniert auch alles. Über Nacht war es im Standby und der Akku ist bisher voll.

    Ich habe jetzt beide "Varianten" getestet: Standby über Strom weg und Standby über Knopf.

    Was ich aber noch testen muss: Bisher war vor dem Standby WLAN aktiv, da ich das Navi nach Hause genommen habe. Somit war das Mobilfunkmodul inaktiv. Jetzt muss ich mal schauen was mit dem Akku passiert, wenn vor dem Standby das Mobilfunkmodul benutzt wird.
  • Lochfrass
    Lochfrass Beiträge: 18,085
     Superuser
    adam.p schrieb:
    Das mit dem Trommelreset bei der Sprachenauswahl würde mich auch interessieren.
    Hier hat Julian mal eine erklärung abgegeben.
    Das die Letzten Ziele dabei verschwinden scheint wohl nicht bei jedem zu sein.
    Bei mir sind sie meist auch weg. Da ich aber meist nach Feierabend das Gerät ganz herunterfahre häufen sich die Fehler nicht so als wenn man es immer ur im Standby nutzt.
    Daher kann ich an einer Hand abzählen wie oft ich den Trommelreset gebraucht habe.
    https://de.discussions.tomtom.com/go-wi-fi-5200-6200-520-620-via-53-483/probleme-mit-anwendung-17-1-985984#post1095875
  • adam.p
    adam.p Registered Users Beiträge: 60
    Prominent Wayfarer
    Die drei Möglichkeiten waren mir bekannt.

    Es ging mir eher um das vom Support angesprochene Verfahren: Gerät zurücksetzen -> dann kommt die Sprachauswahl und anstatt dort weiterzumachen Trommelreset und erst dann nach dem Neustart die Sprachauswahl und Einrichtung.

    Das hat der Support H6200go als Workaround geraten und auch Justyna hat es einem User hier geraten.

    Warum halt der Trommelreset nach dem Zurücksetzen?
  • Lochfrass
    Lochfrass Beiträge: 18,085
     Superuser
    Eigentlich eine zusatzmaßnahme um den Cache zu reinigen nach dem Rücksetzen und alle funktionnen neu zu starten.
    Damit das Gerät unbefangen neu eingerichtet wird.
  • adam.p
    adam.p Registered Users Beiträge: 60
    Prominent Wayfarer
    ok danke
  • ralbro62
    ralbro62 Registered Users Beiträge: 32
    Master Explorer
    Hallo Leutz,

    habe gestern Abend das Update 17.302 aufgespielt und mein GO6200 im Standby gelassen. Ich habe nichts weiter gemacht als das Update. Keine Werksreset, keine Gerätewiederherstellung oder sonst irgendwas. Einfach nur das Update und habe damit das 17.301 überspielt. Das Navi hatte so gut wie kein Akkuverlust über Nacht und auch sonst konnte ich bisher nichts ungewöhnliches feststellen. Auch die Verkehrsinfos kommen schnell und ohne Probleme. Bei mir ist so weit alles gut.
  • Fritz the cat
    Fritz the cat Registered Users Beiträge: 8
    Master Explorer
    Hallo @ all

    Ich besitze seit Weihnachten mein erstes TT Navi ein GO5200
    Bis jetzt ohne Probleme
    Das Update 17.301 habe ich nie erhalten
    Gestern habe ich nun das Update 17.302 durchgeführt, und das Gerät in Standby versetzt
    Bis jetzt wird der Akku als voll angezeigt
    Auch sonst habe ich keine Probleme festgestellt

    Das einzige ist die Anzeige der Button "Ruhemodus" "Ausschalten", nach dem manuellen auswählen von Ruhemodus, nach dem wieder Aktivieren, in grau ohne funktion.
    Hier muss man dann, links oder rechts oben, auf zurück klicken, um zum normalen Startbildschirm zu gelangen.

    Gruß Fritz
  • vowe
    vowe Registered Users Beiträge: 58
    Renowned Wayfarer
    Das Akkuproblem ist wohl gelöst, aber der Fahrspurassistent macht immer noch, was er will.
  • mark3369
    mark3369 Registered Users Beiträge: 13
    Legendary Explorer
    Update installiert, seitdem ist das Akku Problem Geschichte :)
  • adam.p
    adam.p Registered Users Beiträge: 60
    Prominent Wayfarer
    Bei mir ist seit dem Update der Akku Fehler nicht mehr aufgetreten. Ebenfalls funktioniert die WLAN Verbindung wieder korrekt nach einem Standby. Ansonsten läuft der Rest unauffällig.
  • BlackBurn
    BlackBurn Registered Users Beiträge: 2
    Apprentice Traveler
    Neueste Update ist bei mir auch drauf. Keine Akku Probleme.
  • [Deleted User]
    [Deleted User] Beiträge: 0
    Apprentice Seeker
    Also auf der TomTom Seite bei Versionshinweise steht, das auch das Go 620 das neue Update haben müsste. Ist aber noch nichts angekommen hier
  • Bembo
    Bembo ZentralschweizBeiträge: 16,949
    Superuser
    Also auf der TomTom Seite bei Versionshinweise steht, das auch das Go 620 das neue Update haben müsste. Ist aber noch nichts angekommen hier

    GO 620 hat keine SIM. Da kann etwas nicht stimmen.
  • DevBer
    DevBer Registered Users Beiträge: 6
    Master Explorer
    Hallo!
    Ich habe mein TT Go 5200 seit einer Woche..
    Vor dem Update auf 17.302 hatte ich Verkehrsmeldungen, welche Version vorher war weiß ich nicht.
    Nach dem update habe ich keine Meldungen mehr...
    Akku verhält sich wie von anderen beschrieben...

    Gruß
    Bernhard
  • Lochfrass
    Lochfrass Beiträge: 18,085
     Superuser
    @DevBer :
    Mlede dich beim Support. Die können sehen ob bei der Sim oder der Zuordnung was nicht stimmt.
    Kontakt:
    Deutschland: 069 663 08 012 Mo - Fr: 09.00 – 16.25 Uhr Bis Nav3 und Einkäufe
    Deutschland: 069 6680 0915 Mo - Fr: 09.00 – 16.25 Uhr
    Österreich: 0810 102 557 Mo - Fr: 09.00 – 16.25 Uhr
    Schweiz: 0844 0000 16 Mo - Fr: 09.00 – 16.25 Uhr
  • DevBer
    DevBer Registered Users Beiträge: 6
    Master Explorer
    Lochfrass schrieb:
    @DevBer :
    Mlede dich beim Support. Die können sehen ob bei der Sim oder der Zuordnung was nicht stimmt.Kontakt:
    Deutschland: 069 663 08 012 Mo - Fr: 09.00 – 16.25 Uhr Bis Nav3 und Einkäufe
    Deutschland: 069 6680 0915 Mo - Fr: 09.00 – 16.25 Uhr
    Ich werde mal morgen die zweite Nummer versuchen in der Mittagspause.

    DANKE Lochfrass!
  • budodog
    budodog Registered Users Beiträge: 0
    Apprentice Seeker
    Hallo Justyna,
    habe bei meinem GO6000 auch nur Version 17.300 (12.10.2017).
    Habe zuerst auf Werkseinstellungen zurückgesetzt und anschließend auch noch den Wiederherstellungsmodus durchgeführt. Kein neues Update auf 17.301 oder höher.
    Welche Möglichkeiten gibt es noch um an das neuste Update zu kommen?
  • Tommy1511
    Tommy1511 StuttgartRegistered Users Beiträge: 685
    Revered Pioneer
    @budodog: also so viel ich weiß, gibt es für das GO6000 kein Update...
  • Lochfrass
    Lochfrass Beiträge: 18,085
     Superuser
    Tommy1511 schrieb:
    @budodog: also so viel ich weiß, gibt es für das GO6000 kein Update...
    Irgendwie steht in der Überschrigt dieses Themas für Go WIFI Geräte.
    In der Release Notes auch:open_mouth:
  • Tommy1511
    Tommy1511 StuttgartRegistered Users Beiträge: 685
    Revered Pioneer
    Eben drum :-)
  • budodog
    budodog Registered Users Beiträge: 0
    Apprentice Seeker
    d590f0c8-356c-4d5f-ae84-36816a9b5f15.jpg
  • budodog
    budodog Registered Users Beiträge: 0
    Apprentice Seeker
    Version 17.301 gilt auch für GO6000
  • Zeppi
    Zeppi Registered Users Beiträge: 16
    Master Traveler
    Justyna schrieb:
    Dieses Update enthält:

    • Fehlerbehebungen und Verbesserungen:...

    Seit dem vorherigen Update schaltet sich mein GO6200 leider nicht mehr richtig aus und die Batterie entlädt sich. Rücksetzen des Gerätes hat es auch nicht gebracht und mein Support case bei TomTom lief eher schlecht. Auch dieses Update brachte keine Änderung. Leider erhalte ich keine Hilfe...und das bei dem wohl mit teuersten Gerät. :-(
  • Tommy1511
    Tommy1511 StuttgartRegistered Users Beiträge: 685
    Revered Pioneer
    Hey Zeppi,
    dann scheinst du noch nicht das neueste ...002-Update installiert zu haben. Genau diese Fehler des 001-Updates werden hier eliminiert.