Neue Anwendung 17.301 ab sofort verfügbar für GO WIFI Geräte mit integrierten SIM Karten - Seite 18 — TomTom Community

Neue Anwendung 17.301 ab sofort verfügbar für GO WIFI Geräte mit integrierten SIM Karten

1151618202124

Kommentare

  • vowevowe Beiträge: 58 [Renowned Wayfarer]
    7 : 0
  • Tommy1511Tommy1511 Beiträge: 629 [Supreme Pioneer]
    vowe schrieb:
    Auch bei mir Installation problemlos und bis jetzt (nach 3 Stunden Standby) kein Entladen des Akkus festgestellt. WLAN nach Standby auch noch da - also bis jetzt alles top. Bleibt hoffentlich so. Wäre schön!
    Den Text kenne ich doch...woher wohl??
  • vowevowe Beiträge: 58 [Renowned Wayfarer]
    Tommy1511 schrieb:
    vowe schrieb:
    Auch bei mir Installation problemlos und bis jetzt (nach 3 Stunden Standby) kein Entladen des Akkus festgestellt. WLAN nach Standby auch noch da - also bis jetzt alles top. Bleibt hoffentlich so. Wäre schön!
    Den Text kenne ich doch...woher wohl??

    War ein Test von mir. Von daher auch die anschließende "Antwort 7:0". An "7:0" hat sich übrigens nichts geändert.
  • BerghupferBerghupfer Beiträge: 6 [Master Explorer]
    Guten Morgen!
    Gestern Update installiert.
    Akku wieder leer...ohne Worte!
  • AmbergauerAmbergauer Beiträge: 10 [Legendary Explorer]
    302 drauf, Akku unter Standby über Nacht leer.

    Es ist mir unbegreiflich, wie man derart konsequent durch stümperhafte Arbeitsweise seinen Ruf zerstören kann. Unglaublich. Arbeitsweise auf Kindergartenniveau. Und das bei einem teuren High-End Gerät.
  • LochfrassLochfrass Beiträge: 9,958 Superuser
    Bei mir gute Nachrichten.
    Akku während der letzten Fahrt absichtlich nicht geladen.
    Akku hatte nach Update auf 17.302 ca 20%
    Hat jetzt ganze Nacht im Standby verbracht und Akkustand immer noch unverändert.
    WLAN war auch sofort wieder da.
    Bei mir ist der Fehler behoben
    Bei dem Gerät meiner Frau ebenso
  • hothousehothouse Beiträge: 0
    So Langzeit Test auch Überstanden, Ca 12 Stunden Standby Akku noch voll, keine entladung mehr bei mir. Ihr seit euch ganz sicher das Ihr die 17.302 drauf habt ?
    Eventuell in dem Fall erst ein Werksresset durchführen.
    Bis jetzt nur euch 2 als Negativ rest nur Positive Meldungen, das wird zu seinem Problem denke ich. Ihr seit dann das was wir alle voher waren "Bedauerliche einzel Fälle".

    Ich würde sagen.
    1. Mal ein Werksresset Probieren
    2. Wenn der nicht hilft auf die 17.200 Zurück setzen dann neu Updaten
    Wenn das alles nicht Fruchtet bleibt nur das einsenden des Gerätes denke ich mal.
  • BerghupferBerghupfer Beiträge: 6 [Master Explorer]
    Hab die Version 17.302.0021.411 (0) (31.01.2018)...
    Klar kann ich einen Werksreset machen - und anschließend alles wieder konfigurieren ?
    Doch das kann es doch nicht sein - für was mach ich denn ein Update.
    Ganz ehrlich langsam hab ich was besseres zu tun als ewig mit meinem Navi rumzuspielen...
  • LochfrassLochfrass Beiträge: 9,958 Superuser
    Nach der Länderabfrage unbedingt noch trommelreset machen bevor du es einrichtest
  • OsborneyxOsborneyx Beiträge: 24 [Master Explorer]
    bei mir läuft 302 auch ohne Akkuprobleme. Ich hatte allerdings nie 301 installiert.
  • TTsearchTTsearch Beiträge: 2 [Apprentice Traveler]
    Mein Update funktioniert überhaupt nicht. Hat gestern 4 Stunden am Internet (über Kabel) gehangen und hat nur 52% geladen. Danach ist es wieder auf 40% zurück gesprungen. Habe es dann sogar über Nacht am PC gelassen, aber heute Morgen wieder nur ein "Du musst eine Karte installieren, sonst ist das Gerät nicht benutzbar".
  • LochfrassLochfrass Beiträge: 9,958 Superuser
    Warum nicht über Wifi upgedatet?
    Deshalb würde es eingeführt, weil MDC und Virenscanner bzw PC Konfiguration oftmals Probleme machen.
  • BerghupferBerghupfer Beiträge: 6 [Master Explorer]
    @Lochfrass: Danke für den Tipp! Hab auf Werkseinstellungen zurückgesetzt incl. Reset nach der Länderabfrage.
    Musste allerdings die neue FW nicht mehr updaten - war schon drauf...
    Dachte bei dem Reset geht's zunächst wieder zurück auf einen alten FW-stand...!?
  • LochfrassLochfrass Beiträge: 9,958 Superuser
    Nach Werksreset bleibt Firmware.
    Die FW wird beim Reparaturmodus auf die vorherige zurück gesetzt ?

    Ich drücke Mal die Daumen das es jetzt besser ist bei dir.
    Ein Radio kann dir erste Hinweise geben
  • ra_tomra_tom Beiträge: 18 [Outstanding Explorer]
    Hallo,

    Bei mir hat das Update funktioniert.
    Gestern um 19:00 installiert, Akku bei 100%.
    Dann in den Ruhemodus geschickt.
    Heute um 9:00 Akku bei 99%!

    :grinning:
  • Tommy1511Tommy1511 Beiträge: 629 [Supreme Pioneer]
    Also bei mir war der Akku heute morgen auch noch randvoll. Nach dem MS-update habe ich diesmal keinen Trommelreset gemacht, um zu testen, ob das nun auch ohne geht. Wäre ja klasse.
  • [Deleted User][Deleted User] Beiträge: 0 [Apprentice Seeker]
    was ist bitte mit den anderen Geräten.
    Bekommen die keine neuere Firmware wie das Go 620
    Ist auch teuer genug
  • adam.padam.p Beiträge: 53 [Master Explorer]
    Die Nacht hat das Navi mit 50% geladenem Akku im Standby auch überlebt.
    WLAN ist jetzt auch sofort da.

    Bin gespannt ob der Bug auch dauerhaft weg ist.

    Waren denn die anderen Geräte vom Bug überhaupt betroffen?
  • JustynaJustyna Beiträge: 3,595 TomTom Moderator
    Hallo zusammen,

    Ich bedanke mich für ein so gutes Feedback! Es freut mich zu hören.
    Ich muss mir aber @Berghupfer und @Ambergauer Problem anschauen.

    @Berghupfer: Bei welchem von Deinen zwei Geräten tritt Akkuentladung auf? Dein Navi mit Seriennummer ZA2........866 ist weiter auf 17.301.

    @Ambergauer: Hast Du schon das Gerät auf Werkseinstellungen (mit dem Trommelreset, wenn Du aufgefordert bist, die Sprache auszuwählen) zurückgesetzt?

    Gruß,

    Justyna
  • BerghupferBerghupfer Beiträge: 6 [Master Explorer]
    @Justyna: Hab aktuell das Gerät ZA1.........588.
    Das andere hatte ich ja beim Händler zurückgegeben bevor ich das mit dem SW-Bug wusste.
    Hab bei der Ländereingabe jetzt den Trommelreset gemacht...
    Warum ist das denn erforderlich?
  • adam.padam.p Beiträge: 53 [Master Explorer]
    Das mit dem Trommelreset bei der Sprachenauswahl würde mich auch interessieren.

    Zumindest macht ein Trommelreset mehr als nur ein Neustart. Bei mir wurden nach einem Trommelreset immer die letzten Ziele gelöscht, nicht aber bei einem Neustart (was ja auch korrekt ist).
  • TTsearchTTsearch Beiträge: 2 [Apprentice Traveler]
    Lochfrass schrieb:
    Warum nicht über Wifi upgedatet?
    Deshalb würde es eingeführt, weil MDC und Virenscanner bzw PC Konfiguration oftmals Probleme machen.
    Die WiFi Installation ergab immer wieder Authentifizierungsprobleme. Ich habe es 5mal probiert, danach ging ich an den PC.
  • muedingmueding Beiträge: 79 [Master Traveler]
    Justyna schrieb:
    Hallo zusammen,

    Ich kann Euch endlich gute Nachrichten mitteilen:)

    Es wurde vor kurzem die Software Version 17.302 mit dem Hotfix veröffentlicht.
    Dies behebt das Problem der Akkuentladung im Ruhemodus.
    Diese Navigeräte, die bis jetzt die 17.301 nicht bekommen haben, wird die 17.302 zur Verfügung gestellt.

    Die Softwareversion 17.301 wird ganz rückgezogen, so dass die Geräte, bei denen Reparaturmodus durchgeführt wird, die Version 17.200 als vorherige aufgespielt bekommen.

    Ich bedanke mich nochmals für die Zusammenarbeit:)

    Gruß,

    Justyna

    Ich möchte einfach nur Danke sagen.
  • JoogieJoogie Beiträge: 26 [Apprentice Traveler]
    Heute früh ist bei mir die gsm Verbindung mehrmals unterbrochen worden.
    Ebend auf der Heimfahrt war alles gut.
  • Trend43Trend43 Beiträge: 5,356 Superuser
    Moin,

    bei meinem GO 6200 wird jetzt ziemlich oft die Wlan-Verbindung unterbrochen. Werde das noch einige Zeit beobachten und dann mal einen Werksreset machen ...
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online22

ClausBP
ClausBP
John-Jay
John-Jay
Oskar-2
Oskar-2
rider11000
rider11000
silverbullet
silverbullet
+17 Gäste