Update setzt sich immer wieder zurück GO 600

Ich wollte Sonntag eine neue Karte installieren. Das Update ging bis um die 20% und hat hat sich immer wieder zurückgesetzt auf beispielsweise 10, 14 %
Das ging 9 Stunden lang so. Habe irgendwann das Programm beendet und Kabel gezogen, jetzt zeigt mir das Gerät "Keine Karten verfügbar" an.
Jedes mal wenn ich das Gerät wieder mit dem MyDrive verbinde, wird das Update automatisch fortgesetzt. Die Prozentzahlen springen aber immer noch hin und her und stundenlanges Updaten führt zu nichts.

Habe das Gerät zurückgesetzt, MyDrive deinstalliert und alle Dateien im AppData Ordner gelöscht. Hat alles nichts gebracht.

Kommentare

  • LochfrassLochfrass Beiträge: 8,741 Superuser
    Das mit den springenden Prozent Zahlen ist oftmals der Fall wenn das obere Häkchen "Inhalte auf meinem Pc Speichern" im Regiseter Downloads nicht gesetzt ist.
    Zusätzlich könntest du noch den Virenscanner deaktivieren und falls Vorhanden die Speicherkarte im Navi entfernen.
  • Shep64Shep64 Beiträge: 2 [Apprentice Traveler]
    Lochfrass schrieb:
    Das mit den springenden Prozent Zahlen ist oftmals der Fall wenn das obere Häkchen "Inhalte auf meinem Pc Speichern" im Regiseter Downloads nicht gesetzt ist.
    Zusätzlich könntest du noch den Virenscanner deaktivieren und falls Vorhanden die Speicherkarte im Navi entfernen.
    Danke, das Häckchen hat geholfen!
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online93

Delph TomTom
Delph TomTom
Elchdoktor
Elchdoktor
MaHa_1204
MaHa_1204
Marco1983
Marco1983
MJKM
MJKM
raimcomputi
raimcomputi
+87 Gäste