Neue Anwendung 17.301 ab sofort verfügbar für GO WIFI Geräte mit integrierten SIM Karten

1101113151624

Kommentare

  • BerghupferBerghupfer Beiträge: 6 [Master Explorer]
    Hallo Zusammen!
    Hatte vor ca. 1 Woche Kontakt mit der Tomtom Hotline - Fehlerbild wie beschrieben.
    Wusste noch nix vom SW-Bug.
    Sollte das wenige Wochen junge 6200 zur Reparatur an Tomtom senden.
    Hab es jedoch kurzerhand beim Händler umgetauscht.
    Natürlich jetzt gleiches Problem...
    Grad wieder mit Hotline telefoniert. Bekomme nun eine Info wann der Bugfix kommen soll.
    Werde berichten...
    Danke für Eure Erfahrungsberichte!!!
    Beste Grüße!
  • ThraxasThraxas Beiträge: 78 [Renowned Wayfarer]
    Hallo Mädels,
    Hallo Jungs,

    was ich nicht verstehe, ist der Umstand, dass mein Posting vom Freitag keine Reaktion hervorgerufen hat. Da hatte ich explizit erwähnt, dass das 6200er bei mir tatenlos funktioniert. Egal, ob ich neue Radarkameras, oder Kartenupdates der MapShare Community installiere. Danach habe ich das TomTom mit einem Softreset neugestartet und es funktioniert immer noch. Kein 1 Sekunden Bug. Nichts. Aber es scheint keinen hier zu interessieren. Na ja, was soll's...

    Greetingx

    Thraxas
  • adam.padam.p Beiträge: 53 [Master Explorer]
    Wie kann es sein, dass xxxxxxxx Geräte den gleichen Bug aufweisen, während 1 Gerät das Problem nicht hat.
  • muedingmueding Beiträge: 79 [Master Traveler]
    Thraxas schrieb:
    Hallo Mädels, Hallo Jungs,
    was ich nicht verstehe, ist der Umstand, dass mein Posting vom Freitag keine Reaktion hervorgerufen hat. Da hatte ich explizit erwähnt, dass das 6200er bei mir tatenlos funktioniert. Egal, ob ich neue Radarkameras, oder Kartenupdates der MapShare Community installiere. Danach habe ich das TomTom mit einem Softreset neugestartet und es funktioniert immer noch. Kein 1 Sekunden Bug. Nichts. Aber es scheint keinen hier zu interessieren. Na ja, was soll's...
    Greetingx
    Thraxas

    Könnte das etwas damit zu tun haben, dass Ihnen hier aus der Gemeinde niemand so recht glauben mag - weil Sie bislang als Einzigster behaupten, dass dieses Update auf 17.301 bei Ihnen keinerlei negative Auswirkungen hat - oder haben sie diese Firmware garnicht installiert, können also überhaupt nicht mitreden?
    Mein 5200 funktioniert bei mir auch tadellos, allerdings nur deshalb, weil ich das Update eben nicht gemacht habe. Das 5200 meines Schwiegersohns, auf dem ich das Update leider gemacht habe, verliert die komplette Akkuladung binnen kürzester Zeit. Bei ihm reagiert das Navi eben auch "tatenlos", wie Sie es selbst beschreiben - es funktioniert ohne Anschluss ans Netzteil nicht mehr, lädt sich am Netzteil aber auf und funktioniert - bis man es wieder vom Netzteil nimmt und sich der Akku wieder ganz schnell entlädt.
  • ThraxasThraxas Beiträge: 78 [Renowned Wayfarer]
    Hi osborne57,

    ich bin mir der Problematik bewusst und der 1 Sekunden Bug war für mich auch reproduzierbar. Daraufhin hatte ich einen Werksreset gemacht. Der Fehler bestand aber weiterhin. Ich hatte nur an den Einstellungen bisschen rumgespielt und dann die üblichen Updates aufgespielt. Dann dachte ich scheiß drauf, machste halt nochmal den Trommelwirbel. Und siehe da, der Bug trat nicht mehr auf! Habe das TomTom über das Wochenende noch mehreren Tests unterzogen, aber der Fehler tritt nicht mehr auf. Leider kann ich nicht sagen, was nun den Ausschlag dazu gegeben hat.

    Greetingx

    Thraxas


    P. S. Die Firmware wurde durch mich kontrollie und es ist die 17.301.

    P.S.S. Wie hier schon ein anderer User schrieb, kam für mich das Update völlig unvorbereitet, da ich eigentlich nur das mir angebotene Kartenupdate der MapShare Community aufspielen wollte. Die Dateigröße war mir wenigen Kilobytes auch ersichtlich. Dafür dauerte das Update ziemlich lange. Habe danach in die Systeninformationen nachgeschaut und entdeckt, dass eine neue Firmware installiert wurde.
  • muedingmueding Beiträge: 79 [Master Traveler]
    adam.p schrieb:
    Wie kann es sein, dass xxxxxxxx Geräte den gleichen Bug aufweisen, während 1 Gerät das Problem nicht hat.

    Nein, das kann nicht sein ... also wird er zu denen gehören, denen das Zwangsupdate auf die neueste Firmware noch gar nicht angeboten wurde. Er wird noch mit der 17.300 leben und sollte einfach nur froh darüber sein. Gleichzeitig sollte er aber darauf achten, dass ihm diese vermurkste Software nicht in den nächsten Tagen auch untergejubelt wird, so wie den xxxxxxxx Anderen.
  • muedingmueding Beiträge: 79 [Master Traveler]
    Thraxas schrieb:
    Hi osborne57,

    ich bin mir der Problematik bewusst und der 1 Sekunden Bug war für mich auch reproduzierbar. Daraufhin hatte ich einen Werksreset gemacht. Der Fehler bestand aber weiterhin. Ich hatte nur an den Einstellungen bisschen rumgespielt und dann die üblichen Updates aufgespielt. Dann dachte ich scheiß drauf, machste halt nochmal den Trommelwirbel. Und siehe da, der Bug trat nicht mehr auf! Habe das TomTom über das Wochenende noch mehreren Tests unterzogen, aber der Fehler tritt nicht mehr auf. Leider kann ich nicht sagen, was nun den Ausschlag dazu gegeben hat.

    Greetingx

    Thraxas

    Und Sie sind sich sicher, die 17.301 drauf zu haben - ohne dass sich der Akku in wenigen Stunden entlehrt? Nach wie vor nicht vorstellbar - denn eine Software, die nur auf einem Gerät funktioniert, auf tausenden aber unter den gleichen Bedingungen zur Katastrophe wird, ist für mich als Techniker unvorstellbar.
  • Tommy1511Tommy1511 Beiträge: 613 [Exalted Navigator]
    @Thraxas: Also hattest du den Fehler DOCH. Die Frage ist jetzt nur, ob (wie schon weiter oben gefragt) du jetzt wieder die alte Firmware oder immer noch die neue drauf hast. Dann wäre es interessant zu wissen, welche Einstellungen du vorgenommen hast und ob (wie auch schon beschrieben) sich nach einem Abschalten des Navis der Fehler wieder zeigt... Fragen über Fragen... So lange, bis alle Geräte wieder tatenlos bzw. tadellos funktionieren :-).
    TomTom GO 6200, TomTom GO App
  • ThraxasThraxas Beiträge: 78 [Renowned Wayfarer]
    Ich habe meinem Posting noch etwas hinzugefügt. Seht oben. Ich kann gerne einen Screenshot machen, oder ein Video. Doch ich denke, dass diese zwei Varianten nicht vermitteln können, das bei mir der Fehler nicht mehr besteht. Ich könnte zumindest zeigen, dass der Bug nach einem Softreset nicht mehr besteht. Das der Akku nach wenigen Tagen immer noch annähernd voll geladen war und ich das niemandem zeigen kann ist mir bewusst. Gerne kann ich das einer/einem von Euch live zeigen. Wohne in Erlangen.
  • ThraxasThraxas Beiträge: 78 [Renowned Wayfarer]
    Hallo Tommy1511,

    nach dem Werksreset hat mich nur gewundert, dass Darth Vader bei mir als Standard eingestellt war. Hatte dann 2-3 Mal zwischen dieser und wie heißt die Lady nochmal gewechselt. Außerdem hatte ich die Themenfarbe getauscht. Ich hatte früher immer Lustige Limone und wollte mal eine andere Farbe. Daraufhin hatte ich Cooles Blau gewählt. Und weil man nun mal eingefahren ist, habe ich dann, ich weiß nicht genau, so 3-4 Mal die Farben gewechselt. Tja, ich glaub das wars! Ach nein, ich hatte nach dem Werksreset noch die neue Funktion "Smartphone Kopplung" zwecks Datenaustausch (welche ja extra für die Australier integriert wurde) mehrmals aktiviert und deaktiviert. 2-3x vielleicht.

    Greetingx

    Thraxas
    ,
  • ThraxasThraxas Beiträge: 78 [Renowned Wayfarer]
    Ich kann mit Euch gerne mal meine gesetzten Einstellungen vergleichen!
  • muedingmueding Beiträge: 79 [Master Traveler]
    Thraxas schrieb:
    Hallo Tommy1511,

    nach dem Werksreset hat mich nur gewundert, dass Darth Vader bei mir als Standard eingestellt war. ....

    "Darth Vader bei mir als Standard" - kann man neuerdings wieder Sonderstimmen aktivieren?
  • ThraxasThraxas Beiträge: 78 [Renowned Wayfarer]
    Die Darth Vader Stimme hatte ich damals zu meinem 6100er gekauft. Nachdem ich mir das 6200er gekauft hatte, nach einem Seitensprung zum Garmin Nüvi 2799 :kissing:, habe ich beim Support angerufen und die hatten mir dann meine 2 gekauften Stimmen Darth Vader und Yoda wieder eingestellt.
  • muedingmueding Beiträge: 79 [Master Traveler]
    Thraxas schrieb:
    Die Darts Vader Stimme hatte ich damals zu meinem 6100er gekauft. Nachdem ich mir das 6200er gekauft hatte, nach einem Seitensprung zum Garmin Nüvi 2799 :kissing:, habe ich beim Support angerufen und die hatten mir dann meine 2 gekauften Stimmen Darth Vader und Yoda wieder eingestellt.

    Danke für die Antwort, wußte echt nicht, dass das geht.
  • BrummbrummBrummbrumm Beiträge: 0 [Apprentice Seeker]
    Frage: Mir wird nach dem Reset auf die FW 17.300 die FW 17.301.0020.411 (311MB) Davon soll man auch die Finger lassen, oder?
  • BemboBembo Beiträge: 11,603 Superuser
    Brummbrumm schrieb:
    Frage: Mir wird nach dem Reset auf die FW 17.300 die FW 17.301.0020.411 (311MB) Davon soll man auch die Finger lassen, oder?

    Ja ich würde sie nicht installieren. Natürlich kannst währen dieser Zeit kein MS und Radar Update machen.
    Leider weiss noch keiner wie lange TT noch haben wird bis der Fehler behoben ist.
  • ThraxasThraxas Beiträge: 78 [Renowned Wayfarer]
    Eigentlich ja...
  • Trend43Trend43 Beiträge: 5,356 Superuser
    Thraxas schrieb:
    ... Ach nein, ich hatte nach dem Werksreset noch die neue Funktion "Smartphone Kopplung" zwecks Datenaustausch (welche ja extra für die Australier integriert wurde) mehrmals aktiviert und deaktiviert. 2-3x vielleicht ...

    Moin,

    wo findet man denn die Einstellung, hab mir auf meinem GO 6200 schon ne'n Wolf gesucht. Und ja, ich hab die 17.301 drauf ... ;-)

    Gruß Trend
    GO 6200, START 60/6, MyDrive APP
    --------------------------------------------------------------------------------------
    Man soll keine Dummheit zweimal begehen, die Auswahl ist schließlich groß genug.
    (Jean-Paul Satre)
  • kumokumo Beiträge: 5,876 Superusers
    Trend43 schrieb:
    wo findet man denn die Einstellung
    Menü -> Einstellungen -> Bluetooth -> auf den Namen des gepaarten Telefons tippen

    Da gibt es einen neuen Punkt 'Verkehrsdaten und andere Dienste'.

    Darauf getippt und der Sinn wird klar.

    Matthias
  • Trend43Trend43 Beiträge: 5,356 Superuser
    Alles klar, vielen Dank ... @kumo ... :-)
    GO 6200, START 60/6, MyDrive APP
    --------------------------------------------------------------------------------------
    Man soll keine Dummheit zweimal begehen, die Auswahl ist schließlich groß genug.
    (Jean-Paul Satre)
  • muedingmueding Beiträge: 79 [Master Traveler]
    kumo schrieb:
    Trend43 schrieb:
    wo findet man denn die Einstellung
    Menü -> Einstellungen -> Bluetooth -> auf den Namen des gepaarten Telefons tippen

    Da gibt es einen neuen Punkt 'Verkehrsdaten und andere Dienste'.

    Darauf getippt und der Sinn wird klar.

    .... und wozu brauche ich das, wenn ich doch die Verkehrsdaten schon über die eingebaute SIM-Karte empfange? Welche zusätzlichen Dienste sollen denn dadurch zur Verfügung stehen? Also mir wird der Sinn nach dieser Info noch nicht klar ... und die 17.301, die nur dem Umsatz der Reparaturunternehmen durch ruinierte Akkus steigern wird, kommt bei mir nicht auf´s Navi.
  • kumokumo Beiträge: 5,876 Superusers
    Nun stelle dir mal ein Land vor, in dem die 2G Dienste abgeschaltet werden und der interne Mobilfunkempfänger deshalb keine Verkehrsdaten mehr empfangen kann...

    In 2018 betrifft das Australien. Nach 2020 vielleicht auch uns.

    Matthias
  • Trend43Trend43 Beiträge: 5,356 Superuser
    @mueding,

    lies mal den ersten Beitrag von Justyna in diesem Thread, da gibt es eine kleine Erklärung ... ;-)

    Gruß Trend
    GO 6200, START 60/6, MyDrive APP
    --------------------------------------------------------------------------------------
    Man soll keine Dummheit zweimal begehen, die Auswahl ist schließlich groß genug.
    (Jean-Paul Satre)
  • muedingmueding Beiträge: 79 [Master Traveler]
    kumo schrieb:
    Nun stelle dir mal ein Land vor, in dem die 2G Dienste abgeschaltet werden und der interne Mobilfunkempfänger deshalb keine Verkehrsdaten mehr empfangen kann...

    In 2018 betrifft das Australien. Nach 2020 vielleicht auch uns.

    Das dachte ich mir schon ... aber was hat das derzeit mit uns zu tun und wozu braucht man heute in Deutschland den Tip von trend43? Nur darum ging es mir, denn ich denke, dass wir andere Sorgen unter diesem Thread haben und ihn deshalb nicht vollmüllen sollten. Hätte ja auch sein können, dass der Tip einen Sinn machen würde.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online56

Bembo
Bembo
Ble
Ble
Dob72
Dob72
Don2641
Don2641
Gerela
Gerela
Neu555
Neu555
Riebesehl
Riebesehl
+49 Gäste