Fehlen von Verkehrsmeldungen — TomTom Community

Fehlen von Verkehrsmeldungen

KIA2018KIA2018 Beiträge: 1 [New Traveler]
bearbeitet 31. Januar in XL / XXL / ONE / Start (HOME)
In meinem neuen KIA Niro ist ein Navi System von Tomtom werkseitig eingebaut. Ich war sehr erstaunt, dass ohne aktive Zielführung auch keine Verkehrsmeldungen (bei mir via TMC, was sich in der CH seit Jahren gut bewährt hat) unter Info angezeigt werden. Bei meinem alten Audi A3, ausgerüstet mit einem werkseitigen Blaupunktsystem, standen alle Verkehrsinfos kurz nach Aufrufen des Navi schön aufgelistet zur Verfügung; die zur aktuellen Position nächste Meldung zuoberst auf der Liste und natürlich auch als Symbol auf der Karte angezeigt. Das notabene ohne Hotspot, WLAN usw. Das lieferte ohne Zielführung bereits ein aktuelles Bild der Verkehrslage und erleichterte damit die Routenwahl. Auf dieses Problem beim KIA angesprochen meinte der Händler, dass bei alten Systemen von TomTom diese Infos auch angezeigt waren, vor ca 3 Jahren verschwand aber dieses beliebte Feature - einfach so.
Ich bin schon sehr erstaunt darüber, dass TomTom gerade bei einem neuen System diese Verkehrsinfos nicht mehr anzeigt obwohl mancher dankbar dafür wäre. Technisch wird das wohl kein Thema sein - war ja vorher auch möglich. Was mag wohl der Grund dafür sein, sollte es überhaupt einen geben?
Apple Carplay (besitze ein Iphone) hilft auch nicht weiter, und über das 3G oder 4G Netz lässt sich mangels fehlender App seitens KIA bzw TomTom die aktuelle Verkehrslage auch nicht einspielen. Das heisst mit anderen Worten, entweder man macht sich über ein App (z.B. TCS) vor der Fahrt schlau oder aber man lässt sich für jede längere Fahrt (auch wenn die Route bestens bekannt ist) vom System führen damit man an die Verkehrsinfos rankommt.

Kommentare

Anmelden oder Registrieren, um zu kommentieren.

Wer ist online77

Rbretveld_3819
Rbretveld_3819
stavroula
stavroula
+75 Gäste