Sprachausgabe nach Update ohne Funktion

Nach dem Update (groß mit Erneuerung der Karte) funktioniert die Sprachausgabe nicht mehr. Lautsprecher geht und die einzige Anweisung die ausgeworfen wird ist nach der Zieleingabe die Fahrtdauer.

Kommentare

  • LochfrassLochfrass Beiträge: 8,711 Superuser
    2c709979-e9c2-4885-baf2-5c8741dd94dd.jpgSchau mal im Hauptmenü ob du die Sprachanweisung deaktiviert hast.
  • woodwhisperwoodwhisper Beiträge: 4 [Neophyte Traveler]
    War aktiviert, habe nach dem update auch nichts an den einstellungen verändert
  • LochfrassLochfrass Beiträge: 8,711 Superuser
    Ok. Das war bisher bei den meisten Usern der Fall das es im Hauptmenü deaktiviert war.

    Die Einstellungen unter Stimmen hast du ach schon mal kontrolliert?
    Anweisungen in Vorraus lesen, Straßennumern Vorlesen,Straßen Namen vorlesen usw.
    Welche Stimme hast du aktiviert?

    Wenn alles korrekt eingestellt ist mag sein das ein Reset hilft.
    Einschalttaste gedrückt halten bis das Gerät mit dem Trommelgeräusch neu startet.
  • woodwhisperwoodwhisper Beiträge: 4 [Neophyte Traveler]
    Alles wie es muss, habs mehrmals gecheckt. Reset durchgeführt, zurückgesetzt. Nochmal mit connekt verbunden und kleines update gemacht, aber scheint noch nicht der drurchbruch zu sein, ich checks morgen noch mal
  • Endymi0nEndymi0n Beiträge: 8 [Master Explorer]
    Hallo,
    mein Bekannter hat mit seinem go60 seit dem letztem Update ähnliches Problem.
    Man installiert die Sprache mit MyDrive, die Sprache wir gewählt und die funktioniert.
    So bald man Das Gerät neu startet ist keine Sprachausgabe vorhanden und man kann auch keine Sprache im Gerät auswählen. Es ist laut GO60 keine Stimme vorhanden.
    Laut MyDrive ist aber eine Stimme installiert. Man muss die deinstallieren und neu installieren dann funktioniert die auch bis zu nächstem Neustart.
    Versucht habe ich schon mit Hardreset und mit verschieden Stimmen. Keine Besserung.
    Am liebsten würde ich alte Firmware ausprobieren.
    Hat jemand vielleicht Abhilfe?
    MfG
    Peter
  • woodwhisperwoodwhisper Beiträge: 4 [Neophyte Traveler]
    So, Problem gelöst, aber keine Ahnung warum. Danke aber mal für die Tipps.
  • Endymi0nEndymi0n Beiträge: 8 [Master Explorer]
    was hast du denn gemacht letztens ? Vielleicht hilft mir das weiter
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online55

bastle
bastle
Elchdoktor
Elchdoktor
Ewaa
Ewaa
HansRemmerswaal
HansRemmerswaal
Kiksystem
Kiksystem
mcb1965
mcb1965
Niall
Niall
ozgun
ozgun
Quincehouse_5344
Quincehouse_5344
Slund
Slund
Wiflried
Wiflried
XL500
XL500
+43 Gäste