Verbindung mit mydrive connect fehlt nach updateabbruch — TomTom Community

Verbindung mit mydrive connect fehlt nach updateabbruch

MutaMuta Beiträge: 3 [Apprentice Traveler]
Habe Kartenupdate beim Via 135 durchgeführt bzw. durchführen wollen. Update brach ab. Seitdem auch keine Verbindungmehr zwischen Navi und mydrive connect. NAvi schwarz-nix geht mehr.

Bin sehr verärgert, da ich Navi heute noch dringend benötige. Support bei TomTom am WE aber nicht besetzt ist.

Habe WIN10 als Betriebssystem alle Softwareupdates aktuell.

Was tun?

Bitte um Unterstützung.-Danke!

VG

Kommentare

  • LochfrassLochfrass Beiträge: 12,612
    Superuser
    Hallo Muta

    Du konntest mal versuchen ob es sich bessert wenn du im Verkabeltem zustand ein Reset machst.
    Einschalttaste gedrückt halten bis das Navi mit dem Trommelgeräusch neu startet.
    Ansonsten mal im Gerätemannager nachsehen ob da ein Fragezeichen oder Ausrufezeichen zu sehen ist oder ob da Tomtom unter Netzwerkadapter aufgeführt wird.
    Evtl auch mal den Virenscanner deaktivieren.
  • MutaMuta Beiträge: 3 [Apprentice Traveler]
    Habe Deine Tipps alle versucht-leider ohne Erfolg. Im Gerätemanager auch nichts zu finden.
  • LochfrassLochfrass Beiträge: 12,612
    Superuser
    Hmm.

    Außer mal einen anderen USB Port zu verwenden oder neuinstallation von MyDrive Connect bin ich auch ratlos.
    Akku sollte natürlich voll geladen sein. Evtl mal Kabel vom Smartphone verwenden.

    Vielleicht noch Info screen reset: Einschalttaste noch weiter nach dem Trommelgeräusch fest halten bis Weiße Schrift auf schwarzem hintergrund kommt. Dann Navi mit PC verbinden und neu starten.
    Bin echt ratlos.
  • MutaMuta Beiträge: 3 [Apprentice Traveler]
    Dane Dir trotzdem, auch wenn ich jetzt echt ratlos und auf TomTom stinkig bin. das spricht nicht für Qualität......
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0