Suchen/neues Ziel - Eingabe nicht möglich — TomTom Community

Suchen/neues Ziel - Eingabe nicht möglich

Hallo,

seit einigen Tagen ist bei meinem TT 50 Start eine Eingabe/neues Ziel nicht mehr möglich.
Bei Eingabe des Zielortes od Postleitzahl (Österreich) springt die Kartenansicht auf Polen und in der Auswahlliste sind Polnische Orte gelistet.
Ziele und Adressen in Österreich werden nicht gefunden.

Ich ersuche um Tipps und Hilfe

Danke

Kommentare

  • BemboBembo Beiträge: 12,266 Superuser
    Hallo Tomtom 50
    mach mal ein Reset. Beim Einschalten auf der Taste bleiben bis das Navi neu startet.
  • tomtom50tomtom50 Beiträge: 14 [Renowned Trailblazer]
    Danke für die schnelle Antwort, ich mache gerade ein Update (Aktualisierung) und möchte das noch abwarten.
    Ich darf mich nach Abschluss wieder melden ....

    Grüße Tomtom 50
  • BemboBembo Beiträge: 12,266 Superuser
    Hallo
    Schade das du seit 30 Tagen keine Rückmeldung gemacht hast.
    mfg. Bembo
  • tomtom50tomtom50 Beiträge: 14 [Renowned Trailblazer]
    Danke für Deine Nachricht, ich habe ja, wie oben beschrieben, ein Update gemacht und anschließend funktionierte das Navi wieder - mal schauen, ob es so bleibt -

    Grüße Tomtom 50
  • BemboBembo Beiträge: 12,266 Superuser
    Ok denn wäre es schön, wenn du die Lösung in meinem Beitrag quittieren würdest.
    mfg. Bembo
  • tomtom50tomtom50 Beiträge: 14 [Renowned Trailblazer]
    Zu früh gefreut, gesterm wollte ich mein Navi verwenden, leider wie schon gehabt - keine Zieleingabe möglich - heute versucht, das Gerät zu reseten - auch nicht möglich -

    Für Tipps wäre ich dankbar

    Gruß-Tomtom 50
  • LochfrassLochfrass Beiträge: 9,771 Superuser
    Sieht so aus als wenn du versuchen müsstest dei Software wieder neu aufzuspielen.
  • tomtom50tomtom50 Beiträge: 14 [Renowned Trailblazer]
    Hallo Lochfrass,

    vorerst danke für deinen Rat, nach einem Reset - wie von Bembo vorgeschlagen - funktionierte mein Navi vorerst wieder.

    Sehr verläßlich scheint mir dieses Gerät nicht zu sein, bei jedem Gebrauch hofft man, ob es denn heute funktionieren wird.

    Danke und Gruß-Tomtom 50
  • BemboBembo Beiträge: 12,266 Superuser
    Hallo tomtom 50

    schön das es wieder funktioniert.
    Dann kannst du ja die Lösung quittieren.
    mfg. Bembo
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online43

Akkulok
Akkulok
Alvo
Alvo
DonoAlfonso
DonoAlfonso
Orwell1
Orwell1
ploum115
ploum115
tfarabaugh
tfarabaugh
TomDone
TomDone
U. N. Wichtig
U. N. Wichtig
+35 Gäste