TomTom Gerät Zurückstellen — TomTom Community

TomTom Gerät Zurückstellen

WolleCMAWolleCMA Beiträge: 3 [Apprentice Traveler]
Hallo Leute,
in den Weihnachtsfeiertagen wollte ich mein Rider40 Updaten. Jedoch war der Server von TOMTOM überlastet und mein Gerät hat das Update abgebrochen.
Nun zeigt mir MyDrive Connect an, dass der Interne Speicher vom Gerät ( 8GB) voll ist. Allerdings ist auch keine Karte installiert und es kann auch nichts darauf installiert werden. Wollte das Gerät zurück stellen. Funktioniert aber nicht. Hat jemand einen Vorschlag wie ich mein Gerät zurückstellen kann?
b6cea809-ef7a-437d-b90a-a8da8c790d3b.png

Kommentare

  • LochfrassLochfrass Beiträge: 9,765 Superuser
    In der Regel klappt das meistens schon wenn man den Downloadordner in MyDrive Connect leert.
    Zu den Einstellungen kommst du mit klick auf die Landesflagge oben rechts.120ca763-4dec-435b-877c-7d02c982cc90.jpg
  • BemboBembo Beiträge: 12,263 Superuser
    Hallo

    @Lochfrass in dem Fall hilft das nicht.

    @WolleCMA
    > Versuche in MyDrive Connect in meine Inhalte zu kommen.
    Dort etwas löschen. Stimmen die du nicht brauchst. Oder Radar.
    >Sollte es nicht klappen hilft es ev. die FW neu zu installieren.
    Dann solltest du die Karte wieder installieren können.
    Das Navi zurück setzten auf Werkeinstellung geht erst wenn du die Karte darauf hast. Weil erst dann kommt man wieder ins Menue.
    Bitte um eine Rückmeldung ob es geklappt hat.

    mfg. Bembo
  • WolleCMAWolleCMA Beiträge: 3 [Apprentice Traveler]
    Danke für eure Antworten.
    Wie Ihr an dem Anhang , bei meiner ersten Frage, sehen könnt, habe ich den Speicher komplett gelöscht und trotzdem der Speicher fast voll. Eine Karte kann ich, wegen eines vollen Speicher nicht installieren und meine externe Speierkarte wird nicht erkannt.
    Ins Menü komme ich auch nicht.
    Danke
  • LochfrassLochfrass Beiträge: 9,765 Superuser
    Danke für die Info Bembo.
    Ich denke das hier der Fehler in MyDrive Connect liegt.
    Normalerweise sollte es ja so sein das MDC die Karte auf dem PC zwischenspeichert (deswegen ist das Obere Häkchen ja auch wichtig) und dann die Karte auf dem Navi löscht um die neue aufzuspielen.
    Evtl. ist es noch einen Versuch wert mal die Spoeicherkarte zu entfernen und den Home 3Ordner zu löschen.
    Falls du es mal versuchen möchtest:

    --> Trenne das Gerät vom Computer.
    --> Melde dich bei MyDrive Connect ab und schließe dieses:
    --> Klicke auf das MyDrive Connect-Symbol ( oder ) im Infobereich der Windows-Taskleiste oder in der Apple-Menüleiste und klicke anschließend auf > Beenden.
    --> Lösche den HOME3 Ordner
    - Tasten "Windows" + R drücken, bitte tippe ein: %localappdata%
    - den TomTom Ordner auswählen
    - den HOME3 Ordner löschen
    --> Starte nun den Computer neu.
    --> Setze das Navi zurück:
    - Dazu halte den An/Aus Knopf bei eingeschaltetem Gerät so lange bis das Trommelgeräusch ertönt.
    --> Starte MyDrive Connect erneut und melde dich an.
    --> Schließe das Gerät an und Starte den Download erneut

    Das Programm legt den Home 3 Ordner automatisch neu an.
    Sicherheitshalber würde ich den Virenscanner auch noch deaktivieren.

    Falls das auch ohne erfolg bleibt würde ich an deiner Stelle den Support um Rat fragen.
  • WolleCMAWolleCMA Beiträge: 3 [Apprentice Traveler]
    Hallo Leute,

    Danke für die Infos. Es hat alles gut funktioniert. Das Hauptproblem lag an meinem Antivirusprogramm. Ich musste verschiedene Ports freischalten und siehe da...es geht.
    :-)

    DANKE
  • LochfrassLochfrass Beiträge: 9,765 Superuser
    Lieben dank für die Rückmeldung.
    Magst du vielleicht für die nachwelt mitteilen um welche Ports es ging?
    Dann könnten andere mit dem selben Problem auch diese Ports freigeben/Prüfen ob es daran lag.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online6

6 Gäste