Stromverbrauch durch Spannungswandler beim TomTom Motorrad Navi — TomTom Community

Stromverbrauch durch Spannungswandler beim TomTom Motorrad Navi

B.B. aus B.B.B. aus B. Beiträge: 7 [Master Explorer]
Hallo,
bei meinem TomTom Rider 2013 hat die Motorrad-Halterung (Spannungswandler) immer Strom gezogen. Auch wenn das Navi nicht gesteckt war. Dies ging soweit, dass nach 3-4 Tagen die Motorrad Batterie leer war, bis hin zur Vollendladung und Defekt der Batterie.
Nun die Frage: Ist dies beim TOMTOM 450 genauso ? Wer hat hier Erfahrungen? Muss ich in die Zuleitung (wie beim Rider 2013) einen Ausschalter verbauen?
Gruß B.B. aus B.

Kommentare

  • lonesomeRiderlonesomeRider Beiträge: 6,273 Superuser
    Hallo,
    Spannungswandler werden immer Strom ziehen wenn sie nicht spannungsfrei geschaltet sind...
    Für Spezielle Tipp müsste man wissen welches Motorrad du hast... Bei neueren BMWs empfiehlt es sich die Halterung an das Standlicht anzuschließen...
  • kumokumo Beiträge: 6,030 Superusers
    Du sollest die Zuleitung, wie in der TomTom Bedienungsanleitung empfohlen, an einen Stromkreis anschließen, der per Zündschlüssel mit abgeschaltet wird. Zum Beispiel die Zuleitungen der Standlicht-Leuchte im Scheinwerfertopf. Bei BMW-Modellen mit Cartool-Buchse kann diese mit dem entsprechenden Adapterkabel (BMW Teilenummer 83300413585, z.B. beim freundlichen BMW-Händler oder online bei Leebmann24.de erhältlich) auch genutzt werden. Schwarz an (1), rot an (3) und an (2) wird nichts angeschlossen.
  • B.B. aus B.B.B. aus B. Beiträge: 7 [Master Explorer]
    Hallo lonesomeRider, hallo kumo (Matthias),
    vielen DANK für Euren Beitrag... leider fahre ich keine BMW, sondern Suzuki Bandit...Hier gibt es meines Wissens das entsprechende Zubehör nicht. Mein Kumpel der GS fährt hat sich von BMW einen Spannungsfreischalter einbauen lassen. Ich habe mich bisher auch noch nicht daran gewagt die Verkleidung, Armatur und Lampe zu öffnen. Es war halt einfach, direkt an die Batterie zu gehen....
    Entsprechend der BMW Technologie wäre es für TomTom ja auch möglich für das Premium Gerät (450), das gleiche Prinzip (Spannungsfreischalter) zu verbauen. (Abschaltung des Spannungswandlers, wenn kein Stormabnehmer angeschlossen/gesteckt ist.)
    Aber die Hoffnung ist wohl vergebens... so werde ich mich über kurz oder lang an die Variante mit dem Standlichtanschluss ran machen.... Im Winter ist ja gut schrauben ;-)
    Gruß B.B. aus B.
  • oe5psloe5psl Beiträge: 545 [Revered Pioneer]
    Hallo B.B. aus B.
    ich gehe mal davon aus, dass Du Deine 5V Versorgungsspannung für Dein Navi einer 12V-Motorradbatterie entnehmen möchtest.
    Nun habe ich hier eine Reihe von Spannungswandlern mit mehr oder weniger Leistung, aber jene, die am stärksten sind, brauchen einen Leerlaufstrom von 0,023A, das sind bei einer gesunden Batterie (ca. 13V) etwa 0,3W
    Das wären somit in 4 Tagen (4x24x0.3) etwas weniger als 29 Watt, somit müsste der Akku eine Mindestleistung von 2.4 Ah haben
    Nachdem ich nicht weiß, welchen Akku Du an der Maschine hast, ich aber sicher bin, dass er wesentlich stärker sein wird, würde ich empfehlen, mal einen anderen Spannungswandler zu versuchen. Vielleicht ist dieser bereits defekt, oder Du misst die Leerlauf-Stromaufnahme an Deinen Spannungswandler mal selbst (oder lässt ihn messen), dann kommen wir mit diesem Problem leichter zusammen. oder, was ich nicht annehmen will, dass der Akku bereits in den letzten Zügen liegt.
    Liebe Grüße
    oe5psl
  • Wolfgang.AWolfgang.A Beiträge: 454 [Exalted Navigator]
    Hallo oe5psl,
    dafür müsste B.B. aus B. aber die Aktivhalterung von TomTom zerlegen.
    Abgesehen von damit verfallenden Garantieansprüchen glaube ich nicht, dass jemand der davor zurückschreckt am Fahrzeug einen geschalteten 12V-Anschluss zu suchen das umsetzen könnte.

    @B.B. aus B. : Du könntest das Navi auch einfach an das Stand- oder Rücklicht anschließen, da solltest du leicht drankommen.
  • oe5psloe5psl Beiträge: 545 [Revered Pioneer]
    Hallo Wolfgang,
    ich kenne die ganze Rider-Familie nicht, vielleicht könntest Du mir entsprechende Info zukommen lassen.
    Ist die Aktivhalterung sozusagen eine Steckverbindung, an deren Eingang die Strippen für den 12V Anschluss hängen und am Ausgang der Aktivhalterung wird das Navi angeschlossen?
    mfG oe5psl
  • AlvoAlvo Beiträge: 141 [Revered Navigator]
    Hallo,

    der Anschluß am Standlicht ist mit Sicherheit der einfachste Weg um den Rider anzuschliessen. Das mit der Steckverbindung wäre eine Notlösung, besser mal den Scheinwerfer öffnen und dort zwei Kabel am Standlicht anklemmen.

    mfg

    Volker A.
  • Wolfgang.AWolfgang.A Beiträge: 454 [Exalted Navigator]
    Die Atkivhalterung ist eine mechanische Halterung für das Navi mit integriertem Spannungswandler: https://www.tomtom.com/de_de/drive/accessories/mounts-docks/motorcycle-mount/
    Sie wird fahrzeugseitig mit dem 12V-Bordnetz verbunden und versorgt das eingesteckte Navi über Kontakte mit 5V Lade- und Betriebsspannung
  • B.B. aus B.B.B. aus B. Beiträge: 7 [Master Explorer]
    Hallo oe5psl,
    ja, genau so ist das aus der Aktivhalterung kommen zwei Drähte (+=rot, -=schwarz). Die Halterung hat dann zwei Kontaktstifte, die auf zwei Kontaktpunkte vom Navi Strom übertragen.
    Der die komplette Aktivhalterung ist ein Block (meines Erachtens ein verschweißtes Kunststoffgehäuse)
    Schau mal: https://www.google.de/search?q=aktivhalter+tomtom450&dcr=0&source=lnms&tbm=isch&sa=X&ved=0ahUKEwiQsZzdzKzYAhWQ5aQKHeTbDEAQ_AUIDCgD&biw=1440&bih=736#imgrc=e1XRqG662acc4M:
    Gruß B.B. aus B.
  • Voyager1954Voyager1954 Beiträge: 3,273 [Revered Pioneer]
    Schalter in die Plusleitung und gut ist .Der freundliche Susi Händler macht das wenn du es nicht selber auf die Reihe bekommst .
  • LechfelderLechfelder Beiträge: 30 [Outstanding Wayfarer]
    Hallo,

    habe die Aktivhalterung der neuen 400er Reihe schon mal zerlegt, keine große Sache. Dessen Spannungswandler schaut für mich (als Laie) genauso aus wie bei den Vorgängern (Rider 1, Urban Rider und Rider 2013).

    Bei BMW kann man das Problem mit dem Ruhestromverbrauch umgehen, in dem man diesen ein wenig erhöht (z.B. mittels Einbau eines Widerstandes in die Zuleitung zur Aktivhalterung). Infolgedessen schaltet das Steuergerät den Verbraucher zuverlässig ab.

    Könnte man m.E. bei der Suzuki auch mal probieren, Materialkosten 1 Kiloohm-Widerstand ein paar Cent.

    Gruss und eine guten Rutsch ins neue Jahr

    Klaus
  • Lorenz1Lorenz1 Beiträge: 570 [Master Explorer]
    Hallo,

    ein Schalter in die Plusleitung ist sicherlich gut. Aber nur solange bis man das Ausschalten vergisst. bei dem Anschluss z.B. an die Standlichtleitung kann das nicht passieren.

    Lorenz
  • AlvoAlvo Beiträge: 141 [Revered Navigator]
    Ob es mit dem Widerstand getan ist? BWM hat einen CAN-Bus und alle Ausgänge werden vom Steuergerät geschaltet, wenn aber direkt an der Batterie angeklemmt, hilft das auch nicht. Ein seperater Schalter ist "nur" eine Notlösung, da man den vergessen kann, besser über einen eigenen, geschalteten Anschluß gehen oder einen bekannten mit nutzen, z.B. Standlicht, oder, falls schwer zugänglich, das Rücklicht.
  • B.B. aus B.B.B. aus B. Beiträge: 7 [Master Explorer]
    Hallo Blogger,

    ja, korrekt! Den Unterbrechungs-Schalter kann man schnell mal vergessen. Habe mich bisher damit beholfen, den Stecker zwischen Halter und Kabel zu trennen. Ist aber anfällig für Vergessen und sicherlich bei häufiger Anwendung nicht besonders gut für die Dichtigkeit gegen Wasser. (Ist evtl. auch ein Problem für den Schaltereinbau. Richtige Stelle? Wassergeschützt?)
    Wie bereits geschrieben, werde ich es mit dem Anschluss ans Standlicht versuchen. Bleibt aber immer noch die Frage an TomTom:
    WARUM WIRD IM NAVI-HALTER KEINE STROMFREISCHALTUNG (ABSCHALTUNG) VERBAUT!
    Wie von einigen zuvor beschrieben (danke dafür!), ist dies ja möglich und scheinbar, für einen Hersteller, nicht so kompliziert und teuer. Wäre für den Kunden sicherlich von Vorteil!
    Gruß B.B. aus B.
  • LechfelderLechfelder Beiträge: 30 [Outstanding Wayfarer]
    Alvo schrieb:
    Ob es mit dem Widerstand getan ist? BWM hat einen CAN-Bus und alle Ausgänge werden vom Steuergerät geschaltet, wenn aber direkt an der Batterie angeklemmt, hilft das auch nicht. Ein seperater Schalter ist "nur" eine Notlösung, da man den vergessen kann, besser über einen eigenen, geschalteten Anschluß gehen oder einen bekannten mit nutzen, z.B. Standlicht, oder, falls schwer zugänglich, das Rücklicht.
    Hallo,

    ja, damit ist es bei BMW-Motorrädern mit CAN-Bus getan, sofern man das Navi über den dafür vorgesehenen Cartool-Anschluss betreibt. Beim anderweitigen Anschluss (Stand- oder Rücklicht) "kann" es zu Irritationen beim Steuergerät kommen.

    Gruss
    Klaus
  • oe5psloe5psl Beiträge: 545 [Revered Pioneer]
    Hallo in der Runde,
    der TS hat seinen Thread eröffnet mit dem Hinweis:" Auch wenn das Navi nicht gesteckt war. Dies ging soweit, dass nach 3-4 Tagen die Motorrad Batterie leer war, bis hin zur Vollendladung und Defekt der Batterie."
    Vielleicht bin ich zu sehr Tüftler, aber diese Aussage wäre für mich Grund genug, mir die Situation etwas genauer anzusehen,
    Nur an einem anderen Punkt anschließen gibt noch keine Hoffnung, dass damit alles OK sei,
    wenn nämlich der Akku lediglich durch die Aktivhalterung bei abgeklemmten Navi bereits nach drei bis vier Tagen leer ist, oder gar durch Tiefentladung kaputt geht, dann krankt es irgendwo im System. Gründe dafür habe ich in einem meiner vorherigen Threads aufgezählt.
    Aber es ist ja nicht mein Equipment und es könnte mir im Grunde genommen egal sein.
    Die Bedenken von Wolfgang.A, dass Garantieansprüche verloren gehen sind unbegründet, die Aktivhalterung muss ja nicht zerlegt werden.
    Ich würde lediglich zuerst mittels Multimeter die Akkuspannung bei abgeklemmten Navi messen, anschließend die +Strippe von der Versorgungsspannung abklemmen (dürfte die rote sein, wenn TT nicht wieder etwas vertauscht hat) und anschließend das Multimeter zur Ampere-Messung (richtig gestöpselt) zwischen dem Batterieplus und der abgeklemmten Strippe einfügen.
    Alles was ohne Navi über 50 mA liegt, würde bei mir die Alarmglocken läuten.
    Liegt hingegen die Batteriespannung ohne nennenswerte Belastung (also auch wieder lediglich Aktivhalterung ohne Navi) unter der Nennspannung von 12 V, dann haut entweder die Lichtmaschine nicht hin, oder es wird eine neue Batterie fällig.
    Wünsche Euch alles Gute im neuen Jahr, und wie die Biker sagen, mindestens immer einen Tropfen Treibstoff im Tank.
    LG. oe5psl
  • fredis-garagefredis-garage Beiträge: 37 [Master Explorer]
    Der Anschluß am Standlicht ist nicht immer der einfachste Weg. Bei vielen Motorrädern ist es einfacher, an die häufig offen unter dem Lenkkopf verbaute Hupe zu gehen und die dort vorhandenen Kontaktlaschen zu nutzen. Auch die Hupe bekommt in 99% aller Fälle erst nach dem Einschalten der Zündung Strom/bzw. schaltet mit der Zündung ab. Meine jeweiligen Rider waren bei einer Yamaha und sind bei meiner jetzigen Triumph so geschaltet.
    fredis-garage
  • JoergenKJoergenK Beiträge: 586 [Exalted Navigator]
    Hi, wenn auch schon vielleicht zu spät.
    Sprech mal mit deiner Werkstatt oder frag in einem entsprechenden Forum, die Suzuki V-Strom zum Beispiel hat vorne im Cockpit einen Aux-Anschluss (geschaltet) um Zubehör wie Navi oder so anzuschließen. Ebenfalls geht das über den Heizgriff-Anschluss auch geschaltet, der bei der V-Strom hinter dem Kühler liegt. Vielleicht auch bei dir so.
  • ManistoManisto Beiträge: 85 [Outstanding Explorer]
    Oder sprich mit deiner Werkstatt.
  • JoergenKJoergenK Beiträge: 586 [Exalted Navigator]
    Oder spreche mal mit deiner Werkstatt.

    :joy::wink:

    Doppelt oder Dreifach hält besser. :wink:
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online29

DougLap
DougLap
kieron
kieron
lampard
lampard
Palferman
Palferman
pelham89
pelham89
+24 Gäste