Nach letzem Update verliert das TomTom 130 immer wieder Kontakt zu den Satelliten — TomTom Community

Nach letzem Update verliert das TomTom 130 immer wieder Kontakt zu den Satelliten

Silver10Silver10 Beiträge: 6 [Apprentice Traveler]
Hallo Gemeinde, ich habe am Freitag, den 15.12. mein TOMTOM auf den neuesten Stand gebracht. Die neueste Software ist auf dem Rechner, beim Update gab es keine Probleme. Nun ist es aber so, das das Navi alle 1 1/2 Minuten keine Verbindung zu den Satelliten hat, sucht dann und findet diese auch nach kurzer Zeit wieder. Kurz danach geht das Spiel von vorne los. Irgendwelche Ideen ?

Kommentare

  • LochfrassLochfrass Beiträge: 9,391 Superuser
    Als erstes bietet sich da der versuch mit dem Reset an.
    Einschalttaste gedrückt halten bis das Navi mit dem Trommelgeräusch neu startet(ca20sec)

    Wenn es dann noch nicht besser ist, kannst du mal versuchen ob es hilft das Navi wieder auf Werkseinstellungen zurück zu setzen.
    Menü/Einstellungen/Standard wiederherstellen.
    http://download.tomtom.com/open/manuals/non-LIVE/html/de-de/index.htm#Resetfactorysettings.htm
  • Silver10Silver10 Beiträge: 6 [Apprentice Traveler]
    Mal eine Frage dazu. wenn ich den Reset am Gerät mache (Trommelgeräusch) sind dann auch die Updates weg ?
  • VulkanVulkan Beiträge: 270 [Sovereign Trailblazer]
    Silver10 schrieb:
    Mal eine Frage dazu. wenn ich den Reset am Gerät mache (Trommelgeräusch) sind dann auch die Updates weg ?

    Nein, bei einem Reset wird nichts gelöscht.
  • Silver10Silver10 Beiträge: 6 [Apprentice Traveler]
    Das war ja einfach, nach dem Reset am Gerät war alles wieder o.k. Hätte ich jetzt nicht vermutet, ich dachte, am Update wäre was nicht o.k. Danke!
  • LochfrassLochfrass Beiträge: 9,391 Superuser
    Lieben dank für die Rückmeldung:blush:
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online25

ThannBanis
ThannBanis
+24 Gäste