schon das zweite neue Go620 / es aktiviert sich auch nicht richtig — TomTom Community

schon das zweite neue Go620 / es aktiviert sich auch nicht richtig

USPUSP Beiträge: 4 [Apprentice Traveler]
Hallo,
es darf doch nicht wahr sein. Jetzt habe ich das 2te Gerät erhalten und wieder den selben Fehler. Die Lebenslang Service laufen aus und ich kann keine weiteren Karten herunterladen. Bin am verzweifeln, da ich bald nach S-Afrika fliege und mir deshalb das Gerät gekauft habe. VG US

Kommentare

  • Voyager1954Voyager1954 Beiträge: 3,328 [Revered Voyager]
    Da kann dir vor Montag keiner helfen ,da der Support am WE nicht arbeitet . Den Support anrufen und um Hilfe bitten .
  • BemboBembo Beiträge: 13,043 Superuser
    Hallo USP,
    du hast doch vor 2 Tagen in einem andern Thread geschrieben. Lochfrass hat such Mühe gegeben um dir zu Helfen.
    Hast du den, dem Support nicht angerufen ? Hier kann dir keiner Helfen bei dem Problem. Und es ist WE.
    Es nützt nichts zu Jammern, das du bald nach Afrika fliegst.
    Am Montag den Support Anrufen. Der Support wird dir dann das Navi neu erstellen + du darfst danach eine Werkrückstellung machen + dann sollte das ganze funktionieren mit den updates.
    .mfg. Bembo
  • USPUSP Beiträge: 4 [Apprentice Traveler]
    Natürlich hatte ich den Support angerufen und die haben mir dann mitgeteilt, dass ich das Gerät einschicken muss. Reparaturdauer 14 Tage. Deshalb habe ich es dann retourniert und ein neues bestellt. Mit dem gleichen Problem. Hätte ja sein können, dass einer so etwas ähnliches erlebt hat. Dass man den Support anrufen soll ist wohl jedem klar.
  • BemboBembo Beiträge: 13,043 Superuser
    Hallo USP,
    ojee, da muss aber etwas komplett falsch gelaufen sein, wenn das so ist wie du schreibst.
    Ich bin zu 99.9% überzeugt dass das Navi wo du eingesendet hast kein Hardware defekt hat.
    >Die hätten das Navi nur neu aufsetzten müssen. Und für das muss man das Navi nicht einsenden.
    >Sonden die Dienste auf Lebenslang setzten.
    >Karten wie Afrika, Amerika u.a frei geben.
    >Radardienste ?
    >Und sehr wahrscheinlich die Stimmen Anna + Yanik frei geben.(Computer Stimme)
    Du hättest danach nur das Navi auf Werkeinstellung zurück setzten müssen. Danach die Updates machen.
    Ich werde das mal weiter leiten. Ich hoffe die Moderatorin meldet sich ab Montag.
    >Du kannst im Forum Schauen. In letzter Zeit haben sooo viele teils neue Kunden das gleiche Problem. (Und das sollte eigentlich der/die Supporter/in wissen.)
    Wünsche dir trotzdem ein schönes WE.
    mfg. Bembo
  • USPUSP Beiträge: 4 [Apprentice Traveler]
    Vielen Dank Bembo
  • JustynaJustyna Beiträge: 4,169 TomTom Moderator
    Hallo USP,

    Es tut mir alldas zu hören:/

    Dein Navi mit der Seriennummer ZE............77 wurde schon neuerstellt, d.h. du brauchst nun das Gerät auf den Werkseinstellungen zurückzusetzen.
    Ich habe den Eindruck, dass es zu einem Missverständniss gekommen ist. Dieses Gerät braucht gar keine Reparatur sondern die Verknüpfung mit Deinem Konto( exakt mit Deiner Mailadresse). Du hast dieses Gerät noch nicht mit Deinem Konto registriert. Setze bitte den Navi auf Standardwiederherstellen und lasse Dich auf dem Navi anmelden.

    Sprechen wir hier von dem ersten Gerät oder von Deinem zweiten, neu erworbenen?..das ist hier auch eine Frage und wichtig ist es auch, ob die SIM Karte nicht defekt worden ist..

    Gruß,

    Justyna
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0