Abstürze Android 7 - Seite 2 — TomTom Community

Abstürze Android 7

2»

Kommentare

  • launcher20launcher20 Beiträge: 33 [Prominent Wayfarer]
    Also ich fahr immer noch mit meinem "Uralt" Note2 und damit noch mit "uralten" 1 GB RAM rum. TT hält aber immer tapfer durch und bootet DANN manchmal, nicht immer!, neu, wenn irgendwas zusätzlich gestartet wird, bsp. e-Mail App. Das könnte am RAM liegen.
    Aber ihr habt in den neueren Geräten ja alle um die 3 GB RAM, da dürfte es ja nicht am mangelnden Arbeitsspeicher liegen.
    Auf meinem Lenovo Tablet Tab 3 Plus Root, Android 7 mit LineageOS oder wahlweise CrDroid, 2 GB RAM, stürzt allerdings garnichts ab, auch nicht TT!
    Wenn das mal nicht doch an Samsung liegt!
  • DrumuserDrumuser Beiträge: 0 [Apprentice Seeker]
    Android 7.1.2, auf Nokia 5, keinerlei Probleme mit der Go App.
  • JürgenJürgen Beiträge: 5,359 Community Manager
    qqwwee schrieb:
    Warum müssen die Kunden hier als Tester dienen?
    Hat TomTom als Firma keine eigene Testabteilung mit einem Schwarm an Mobiltelefonen, darauf alle möglichen Android-Versionen?
    Einfach diesen Gerätepark in einen Truck packen, damit durch die Gegend fahren und navigieren.
    Ist das nicht möglich?

    Aktuell wird Android Oreo 8.1 verteilt.
    Gestern auf meinem Google Pixel XL das gleiche Fehlerbild , um das es hier in diesem Thread geht (unter 8.0 war endlich ein akzeptabler Betrieb der TT-App erkennbar).
    Langes Laden der App, Neustart, wieder langes Laden ... dann nach 'zig Ladevorgängen gestartet.
    TT-Services kommen nur mit Verzögerungen in den aktiven Zustand.
    GPS immer wieder Ausfälle ...
    qqwwee schrieb:
    Warum müssen die Kunden hier als Tester dienen?
    Hat TomTom als Firma keine eigene Testabteilung mit einem Schwarm an Mobiltelefonen, darauf alle möglichen Android-Versionen?
    Einfach diesen Gerätepark in einen Truck packen, damit durch die Gegend fahren und navigieren.
    Ist das nicht möglich?

    Aktuell wird Android Oreo 8.1 verteilt.
    Gestern auf meinem Google Pixel XL das gleiche Fehlerbild , um das es hier in diesem Thread geht (unter 8.0 war endlich ein akzeptabler Betrieb der TT-App erkennbar).
    Langes Laden der App, Neustart, wieder langes Laden ... dann nach 'zig Ladevorgängen gestartet.
    TT-Services kommen nur mit Verzögerungen in den aktiven Zustand.
    GPS immer wieder Ausfälle ...
    Wir können das Problem nicht reproduzieren. Da helfen auch noch so viele Tester nicht. Bei Hardware lassen wir in solchen Fällen ein paar betroffene Geräte zu uns senden, um die zu untersuchen. Bei einem Smartphone geht das natürlich nicht.
  • hollermannhollermann Beiträge: 2 [Apprentice Traveler]
    Hallo!

    Ich habe Tomtom go auf insgesamt drei verschiedenen Geräten installiert (drei Lizenzen). Auf dem Samsung n7105 mit cm13 läuft alles einwandfrei und stabil. Auf einem Asus tf103 Tablet stürzt Tomtom seit dem letzten Update etwa alle halbe Stunde ab. Neustart bringt keine Abhilfe. Auf dem dritten Gerät (Samsung n7100 mit LineageOS 14.1) lässt sich alles wunderbar installieren, man erkennt noch, dass der GPS startet, dann stürzt Tomtom ab. Bei LOS 14.1 erscheint dann ein Fenster, in dem die Option "Appe wieder starten" ausgewählt werden kann, bringt aber natürlich nichts. Vielleicht könnte Folgendes ein kleiner Hinweis für die Entwickler sein: der Absturz hat auch den MTP Host-Dienst mit runtergerissen (Meldung "MTP Host wurde beendet"). Ich hab den Dienst deaktiviert, ändert aber nichts.

    Auf allen Geräte ist das Kartenmaterial auf der externen Speicherkarte, die als eigenes Medium formatiert ist. Auch auf der internen Karte ist ausreichend freier Speicherplatz vorhanden.

    Was die Anwendung selbst betrifft: ich wünsche mir die Ergonomie und Funktionalität der Windows CE Version zurück. Ich habe Tomtom nur wegen der Planungsoption "kurvenreiche Strecke".

    vg,
    Bernd Hollermann.
  • hollermannhollermann Beiträge: 2 [Apprentice Traveler]
    So, habe zumindest ein Problem gefunden, nach dessen Behebung Tomtom wieder läuft.

    Wie gesagt: Samsung GT-N7100 (Note 2), mit LineageOS 14.1. Nach dem Updaten auf LOS 14.1 hatte die externe SD-Karte einen sehr merkwürdigen Namen bekommen, viele ^ und irgendwelche anderen Zeichen, auch ein paar Buchstaben. Die andere Software hatte damit offensichtlich keine Probleme, Tomtom hatte. Ich habe die externe SD-Karte entfernt, alle Dateien auf meinen PC kopiert, dann die SD-Karte wieder eingesetzt und aus dem Recovery formatiert. Im Phone wurde die Karte dann als sdcard1 angezeigt. Nun habe ich alle Dateien wieder zurückkopiert. Tomtom hat dann noch gemeckert, dass er keine Daten findet, nach "ok" hat er sie dann aber doch gefunden. Also alles klärchen.
  • MarcByMarcBy Beiträge: 5,313 Superusers
    Naja bei neuen OS Versionen gibts halt oft auch Probleme. Ist bei Apple genauso.

    Mit testen ist da nicht viel. Da müssten die Betatester von TT auch Betatester bei Samsung, Sony, Google usw sein um auch die TT App mit den neusten Androidversionen zu testen. Dann liegt es auch teils nicht an Android, sondern an der eigenen oberfläche der Hersteller wie TouchWiz bei Samsung usw. Dann gibts noch Custom ROMs usw. Alles kann man nicht testen.
    Dann kommen oft noch komische neue Bildschirmgrößen dazu, die es bisher noch nicht gab und die App deshalb nicht läuft bzw abstürzt, weil nicht darstellbar usw.
    Bisher hat TT aber eigentlich immer schnell reagiert.

    Teils hilft es auch, die App nach einem FW Update des Handys mal neu zu installieren.

    Grüße
    Marc
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0