Straßen- und Städtenamen seit Updateversuch nur noch als undefinierbarer Wirrwarr vorhanden — TomTom Community

Straßen- und Städtenamen seit Updateversuch nur noch als undefinierbarer Wirrwarr vorhanden

F_MF_M Beiträge: 2 [Apprentice Traveler]
Hallo

Leider habe ich meinem Vater einen gefallen tun wollen und das TomTom an den PC geklemmt um nach Updates zu schauen. Der GPS Fix war von primären Interesse, aber die Software auf dem Gerät könnte auch geupadetet werden. Anschliessend war das Gerät gebrickt, das rote blinkende Kreuz war beim Einschalten vorhanden. Nachdem die weiteren Versuche die Software per TomTom Home 2 nochmal auf das Gerät zu kopieren fehlschlug und ich mir stundenlang die Foren zu diesem Problem durchgelesen habe, brachte Chkdsk einen Fortschritt. Die Datei ttsystem war defekt, konnte nicht gelöscht, umbenannt, überschieben werden.

Als das Problem behoben war, folgte das Nächste. Nachdem alles geupdatet wurde, startete sich das Gerät selbstständig nach ein paar Minuten neu.

Diesmal schien die Lösung relativ simpel. Laut Anleitung in einem anderen Thread habe ich die Ordner Central_Europe und Voices gesichert, das Gerät formatiert, von Home 2 alles neu installieren lassen und beide Ordner zurück kopiert.

Leider gibt es ein neues Problem. Das Gerät kennt jetzt keine Städte und Straßen mehr.

Ich habe ein Foto angehängt, da sieht man die Situation. Zur Sicherheit habe ich das Gerät mehrmals zurückgesetzt, die Sprache nochmals neu eingestellt.

Jetzt bin ich ratlos und mitlerweile ziemlich ausgelaugt. Ich habe die letzten Tage etliche Stunden mit dem Tom Tom verbracht und die Foren gelesen.

Ich bin kurz davor das Teil zu entsorgen, ich weiss nicht was ich jetzt versuchen könnte. Die Suche bei Google hat zu diesem Problem leider keine Infos zu Tage gefördert.

Gab es sowas schonmal und was kann ich noch probieren?

Grüße

Kommentare

  • LochfrassLochfrass Beiträge: 9,393 Superuser
    Hallo F_M
    Wilkommen im Forum wo sich TT Nutzer gegenseitig helfen.
    Deine Situation ist schon sehr ärgerlich. Gesehen habe ich sowas noch nicht.
    Mir kommen jetzt 3 Sachen in den Sinn.
    1. Tippe mal im Menü/Einstellungen/Karte Wechseln und wähle dann die Karte erneut.
    Vielleicht hilft das schon.
    2. Evtl hilft hier das Clear Fash tool. Das säubert den Arbeitsspeicherhttp://de.support.tomtom.com/app/answers/detail/a_id/6180/~/das-navigationsgerät-behält-die-einstellungen-nicht
    3. Verbinde es doch mal mit Home und schau ob das selbe Bild sich zeigt wenn du dort mit dem Navi arbeitest.
    TT Home/Seite 2/Mit meinem XL arbeiten

    Evtl nach Nr.2 den Schrit Nr.1 wiederholen
  • F_MF_M Beiträge: 2 [Apprentice Traveler]
    Danke für die Antwort.

    Ich habe alle Schritte durchgeführt, ohne Erfolg. Auch bei der Bedienung unter Home ist das Problem ersichtlich.

    Grüße
  • LochfrassLochfrass Beiträge: 9,393 Superuser
    Schade:frowning2:
    Dann mach es den Eindruck als währe der Fehler in den Kartendaten.
    Möglich das beim Kopieren da was schief gegengen ist.
    Welche Kartenversion du hast weißt du nicht zufällig?
    Evtl kann der Support dir die Karte erneut freischalten so das man sie frisch runterladen kann.
    Ob das Technisch machbar ist weiß ich nicht.
    Fragen kann aber nicht schaden.
    Kontakt:
    Deutschland: 069 663 08 012 Mo - Fr: 09.00 – 16.25 Uhr Bis Nav3 und Einkäufe
    Deutschland: 069 6680 0915 Mo - Fr: 09.00 – 16.25 Uhr
    Österreich: 0810 102 557 Mo - Fr: 09.00 – 16.25 Uhr
    Schweiz: 0844 0000 16 Mo - Fr: 09.00 – 16.25 Uhr
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online42

cumnatcalin
cumnatcalin
dhn
dhn
Hanshenrik1
Hanshenrik1
John-Jay
John-Jay
lampard
lampard
Lost_Soul
Lost_Soul
miketorcy
miketorcy
Pinki
Pinki
ploum115
ploum115
s-i-g-g-i
s-i-g-g-i
Sinny
Sinny
wachtel
wachtel
XL500
XL500
+29 Gäste