Bluetooth-Verbindung mit Handy — TomTom Community

Bluetooth-Verbindung mit Handy

ahofbauerahofbauer Beiträge: 4 [Neophyte Traveler]
Hi!

Egal, welcher Anleitung von TomTom ich folgte, es war nicht möglich, den 400/410 mit meinem Handy zu verbinden.

Vorgegangen bin ich allerdings immer so, dass ich die Verbindung vom Rider aus aufbauen wollte, da dieses am Handy nicht zu sehen war.
Allerdings konnte ich auch nirgends eine Option finden, die mich die Sichtbarkeit ändern ließe.

Nach vielem Ärgern und Herumgetippe dann die Offenbarung: Im Menü "Meine Routen" wird Bluetooth automatisch auf sichtbar geschaltet, Handy sieht TomTom und der Verbindungsaufbau kann von letzterem aus gestartet werden.

Ich bin als Profi vom Fach nun wirklich kein Fremder in Sachen Technik, aber das war jetzt viel zu weit entfernt von allem, was man mit gutem Willen als intuitiv bezeichnen könnte.

Ja, die verschiedenen Bluetooth-Protokolle sind teils höllisch schwer halbwegs robust zu implementieren (es gäbe da aber auch bluez, unter Linux) und viele Endgeräte sind ziemlich verbuggt – aber das hier war wirklich ein Problem mit der Bedienung.
Oder, so als Frage fürs nächste Mal, bin ich einfach zu blind, um die Einstellung zu finden?

Kommentare

  • PrusseliesePrusseliese Beiträge: 20 [Master Explorer]
    Wir sind gerade im Urlaub. Die Verbindung mit dem mobil Telefon warte sehr hilfreich gewesen. Aber ums verrecken klappt es nicht (mehr). Beide Geräte sehen sich wie von dir beschrieben, ein pass Key wird angezeigt, aber so kann ich den eingeben? So ein Mist.

    LG Marion
  • TomDoneTomDone Beiträge: 9,370 Superuser
    Einschalttaste für ca. 30 Sek. drücken bis nach dem Trommeln der Infoscreen erscheint! Danach ab- und wieder einschalten!
  • PrusseliesePrusseliese Beiträge: 20 [Master Explorer]
    Danke @tomdone

    Aber nix zu wollen. Zwei mal probiert, er erkennt das Handy, kann aber die Verbindung nicht herstellen.

    Zuhause in Deutschland lieb es prima, da, wo ich es nicht wirklich brauche. Hier, in England Urlaub, so es hilfreich wäre, geht nix.

    Vor dem Urlaub habe ich am head Set den Akku getauscht. (midland bt city) am morgen der Abfahrt habe ich bemerkt, das die Verbindungen nicht mehr zustande kommen. Das midland habe ich noch am PC resettet .

    Gerät geht nach dem Urlaub zurück, ich reklamiere!
  • ahofbauerahofbauer Beiträge: 4 [Neophyte Traveler]
    Was mir auch geholfen hat: Von beiden Geräten das jeweils andere löschen.

    Am TomTom gut versteckt in Verbindungs-Menü, rechts unten der Knopf zum Aufrufen.
  • PrusseliesePrusseliese Beiträge: 20 [Master Explorer]
    Natürlich auch schon probiert. Hilft nicht.
    Zwar gelöscht, aber sofort wieder erkannt. Auch wenn ich den Namen ändere...

    LG Marion
  • hamsterlangehamsterlange Beiträge: 716 Superuser
    moin, moin
    so richtig hat, glaube ich, noch keiner verstanden was bei eurer verbindung zwischen handy und rider nun nicht klappt.
    werden sie nun erkannt oder nicht? sind sie gekoppelt und habt ihr keine verbindung zum internet? oder klappt es mit der verbindung handy - rider - headset nicht?
    löscht noch mal die geräte sowohl aus dem rider so wie auch aus dem handy.
    folgende vorgehensweise zum verbinden:

    - am handy bluetoot einschalten und auch sichtbarkeit aktivieren. weiter nichts machen!
    - am rider in "menü" - "einstellungen" (das zahnradsymbol) - "bluetoothverbindungen"

    versucht nicht mit dem handy das rider zu suchen und zu verbinden. das klappt nicht!

    am rider wird nun das handy automatisch gesucht. wenn es gefunden ist am rider auf den entsprechenden gerätenamen tippen um das handy zu verbinden. im handy kommt dann irgend wann eine meldung, daß es mit dem rider verbunden ist. bei einigen, nicht bei allen handys, kann es vorkommen, daß nach einem code gefragt wird. die codenummer zum verbinden wird dann auf dem rider angezeigt. die nummer muß dann im handy eingegeben werden.
    kann auch sein, daß der code auf dem handy angezeigt wird. dann ist darunter im allgemein auch das eingabefeld zu sehen. dann dort den code eingeben.
    am rider muß kein code eingegeben werden.

    genau so macht ihr es mit dem headset.
    - headset auf verbindungssuche schalten.
    - am rider in "menü" - "einstellungen" - "bluetoothverbindungen"
    das gefundene headset auf dem rider antippen um es zu verbinden.

    zweiter schritt:
    - auf dem rider ins "menü" - "tomtom dienste"
    bei "netzwerkstatus" wird das entsprechende handy angezeigt. zum verbinden auf den handynamen tippen.
    vorraussetzung ist, daß ihr am handy bluetooth-hotspot eingeschaltet habt und ihr euch auf dem rider mit euren benutzerdaten angemeldet habt.
    nun sollten alle verbindungen gekoppelt sein.

    gruß hamster
  • PrusseliesePrusseliese Beiträge: 20 [Master Explorer]
    @hamster

    So habe ich das getan. Hat auch alles schon mal funktioniert.

    Wenn ich nun auf dem tomtom über das bt Menü das Handy Suche, wird es auch sofort als gekoppelt gefunden. Kann aber die Verbindung nicht herstellen.

    Lösche ich diese Verbindung, über die kleinen Punkte unten auf den Display, wird diese Kopplung leider nicht gelöscht. Sogar eine Namensänderung meines Handys ist sofort im tomtom verfügbar.
    Die beiden kennen sich also, können sich aber nicht mehr verbinden. Das macht mich ratlos.

    Warum Tom Tom das Headset nicht findet? Ebenso nervig, aber aktuelle verkehrsinfos wären heute in London wichtiger...

    LG Marion
  • ahofbauerahofbauer Beiträge: 4 [Neophyte Traveler]
    hamsterlange schrieb:
    versucht nicht mit dem handy das rider zu suchen und zu verbinden. das klappt nicht!

    Leider ist das unter Android 6 und 7 auf meinem Nexus 5x (also ziemlich originales Android) die einzige Möglichkeit, eine Verbindung aufzubauen. Alle geschilderten Probleme von Prusseliese hatte ich auch!
  • ac.meikelac.meikel Beiträge: 46 [Master Explorer]
    Servus, je nach android version muss Tethering jedesmal erst wieder angehakt werden auch wenn BT am Handy aktiviert ist.
    Das ganze nicht unter Bluetooth sondern bei Mehr... und dann Tethering & mobiler Hotspot.
    Das übernimmt bei meinem Handy jetzt die App "Blue Car Tethering"
    seither kein Problem mehr mit dem koppeln.

    Gruß
    Micha
  • joschujoschu Beiträge: 56 [Prominent Wayfarer]
    ac.meikel schrieb:
    Das übernimmt bei meinem Handy jetzt die App "Blue Car Tethering"
    seither kein Problem mehr mit dem koppeln.
    So ist es bei meinem Moto G3 und Android 6 auch.
    Ich brauche nur noch Bluetooth einzuschalten und nach ein paar Sekunden meldet sich mein Rider 40, dass es sich mit dem Smartphone verbunden hat.
    Praktische Sache!
  • hamsterlangehamsterlange Beiträge: 716 Superuser
    moin, moin
    @ahofbauer
    ich habe auch anroid6 auf meinem samsung. egal welche version, auf dem tomtom muß die verbindung zum handy hergestellt werden.
    die bluetooth-tethering verbindung muß natürlich auf dem handy hergestellt werden.
    wenn dein handy vom tomtom nicht erkannt wird, dann hast du warscheinlich die bluetooth-sichtbarkeit im handy nicht eingeschaltet oder die sichtbarkeitsdauer ist eventuell zu kurz eingestellt.
    sicher kann man auch das rider verbinden indem man die verbindung auf dem handy koppelt. ich persönlich habe aber feststellen müssen, daß es dann entweder gar nicht klappt oder verbindungsprobleme gibt.

    hier wird aber über zwei verschiedene verbindungen geredet und es wurde immer noch nicht geschrieben um welche es sich handelt bzw. welche probleme bereitet. dann könnte man besser helfen.

    @Prusselise
    du schreibst, das handy wurde gefunden und auch gekoppelt. wenn es gekoppelt ist, steht auch die verbindung vom handy zum rider. was meinst du jetzt mit "kann keine verbindung herstellen"?
    ich gehe also davon aus, daß du die verbindung per hotspot zum internet meinst da dir die verkehrsnachrichten fehlen.
    da kommen wie dann wieder zum einschalten des bluetoot-tethering. das muß bei jeder verbindung neu eingeschaltet werden. es sei denn du benutzt, wie schon von den anderen geschrieben. eine app. im besten fall "blue-car-tethering". die nutze ich auch. bin auch der meinung das es die beste app ist. alle anderen funktionieren nicht wirklich.
  • ahofbauerahofbauer Beiträge: 4 [Neophyte Traveler]
    hamsterlange schrieb:
    die bluetooth-tethering verbindung muß natürlich auf dem handy hergestellt werden.
    Klar. Die Option ist aktiviert. Blue Car Tethering verwende ich übrigens auch.
    hamsterlange schrieb:
    wenn dein handy vom tomtom nicht erkannt wird, dann hast du warscheinlich die bluetooth-sichtbarkeit im handy nicht eingeschaltet oder die sichtbarkeitsdauer ist eventuell zu kurz eingestellt.
    Weder unter Android 6 noch 7 auf Nexus Geräten (also fast vanilla Android) gibt es noch eine Option zur Sichtbarkeit. Sobald Bluetooth an ist, wird das Gerät gefunden.
    Mein Handy wird ja auch von TomTom erkannt, da gibt es kein Problem. Das Problem besteht darin, dass die Verbindung einfach nicht aufgebaut wird. Obwohl der Rider das zu glauben scheint, am Handy wird dieser nur gesehen, nicht als verbunden dargestellt.
    hamsterlange schrieb:
    sicher kann man auch das rider verbinden indem man die verbindung auf dem handy koppelt.
    In meinem Fall kein "Kann", sondern "Muss". Ein Verbindungsaufbau vom TomTom zum Handy funktioniert auch nach wiederholten Versuchen nicht.
    hamsterlange schrieb:
    hier wird aber über zwei verschiedene verbindungen geredet
    Streng genommen ist es eine "Verbindung". Welche Features ich am Handy freigebe, ob Kontakte, Tethering oder Freisprechen, ist eine andere Frage. Tethering funktioniert auch tadellos, sobald eine Kopplung stattgefunden hat.

    Warauf ich hinaus wollte: Es kommt kein Verbindungsaufbau zustande, wenn ich nicht zuerst über den Umweg "Meine Routen" den Rider sichtbar schalte und dann den Verbindungsaufbau vom Handy aus anstoße.


    PS: Man hat's möglicherweise schon bemerkt, ich bin von Berufs wegen Softwareentwickler und habe, unter anderem, Bluetooth auf µCs implementiert.
  • PrusseliesePrusseliese Beiträge: 20 [Master Explorer]
    @ alle

    Wir sind nun wieder aus dem Urlaub zurück.

    Ich habe nun TT zurück gesetzt und mit dem Support telefoniert.

    Ich habe nun alle BT Verbindungen im Handy gelöscht und alle Geräte neu gestartet.
    Und siehe da: Sie haben sich wieder lieb.

    Wie auch immer, die Verbindung ist wieder funktionsfähig!

    Angezeigt wurde die Verbindung auch vorher, sie konnten sich nur eben nicht koppeln.

    LG Mary
  • HassenitgesehenHassenitgesehen Beiträge: 1 [Apprentice Traveler]
    Klasse hat gefuntzt mit der App,
    ps. bei Louis hatten die auch keine Peilung, gut das es solche Foren gibt.
    Danke
  • Schumacher AchimSchumacher Achim Beiträge: 5 [Master Explorer]
    Hallo Gemeinde,
    hab schon vieles ausprobiert und bin auch super zufrieden mit meinem 410 er. Entgegen den vielen Nutzern die nur meckern weil sie nicht in der Lage sind das Navi zu bedienen....aber ein anderes Thema.
    Ich sende immer mal wieder meine mit Tyre oder motoplaner geplante Routen an mein Handy (Sony Xperia X Compact) um sie dann per Bluetooth an mein Rider oder das meiner Kumpels zu schicken. Oft funktioniert es, manchmal aber auch nicht.
    Hab keine Ahnung woran es liegen kann.
    Hab auch schon probiert ob es an ITN oder GPX Dateien liegt....wars nicht.
    Hab es grad eben nochmal versucht. Manche ITN Dateien lassen sich übertragen und manche nicht. Ebenso mit GPX Dateien.
    Was mache ich falsch?
    Schönen Sonntag Abend.
    Schumi
  • rapiddaurapiddau Beiträge: 253 [Sovereign Trailblazer]
    Hi Schumi,
    hin und wieder liest man von Problemen mit den Dateinamen (deutsche Umlaute, Sonderzeichen, Leerstellen etc.) Check das mal ab...

    Rapido
  • LechfelderLechfelder Beiträge: 30 [Outstanding Wayfarer]
    Hallo Gemeinde,
    hab schon vieles ausprobiert und bin auch super zufrieden mit meinem 410 er. Entgegen den vielen Nutzern die nur meckern weil sie nicht in der Lage sind das Navi zu bedienen....aber ein anderes Thema.
    Ich sende immer mal wieder meine mit Tyre oder motoplaner geplante Routen an mein Handy (Sony Xperia X Compact) um sie dann per Bluetooth an mein Rider oder das meiner Kumpels zu schicken. Oft funktioniert es, manchmal aber auch nicht.
    Hab keine Ahnung woran es liegen kann.
    Hab auch schon probiert ob es an ITN oder GPX Dateien liegt....wars nicht.
    Hab es grad eben nochmal versucht. Manche ITN Dateien lassen sich übertragen und manche nicht. Ebenso mit GPX Dateien.
    Was mache ich falsch?
    Schönen Sonntag Abend.
    Schumi


    Hallo Schumi,

    liegt es evt. an der Routenbenennung. Kann es sein, daß bei nicht übertragbaren Datein Sonder-/Leerzeichen vorhanden sind, welche der Rider nicht mag? Ähnliches gibt es ja beim Tracken. Die Originalbenennung muss zwecks Übertragung auch umbenannt werden.

    Nur so eine Vermutung.

    Gruss
    Klaus
  • Schumacher AchimSchumacher Achim Beiträge: 5 [Master Explorer]
    Vielen Dank für die schnellen Antworten. Werde heute Abend gleich mal testen und dann wieder berichten.
    Bis dann.
    Schumi
  • Schumacher AchimSchumacher Achim Beiträge: 5 [Master Explorer]
    Sorry für die verspätete Antwort.
    Bin erst jetzt dazu gekommen die Dinge die ihr mir genannt habt zu testen.
    Folgendes Ergebnis habe ich dabei rausgefunden:
    Alle von mir erstellten Routen mit Dateinamen mit Umlauten, Ö, Ü usw. längere Dateinamen usw. wurden allesamt von meinem Tablet (Lenovo) wunderbar an das Rider übertragen. Allerdings war doch bei einer Route etwas merkwürdig. Ich hatte im Tablet eine Route die mal: test stilfser joch.gpx hieß umbenannt in: test1.gpx. Nach dem Übertragen aufs Navi hieß die Route dort pöltzlich NICHT test1.gpx sondern test stilfser joch. Schon komisch. Bei allen anderen hab ich auch die Dateinamen geändert, die hat er dann so gelassen wie nach der Änderung. Merkwürdig!
    Das war die gute Nachricht.:D
    Danach habe ich nochmal das Ganze mit meinem doch recht neuen Smartphone (Sony Xperia X Compact) probiert.
    Siehe da: Nix ging. Ich glaub ich muss mal ein Update beim Handy machen. Hatte es eigentlich schon mehrfach gemacht. Mal ging es und mal nicht. Deshalb ja auch eigentlich meine Frage.
    Muss dann evtl. einen anderen Weg einschlagen.
    Schönen Sonntag.
    Schumi
  • Schumacher AchimSchumacher Achim Beiträge: 5 [Master Explorer]
    Hab gerade mit einem Kumpel seinem Black Berry probiert. Hat auch funktioniert. Lag also wohl an meinem Sony.
  • kumokumo Beiträge: 6,231 Superusers
    Moin,
    Ich hatte im Tablet eine Route die mal: test stilfser joch.gpx hieß umbenannt in: test1.gpx. Nach dem Übertragen aufs Navi hieß die Route dort pöltzlich NICHT test1.gpx sondern test stilfser joch. Schon komisch. Bei allen anderen hab ich auch die Dateinamen geändert, die hat er dann so gelassen wie nach der Änderung. Merkwürdig!
    das *.gpx Format kann mehrere Positionslisten zusammen in einer Datei 'transportieren'. Der Name der *.gpx Datei sagt deshalb nichts über den/die Namen der enthaltenen Positionsliste(n) aus. Der Name einer Positionsliste ist in der jeweiligen Positionsliste selbst mit enthalten und kann zum Beispiel mit einem Texteditor geändert werden.
  • Schumacher AchimSchumacher Achim Beiträge: 5 [Master Explorer]
    Aha, klingt ziemlich kompliziert
  • lonesomeRiderlonesomeRider Beiträge: 6,300 Superuser
    Das ist das was für Fortgeschrittene. Mann kann auch ohne dieses Wissen klar kommen, sollte dann aber die Eigenheiten des Tools (Tyre/Motoplaner) kennen lernen die man verwendet.
  • M- WandererM- Wanderer Beiträge: 14 [Outstanding Explorer]
    ahofbauer schrieb:
    Hi!

    Egal, welcher Anleitung von TomTom ich folgte, es war nicht möglich, den 400/410 mit meinem Handy zu verbinden.

    Vorgegangen bin ich allerdings immer so, dass ich die Verbindung vom Rider aus aufbauen wollte, da dieses am Handy nicht zu sehen war.
    Allerdings konnte ich auch nirgends eine Option finden, die mich die Sichtbarkeit ändern ließe.

    Nach vielem Ärgern und Herumgetippe dann die Offenbarung: Im Menü "Meine Routen" wird Bluetooth automatisch auf sichtbar geschaltet, Handy sieht TomTom und der Verbindungsaufbau kann von letzterem aus gestartet werden.

    Ich bin als Profi vom Fach nun wirklich kein Fremder in Sachen Technik, aber das war jetzt viel zu weit entfernt von allem, was man mit gutem Willen als intuitiv bezeichnen könnte.

    Ja, die verschiedenen Bluetooth-Protokolle sind teils höllisch schwer halbwegs robust zu implementieren (es gäbe da aber auch bluez, unter Linux) und viele Endgeräte sind ziemlich verbuggt – aber das hier war wirklich ein Problem mit der Bedienung.
    Oder, so als Frage fürs nächste Mal, bin ich einfach zu blind, um die Einstellung zu finden?
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0