TOMTOM GO Mobile App v1.17.1 (2121) — TomTom Community

TOMTOM GO Mobile App v1.17.1 (2121)

MUPMUP Beiträge: 65 [Sovereign Trailblazer]
bearbeitet 28. Januar in TomTom-App für Android
Gerade kam ein Update für die App rein:

Neue Funktionen
- Bugfixes und Verbesserungen

Was genau vebirgt sich hinter dieser Allerweltsmeldung?

Kommentare

  • Tomtom schreibt im Play Store: Bugfixes und Verbesserungen

    Evt. die Ansagen im Kreisverkehr geändert?
  • BlowflyBlowfly Beiträge: 180 [Prominent Wayfarer]
    Das wichtigste - das Update hat nicht meine modifizierten Kartenfarben zerschossen :D
    Starten tut es auch noch. Irgendwelche Verbesserungen konnte ich aber nicht erkennen.
  • MUPMUP Beiträge: 65 [Sovereign Trailblazer]
    Auf meinem Google Pixel XL 32GB (Android 8.0.0 + Oktober 2017-Updates) funktioniert es fehlerfrei.
    Habe eben die ersten 300km im Auto zurückgelegt.
    Keine Probleme, wie noch bei der v1.17: Absturz --> Hänger nach ca. 2 Stunden Dauerbetrieb.

    Im Playstore sind schlechte Bewertungen nachlesbar.
    Hauptsächlich bzgl. App-Start, App-Hängenbleiben, App-GPS.
  • MUPMUP Beiträge: 65 [Sovereign Trailblazer]
    Über 400 Clicks ... und niemand berichtet über Erfahrungen mit der v1.17.1?
    Alle Fehler der v1.17 behoben?
    Alles bestens?
  • [Gelöschter Benutzer][Gelöschter Benutzer] Beiträge: 5,321 [Revered Navigator]
    Bei mir gab es keine Fehler, folglich gibt es auch nichts zu berichten.
  • DagobertDagobert Beiträge: 3,614 Superuser
    Keine Fehler + Veränderungen. Irgendwelche Verbesserungen konnte ich nicht erkennen.
  • bjmawebjmawe Beiträge: 134 [Revered Navigator]
    EthoZ schrieb:
    Bei mir gab es keine Fehler, folglich gibt es auch nichts zu berichten.

    Bei mir ebenso; :cool:
  • yehoudinyehoudin Beiträge: 351 [Sovereign Trailblazer]
    Wie ist denn sonst so bei Android die Stimmung? Bei iOS fehlen uns viele Features, und manch blöden Bug auch. Hat euer App alles was sie braucht?
  • yehoudin schrieb:
    Wie ist denn sonst so bei Android die Stimmung? Bei iOS fehlen uns viele Features, und manch blöden Bug auch. Hat euer App alles was sie braucht?
    Nein z.B.
    - eigene Pois werden nicht auf der Karte dargestellt. Wenn es irgendwann geht - dann könnte man die Eigenen Bilder verwenden und nicht die komischen farbigen Eckigen Symbole wie bei den PND's
    - MapShare

    und dann sind noch Ordner wie nds und dtm das wäre auch noch cool ;)
  • Micha369Micha369 Beiträge: 67 [Prominent Wayfarer]
    Hallo Leute,

    hier meine Erfahrungen mit der 1.17.1 (2121)

    wenn man das Spartphone waagerecht hält und dann in das Menü (die vier vertikalen Punkte in der Karte) geht dann ist alles abgeblendet. Man kann keinen einzigen Punkt antippen (außer ganz hinten das Zahnrad und der Stift). wenn ich das Telefon jedoch mit geöffneten Menü hochkant drehe dann ist alles wieder aktiviert (hell leuchtend) und nutzbar. Dieser Bug nervt sehr. weil ich jetzt mein Telefon jedes mal aus der Halterung nehmen muß, hochkant halten muß und dann wieder einklemmen muß.

    Ich habe ein neues Telefon (Galaxy Note 8, Android 8)

    Kann sein, dass es vor der Umstellung auf Android 8 auch noch ging. Habe das Telefon erst einige Tage. Habe auch k.A. wann auf 1.17.1 (2121) aktualisiert wurde.

    Bitte unbedingt diesen Fehler abstellen.

    Danke!
  • LochfrassLochfrass Beiträge: 9,558 Superuser
    Hallo Micha 369
    Das Verhalten kann ich auf dem A5 NICHT bestätigen. Ebenfalls Android 8.
    Bei mir ist alles i.o.
  • [Gelöschter Benutzer][Gelöschter Benutzer] Beiträge: 5,321 [Revered Navigator]
    Micha369 schrieb:
    Bitte unbedingt diesen Fehler abstellen.
    EthoZ schrieb:
    Bei mir gab es keine Fehler,.....
    .. und diesen gibt es auch nicht.
  • Micha369Micha369 Beiträge: 67 [Prominent Wayfarer]
    Hat evtl. jemand eine Idee, was das denn ansonsten sein könnte? Es ging ja zuerst alles, also vor einer Woche noch.

    Neues Handy und Betriebssystem. Wann hat sich denn bei Euch die 1.17.1 installiert?
  • LochfrassLochfrass Beiträge: 9,558 Superuser
    4eea2050-aee5-4ebd-84b4-ae41da703fdb.jpg
    Eiene plausieble Erklärung warum es bei dir so ist fällt mir jetzt nicht ein.
  • Micha369Micha369 Beiträge: 67 [Prominent Wayfarer]
    Guten Morgen,


    ich habe gestern Abend TomTom Go Mobile deinstalliert und danach wieder installiert, Karte neu geladen.
    Leider wird mein Menü in waagerechter Telefonhaltung sofort wieder abgeblendet und is deaktiviert. Außer die beiden aller letzten Buttons (Einstellungen und der Stift).
    Sehr ärgerlich!

    Interessant: Wenn ich auf das Einstellungs-Zahnrad tippe, dann sind die darunter liegenden Symbole jedoch aktiv und anwählbar. :thinking:

    Ich werde mal in englischsprachigen Foren schauen, ob dort jemand die Kombination hat (Galaxy Note 8 , Android 8 und 1.17.1 (2121).
  • Micha369Micha369 Beiträge: 67 [Prominent Wayfarer]
    Übrigens, für diejenigen von Euch, die das Problem mal nachvollziehen wollen:

    Manchmal geht das Menü eine ganze Weile. Also wenn ich das Telefon horizontal in der Halterung habe und von Kartenbildschirm auf den Menü-Button drücke, dann kann es sein, dass das Menü zuerst einige Male korrekt angezeigt wird und aktiv ist.
    Aber dann, aus heiterem Himmel (und das ist oft schon beim ersten oder zweiten Mal) ist das Menü tot.
    Wenn ich z.B. in Einstellungen eine andere Farbe auswähle (Anzeige / Themenfarbe), dann geht es auch erstmal wieder einige Male.

    Der ganze, nervige Effekt tritt nur dann ein, wenn man "Bildschirmdrehen" eingeschaltet hat.
  • [Gelöschter Benutzer][Gelöschter Benutzer] Beiträge: 5,321 [Revered Navigator]
    Micha369 schrieb:
    Übrigens, für diejenigen von Euch, die das Problem mal nachvollziehen wollen:
    Also ich will das nicht nachvollziehen.
    Ich habe das Telefon nie horizontal in der Halterung und drehe nichts. Folglich habe ich auch keine Probleme damit.
  • Micha369Micha369 Beiträge: 67 [Prominent Wayfarer]
    Danke für Deine Hilfe !! :thumbsup_tone2:
  • BlowflyBlowfly Beiträge: 180 [Prominent Wayfarer]
    ich habe mein Samsung Galaxy S2 8.0 Tablet immer horizontal in der Halterung, aber das Problem ist bei mir noch nie aufgetaucht.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online42

Elchdoktor
Elchdoktor
MaxeF
MaxeF
stuwee
stuwee
Thorstenod
Thorstenod
wachtel
wachtel
YamFazMan
YamFazMan
+36 Gäste