Akku Probleme bei TomTom.... — TomTom Community

Akku Probleme bei TomTom....

Nach TomTom für XDA, Start20 (?), Go 730, Go 5000 und Rider 2013 bin ich bei meinen letzten zwei TomTom schon über die Qualität der Geräte entsetzt!

Ein 730 habe ich wegen eines defekten Akku entsorgt.

Letztes Jahr ist ein Go 5000 bei TomTom ausgetauscht worden wegen eines defekten Akku und bei diesem Austauschgerät ist nun schon wieder der Akku defekt!

2 Akku innerhalb von 3 Jahren?

Wer hat noch solche Probleme mit den Akkus?

Oder ist das normal @Julian?

Kommentare

  • miraulemiraule Beiträge: 313 [Renowned Trailblazer]
    MetzgerFrank schrieb:
    Oder ist das normal @Julian?
    Zwar bauchte ich meinen Akku innerhalb der letzen 2 Jahre nicht zu tauschen, aber Ermüdungerscheinungen hat er von Anfang an gezeigt.

    Im standby-Modus übersteht er selten eine Nacht, aber auch, wenn ich das Gerät aus schalte, ist er nach 2-3 Tagen entladen.

    Bei allen anderen Geräten mit LiPo-Akkus habe ich diese Probleme nicht.

    Ich habe mich arrangiert und komme trotzdem ganz gut zurecht und habe einen Tausch noch nicht ins Auge gefasst.
  • MetzgerFrankMetzgerFrank Beiträge: 91 [Renowned Wayfarer]
    Leider ließen sich die Geräte nicht mehr betreiben....
    Selbst mit Stromversorgung gingen diese nur kurz an und danach sofort wider aus!
  • Voyager1954Voyager1954 Beiträge: 3,273 [Revered Pioneer]
    Akkus sind und bleiben ein Verschleißteil. Das lässt sich nicht ändern . .
  • MetzgerFrankMetzgerFrank Beiträge: 91 [Renowned Wayfarer]
    aber 12 Monate ist ein Witz....
  • berndbhefberndbhef Beiträge: 2 [Apprentice Traveler]
    Ich habe das Start 50 und nach knapp zwei Jahren ist der Akku hin. Ich kann ihn den ganzen Tag aufladen und bekomme immer die Meldung Akku fast leer.
  • Trend43Trend43 Beiträge: 5,356 Superuser
    Das könnte aber auch an der Laderegelung liegen ...

    Gruß Trend
  • stormchaser3000stormchaser3000 Beiträge: 66 [Legendary Explorer]
    Wichtig ist nur das "Auflade"Kabel. Es sollte mindestens genauso viel Strom bringen wieviel das Tomtom bei aktivier Navigation frisst.
    Der Rest ist nebensächlich.
    Habe inzwischen, nachdem das Tomtom immer sofort ausging als ich die Zündung abstellte das schrottige Tomtomkabel gegen ein Kabel von Anker ausgetauscht und siehe da: Tomtom ladet sogar zusätzlich während dem Navigieren wieder auf.
    Zur Kontrolle dient ein Amperemeter welches man dazwischen schalten kann:
    https://www.amazon.de/gp/product/B01BUQ5I3G/ref=oh_aui_detailpage_o08_s00?ie=UTF8&psc=1
    Stromfluss während das Navi an ist: 0.62 Ampere
    f642e09f-cd37-4dec-a141-b638a079b0f1.jpg

    Und noch etwas interessantes: Volladung des Akkus von "Übergang in den Ruhemodus" bis der Ladefluss bei 0.00 A stehen geblieben ist:
    cd24600d-8965-4782-99ec-9851b5b4be18.jpg


    Grüße Stormchaser3000
  • TomElla27TomElla27 Beiträge: 5 [Apprentice Seeker]
    Hey, Danke für den konstruktiven Beitrag! Ich habe seit ein erneuertes GoLive 820 nachdem mein altes (mit der netten Schweizer Stimme, schnüff!) geklaut worden war und hatte von Anfang an immer wieder Probleme mit dem Akku. während der Garantie hatte ich es einmal eingeschickt, nachdem ein neues Kabel keine Besserung gebracht hat. Jetzt ist es so krass, nach Voll-Ladung binnen 30 min Akku leer, ab und zu lädt es aber nie mehr als 10%, dass ich über ein neues Navi nachdenke. habe aber noch bis Mai 18 Kartenabo. tomtom hat mir 25% auf ein neues Gerät angeboten - das macht mich fast etwas misstrauisch wegen der Qualität, es ist ein Scheissgefühl in eine unbekannte Stadt reinzufahren und plötzlich fällt das Navi aus! Da würde ich es gerne mit so einem anderen Kabel versuchen, wo bekommt man das? (vorzugsweise nach CH versendbar, ist dringend!) Gruss, TomElla27
  • oe5psloe5psl Beiträge: 533 [Revered Pioneer]
    Hallo in der Runde,
    ich meine auch, dass so kleine Helferlein, wie dieses USB- Messgerät sehr rasch dazu beitragen können, Fehler einzugrenzen bzw. rasch selbst zu beheben.
    Kommt man nämlich mittels dieses Gerätchens darauf, dass die Stromversorgung wegen eines defekten Kabels, oder eines Wacklers am USB-Port eine mögliche Ursache für den Fehler ist, hat man bereits die halbe Miete gewonnen.
    Mein Gerät hat vor ca. einem Jahr etwa € 10,- gekostet, ein Preis, der durch eingesparten Ärger mittlerweile mehr als wettgemacht wurde.
    Übrigens, das Messgerät funktioniert nicht nur beim TT-GPS, sondern bei alles anderen Elektronikgeräten, die über USB betrieben werden, z.B. Handy, Camera, LED-Leuchten, Miniverstärker usw.
    Liebe Grüße oe5psl
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online7

gabal_m
gabal_m
rob_dockrey
rob_dockrey
tgold
tgold
+4 Gäste