Update — TomTom Community

Update

herrmann0815herrmann0815 Beiträge: 4 [Neophyte Traveler]
Via 135 Wollte ein Karten Update machen Ist am Anfang auch so wie immer gelaufen. Dann Meldung ist nicht verbunden , ist verbunden ist nicht verbunden, usw............Jetzt habe ich keine Karte mehr auf dem Navi. Schon alles probiert zurücksetzen, Treiber auf PC entfernt, My Drive neu installiert, immer nur kurze Verbindung mit MY Drive dann bricht ab

Kommentare

  • lonesomeRiderlonesomeRider Beiträge: 6,293 Superuser
    Hallo,
    Lade das Navi am besten mal an einem Handyladegerät vollständig auf und probiere es dann nochmal.
  • herrmann0815herrmann0815 Beiträge: 4 [Neophyte Traveler]
    Hallo Danke für die Antwort. Alles schon probiert ist vollständig aufgeladen
  • herrmann0815herrmann0815 Beiträge: 4 [Neophyte Traveler]
    Ach was ich vergessen habe. bin zu meinem Neffen gefahren habe es da mit win 10 (ich habe 8.1) probiert das selbe Ergebniss
  • BemboBembo Beiträge: 13,003 Superuser
    Hallo herrmann,
    herzlich willkommen im Forum.
    Navi am PC>Reset. Taste drücken bis Navi neu startet.
    In MY Drive Connect. Einstellungen.
    Download Ordner Leeren. Sonst besteht die Gefahr das du immer dein gleichen Fehler erhältst.
    In den Einstellungen ist es wichtig dass das Häcken gesetzt ist. Updates auf meinen Computer herunter Laden (empfohlen )
    Welchen Virenschutz hast du ? zB: Kaspersky macht meistens Probleme.
    Den solltest du während des Downloads deaktivieren.
    Viel Glück das es endlich Klappt!:D
    mfg. Bembo
  • herrmann0815herrmann0815 Beiträge: 4 [Neophyte Traveler]
    Danke erstmal für euer Bemühen. Habe es Gestern geschafft. Es war das originale USB Kabel. Habe das Kabel vom Handy genommen und siehe da, auf Anhieb funktioniert.
    Danke
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0