Mazda NB1 , hängt bei Fahrzeug Start - Seite 5 — TomTom Community

Mazda NB1 , hängt bei Fahrzeug Start

123578

Kommentare

  • strauss.u_un27strauss.u_un27 Beiträge: 0 [Apprentice Seeker]
    Da wird wohl nichts mehr kommen, Julian verlässt TT.
    "Hiermit möchte ich Euch allen mitteilen dass ich ab 01.11.2017 nicht mehr der Community Manager für das Deutsche TomTom Forum sein werde."
  • FrogmanFrogman Beiträge: 173 [Renowned Wayfarer]
    Naja, aber der Rollout eines Updates, was bereits vor Wochen zur Veröffentlichung angekündigt wurde, hängt ja nun wohl kaum davon ab, ob Julian Community Manager ist oder nicht...!

    @Moderatoren
    Es wäre kundenfreundlich, wenn einer der anderen Moderatoren etwas zum Stand schreiben bzw. nachforschen könnte, wann denn nun endlich das Update für das NB1 ausgerollt wird.
  • FrogmanFrogman Beiträge: 173 [Renowned Wayfarer]
    @Moderatoren
    Ich würde gerne etwas zum Stand erfahren, wann denn nun endlich das Update für das NB1 ausgerollt wird.
  • Voyager1954Voyager1954 Beiträge: 3,275 [Revered Pioneer]
    Wie etwas weiter oben zu lesen steht hat Mazda die Zusammenarbeit mit TT schon vor Jahren beendet.Warum soll Mazda einen Finger rühren für ein abgeschriebenes Produkt .Da besteht wenig Hoffnung das Mazda noch etwas ändert . Aussitzen und gut ist.
  • SK64SK64 Beiträge: 105 [Sovereign Trailblazer]
    Voyager1954 schrieb:
    Wie etwas weiter oben zu lesen steht hat Mazda die Zusammenarbeit mit TT schon vor Jahren beendet.Warum soll Mazda einen Finger rühren für ein abgeschriebenes Produkt .Da besteht wenig Hoffnung das Mazda noch etwas ändert . Aussitzen und gut ist.
    Diese Art von Kommentaren ist überflüssig, zumal die Frage eindeutig an die Moderatoren ging. Ob Julian nun noch tätig ist oder nicht, hat nichts mit der Pflicht von TT zu tun, ihren Murks endlich auszubügeln - zumal es reichen würde, den Mazdabesitzern einfach nur die alte Variante der SW zur Verfügung zu stellen. So lange Mazda noch Ersatzteile für den betreffenden Typ bereitstellt, sollte auch das fest eingebaute Navi laufen...
  • FrogmanFrogman Beiträge: 173 [Renowned Wayfarer]
    Hallo Justyna, die Wartezeit wird immer länger.
    Damit das hier nicht in Vergessenheit gerät, frage ich einfach mal wieder nach.
  • HanauerHanauer Beiträge: 0 [Apprentice Seeker]
    Meine PN an Julian wurden ja nie beantwortet...

    Habe nun mal höflich bei Justyna eine PN anfrage gestellt sich doch bitte mal diesen Thread anzuschauen...
  • FrogmanFrogman Beiträge: 173 [Renowned Wayfarer]
    Das hatte ich vor zwei Wochen auch getan - und Justyna hatte mir auch geantwortet, dass sie auf die abschließende Rückmeldung warte und sich die Woche eigentlich melden wollte.
  • mazda622mazda622 Beiträge: 8 [Apprentice Traveler]
    Da bin ich ja auch mal gespannt, ob es weitere Informationen gibt. Aktuell habe ich die Live-Services nicht mehr abonniert, um das Problem zu umgehen.

    Ist allerdings ja auch keine Lösung für das Problem...
  • HanauerHanauer Beiträge: 0 [Apprentice Seeker]
    das war ein Klick zu viel dank neuem Forum.
    Natürlich ist meine Frage NICHT beantwortet, ich kann es nicht rückgängig machen.
    Kann man das wieder raus nehmen?
  • FrogmanFrogman Beiträge: 173 [Renowned Wayfarer]
    Ich habe Justyna nach nunmehr 3 Wochen erneut angeschrieben, bisher noch keine Antwort. Wäre ja nicht zuviel erwartet, wenn das Update, was ja bereits vor Wochen technisch fertig war und kurz vor Auslieferung stand, auch von Mazda noch in diesem jahr freigegeben wird.
  • FrogmanFrogman Beiträge: 173 [Renowned Wayfarer]
    Tja, und weil ja sonst nix hilft, mal wieder ein Kick an die Spitze...
  • FrogmanFrogman Beiträge: 173 [Renowned Wayfarer]
    Nach wie vor hat sich Justyna noch nicht wieder gemeldet!
    Vielleicht hat sie das Thema nur aus den Augen verloren? ;)
    Ich bringe das versprochene Update mal wieder in Erinnerung...

    Einen schönen dritten Advent!
  • HanauerHanauer Beiträge: 0 [Apprentice Seeker]
    Immerhin hatte ich vor 3 Wochen en Lebenszeichen von Justyna erhalten, seit dem wieder Funkstille.

    Die Vogel Strauß Taktik, Kopf in den San dund totschweigen.

    Hab meiner Frau ein Navi für ihr Auto gekauft, ratet mal welche MArke es definitiv nicht war?
  • FrogmanFrogman Beiträge: 173 [Renowned Wayfarer]
    Ich hatte ebenfalls eine Nachricht bekommen, dass es Abstimmungen mit Mazda-Ingenieuren gäbe - diese allerdings wohl ausschlössen, dass es mit der Software 10.855 zusammenhänge.
    Das Ganze klingt aber wenig nachvollziehbar - zum einen wurde von Julian ja vor Wochen bestätigt, dass der Fehler nachgestellt wurde und es damals bereits ein Update gegeben habe, welches unmittelbar vor Ausrollung stünde. Und nun doch nicht? Und außerdem traten die Probleme unmittelbar mit Aufspielen der 855 bei vielen Usern auf.

    Ich fühle mich hier gerade an ein anderes Problem bei dieser Software erinnert (https://de.discussions.tomtom.com/integrierte-autonavigation-129/neues-problem-datenverlust-981865) - die verschwindenden Favoriten und Einstellungen bei jedem Update über TTHome, offenbar aufgrund einer Diskrepanz zwischen Formaten bei der loopback.ex3. Erst nach quälenden Nachfragen und detaillierten Nachweisen mit Dateien in verschiedenen Stadien des Updates, welche ich TT geschickt hatte, wurde der Bug ernstgenommen und letztlich per TTHome-Update behoben.
  • HanauerHanauer Beiträge: 0 [Apprentice Seeker]
    Das Themo wird von TomTom totgeschwiegen...
    Auf die Paar Deppen wir uns die den Fehler schon vor einem Jahr angemerkt haben kann TomTom offensichtlich gerne verzichten.

    Das es ein Problem Sietens TomTom ist kann man ja leicht feststellen in dem man den liveService abstellt. Dann funktioniert das Navi plötzlich wieder wie vorher, halt ohne Live Dienste.

    Schon vor über einem dreiviertel jahr hat Julian bestätigt das es eine Änderung im Dienstabruf gegeben hat. Diese Änderung scheint ohne Probleme mit den Restlichen TomTom Navis zu harmonisieren, nur nicht mit dem Mazda NB1.

    Tja, lieber tritt man den Mazda NB1 Kunden kräftig in den Arsch als Probleme mit der retslichen TomTom Navi Welt (eventuell) zu bekommen.

    Traurigster Tiefstand aller Modertaoren von tom Tom die nicht mal aif PM Antworten können und wollen geschweige den hier etwas dazu posten.

    Einer hier im Forum meinte ein Navi sei doch nicht ausschlaggebend beim Autokauf. Für mich devinitiv, kein Auto mehr mit TomTom Navi! Besser gesagt nie wieder ein TomTom navi egal welches Modell.

    Ich gebs auf, wird sich eh nichts mehr ändern. Danke Tom Tom für den Scheiß Service!
  • FrogmanFrogman Beiträge: 173 [Renowned Wayfarer]
    Sollte es tatsächlich keine Fehlerbehebung geben, werde ich definitiv meine Abos einstellen - und auch in meinem gesamten privaten Umfeld dazu raten und ordentlich aufklären. Ich bezweifle, dass da jemand Lust haben wird, sich mit einem Gerät von TT zu beglücken, wo dann solche Probleme und und so ein bescheidener Service warten.
  • FrogmanFrogman Beiträge: 173 [Renowned Wayfarer]
    Hallo,
    auch im neuen Jahr bisher kein Feedback auf die offenen Punkte, daher erneut die Erinnerung, die Fehlerbehebung mit dem lange angekündigten Update bereitzustellen.
    Grüße
  • TomWiTomWi Beiträge: 7 [Legendary Explorer]
    Und wieder an die Spitze: Fehler seit August 2016 bekannt und immer noch kein Abhilfe seinens TomTom.
  • FrogmanFrogman Beiträge: 173 [Renowned Wayfarer]
    Seit der letzten Äußerung von Justyna keine weitere Antworten.
    Also dranbleiben...
  • DagobertDagobert Beiträge: 4,034 Superuser
    Hanauer schrieb:
    Das Themo wird von TomTom totgeschwiegen...
    Auf die Paar Deppen wir uns die den Fehler schon vor einem Jahr angemerkt haben kann TomTom offensichtlich gerne verzichten.

    Das es ein Problem Sietens TomTom ist kann man ja leicht feststellen in dem man den liveService abstellt. Dann funktioniert das Navi plötzlich wieder wie vorher, halt ohne Live Dienste.

    Schon vor über einem dreiviertel jahr hat Julian bestätigt das es eine Änderung im Dienstabruf gegeben hat. Diese Änderung scheint ohne Probleme mit den Restlichen TomTom Navis zu harmonisieren, nur nicht mit dem Mazda NB1.

    Tja, lieber tritt man den Mazda NB1 Kunden kräftig in den Arsch als Probleme mit der retslichen TomTom Navi Welt (eventuell) zu bekommen.

    Traurigster Tiefstand aller Modertaoren von tom Tom die nicht mal aif PM Antworten können und wollen geschweige den hier etwas dazu posten.

    Einer hier im Forum meinte ein Navi sei doch nicht ausschlaggebend beim Autokauf. Für mich devinitiv, kein Auto mehr mit TomTom Navi! Besser gesagt nie wieder ein TomTom navi egal welches Modell.

    Ich gebs auf, wird sich eh nichts mehr ändern. Danke Tom Tom für den Scheiß Service!

    Obwohl ich dir bei vielen Punkten Recht gebe verstehe trotzdem nicht dass du NAVi kaufst und mit ihm dann auch Auto..:-) So gesehen kanst du in ein paar Jahren kein Auto fahren ohne autonome navigation...
    ich frage mich wie viele generationen das Auto OHNE NAVI gefahren haben....
    Sie haben überlebt..:-). Und wenn du wirklich ohne NAVI dein Auto nicht fahren kannst, dann kauf was anderes oder nütze wie ich, eine App. Ja ich habe auch ein Festeingebaute NAVI ( Tom Tom) im Auto. Hab schon seit Jahren nicht Aktuallisiert, Karten um die 50 € , Radar um die 30 €.
    App kostet 20 e i Jahr und ich habe alles dabei..:-)

    PS. Und wenn TT es nicht schafft (warum auch immer) hilft auch nicht Monatlich permanent ein Aufruf zu machen. Es wird nicht besser..:-) Man könnte sich auf das konzentrieren, was funktioniert. Das dann optimal nützen und vielleicht was anderes ausprobieren....falls es was besseres gibt....
    Und du selbst schreibst wenn liveService abgestellt ist funktioniert alles .
    Also liveService per Handy holen und gut ist es...:-) Auch in Mazda ist liveService nicht umsonst...
  • FrogmanFrogman Beiträge: 173 [Renowned Wayfarer]
    Es geht schlicht darum, ein bezahltes und vormals auch fehlerfreies Produkt - denn der Bug trat erst mit dem letzten Update auf, das man im Rahmen des bezahlten Abos verpflichtend(!) einspielen muss - auch benutzen zu können. So etwas nennt man Produkthaftung und Support.
  • FrogmanFrogman Beiträge: 173 [Renowned Wayfarer]
    Weiterhin keine Rückmeldungen auf PN...
    Naja, vielleicht bin ich auch nur von alter Schnelligkeit hier im Forum verwöhnt.

    Nichtsdestotrotz werde ich das Thema also hiermit wieder in Erinnerung bringen bei dem einen oder anderen offiziellen Vertreter, wenn er hier mal wieder vorbeikommt.
  • Voyager1954Voyager1954 Beiträge: 3,275 [Revered Pioneer]
    TT hat zu viele Baustellen um die alle zu beheben sind viele schlaue Köpfe nötig . Bei dem ständigen Abbau von Fachkräften …
  • mazda622mazda622 Beiträge: 8 [Apprentice Traveler]
    Moin,

    eventuell wird hier auch nicht mehr so viel reingeschaut, da der Thread als "Beantwortet" geführt wird. Kann man das ändern oder sollte man ggfs. einen neuen aufmachen?
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online14

Android-Bandit
Android-Bandit
B2S
B2S
lampard
lampard
RoadRider
RoadRider
+10 Gäste