Eigene Position falsch, im GPS Status kein Satelit auffindbar

SpeedywilliSpeedywilli Beiträge: 3 [Apprentice Traveler]
bearbeitet Dezember 2018 in Integrierte Autonavigation
Hallo liebe TomTom Nutzer, mein Mazda SD8110 findet im GPS Status keinen Sateliten und stellt meine aktuelle Position total falsch dar.
Ich habe bereits ein Update durchgeführt und es wird angezeigt, dass es auf dem neuesten Stand ist. Ich bin einem Nervenzusammenbruch nahe und hoffe, auf diesem Wege kompetende Hilfe und Ratschläge zu bekommen.

Kommentare

  • Voyager1954Voyager1954 Beiträge: 3,207 [Exalted Navigator]
    Da wird dir wohl nur der freundliche Mazdahändler weiter helfen können
    Iphone 6+ und Ipad 3 mit diversen Navi Apps Hyundai i30N ( 275PS) Performance mit TT Live Service im Werksnavi Karten von Here
  • SpeedywilliSpeedywilli Beiträge: 3 [Apprentice Traveler]
    Hallo, Danke für den Tipp. Mein freundlicher Mazda Händler war natürlich mein erster Anlaufpunkt. Er hat leider selbst keine Ahnung. Ich habe in den Fahrzeugen in meiner Familie neben zwei weiteren TomTom Navis auch Geräte von Garmin in Gebrauch. Schade, dass augerechnet das Festinstallierte so eine große Endtäuschung ist. Ich werde wohl gezwungener Weise ein weiteres Garmin Gerät kaufen und kann nur jedem abraten, TomTom zu kaufen.
  • Voyager1954Voyager1954 Beiträge: 3,207 [Exalted Navigator]
    Kein Ruhmesblatt für den Mazda Händler . Er alleine ist für den Festeinbau zuständig.
    Iphone 6+ und Ipad 3 mit diversen Navi Apps Hyundai i30N ( 275PS) Performance mit TT Live Service im Werksnavi Karten von Here
  • TubiTubi Beiträge: 51 [Renowned Wayfarer]
    Hallo speedywilli,
    Klingt ev. nach defekten GPS-Empänger. Hier oder im Mazda-Forum gab es schon mal Beiträge dazu.
    Gruß
  • SK64SK64 Beiträge: 103 [Renowned Trailblazer]
    Meist liegt es an einer defekten Antenne bzw. Buchse oder Leitung dahin. Bitte mal oben in die Suche "Antenne" eingeben und die Beiträge lesen!
  • hajuehajue Beiträge: 1,775 Superuser
    SK64 schrieb:
    Meist liegt es an einer defekten Antenne bzw. Buchse oder Leitung dahin. Bitte mal oben in die Suche "Antenne" eingeben und die Beiträge lesen!

    und nicht gleich alles auf TOMTOM schieben. Zusammengebaut (Antenne, Kabel, Stecker, Buchse usw.) hat das Mazda.

    ____________________________________

    Link zum Support

    Deutschland: 069 663 08 012 Mo 9:00-17:30 / Di - Fr: 09.00 – 16:30 Uhr
    Deutschland: 069 6680 0915 Mo 9:00-17:30 / Di - Fr: 09.00 – 16.30 Uhr
    Österreich: 0810 102 557 Mo 9:00-17:30 / Di - Fr: 09.00 – 16.30 Uhr
    Schweiz: 0844 0000 16 Mo 9:00-17:30 / Di - Fr: 09.00 – 16.30 Uhr

    - Habe ich Ihre Frage erfolgreich beantwortet? Klicken Sie bitte auf "Als Lösung akzeptieren"
  • SpeedywilliSpeedywilli Beiträge: 3 [Apprentice Traveler]
    Ich möchte nicht auf irgendwen oder irgendwas schimpfen. Ich kann durchaus beurteilen, dass wenn ein Navigationsgerät fast fünf Jahre tadellos funktioniert, der damalige Monteur keinen Fehler beim Einbau begangen haben kann. Der einzige Fehler, der Ihm vorzuwerfen ist, ist dass er ein Fabrikat mit einer geringen Nutzungsdauer verbaut hat. Hier stimmt es natürlich, dass Mazda daran schuld ist, dass ich jetzt einen PKW nutze, der ein erstklassiges Radiogerät mit CD Player beinhaltet, dessen TomTom Navigationseinheit jedoch mittlerweile nur noch sehr selten für maximal 3-4 Stunden funktioniert und dann wieder aussteigt. Es ist natürlich bedauerlich, wenn der Ruf eines Fahrzeugherstellers Schaden nimmt, weil die Qualität der Zubehörteile mangelhaft ist. Ich habe mich mittlerweile damit abgefunden, dass ich dass Garmin Navi aus meinem Wohnmobil nutze. Mit diesem kann ich regelmäßige kostenlose Updates durchführen und sollte es auch nach fünf Jahren den Betrieb einstellen, kann für einen geringen Betrag ein neues Navigationsgerät beschafft werden. Bleibt nur zu hoffen, dass sich mein Tom Tom Motorrad-Navi als die gleiche Enttäuschung entpuppt. Viele Grüße, Speedywilli.
  • TobiWanTobiWan Beiträge: 4 [Master Traveler]
    Bei mir genau das gleiche.

    Vier Jahre tadellos. Die Macke begann schleichend bis irgendwann die Position nie korrekt war.

    Die Werkstatt diagnostizierte eine defekte Batterie. Die längs eingebaute. Danach alles super.

    Nach drei Wochen der gleiche Spaß wieder.

    Habe jetzt mein altes, mobiles Navi an die Scheibe geklebt. Wenn ich die Werkstatt suchen lasse ist schnell ein Betrag zusammen, von dem ich mehrere mobile Geräte kaufen kann.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online76

bastle
bastle
Bembo
Bembo
Chris88da
Chris88da
Jürgen
Jürgen
Trend43
Trend43
+71 Gäste